第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网其他公式新时代抢金夺银公式 新时代指标源码

新时代抢金夺银公式 新时代指标源码

  • 公式类型:其他公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-09-13 14:17:51
  • 相关标签:新时代
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

新时代抢金夺银公式 新时代指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:新时代抢金夺银公式 新时代指标源码

新时代抢金夺银

VAR1:=MA(LOW,1);

VAR2:=MA(HIGH,2);

VAR3:=MA(CLOSE,2);

VAR4:=(VAR3-LLV(VAR1,9))/(HHV(VAR2,9)-LLV(VAR1,9))*100;

VAR5:=SMA(VAR4,3,1);

Y:SMA(VAR5,3,1),COLORRED;

VAR6:=(HHV(VAR2,9)-VAR3)/(HHV(VAR2,9)-LLV(VAR1,9))*100;

VAR7:=REF(VAR3,1);

VAR8:=SMA(MAX(VAR3-VAR7,0),13,1)/SMA(ABS(VAR3-VAR7),13,1)*100;

VARB:=MA(CLOSE,3)*100/MA(CLOSE,10)-100;

VARC:=MA(CLOSE,3)*100/MA(CLOSE,10)-100;

VARD:=CLOSE*100/MA(CLOSE,10)-100;

VARE:=IF(VARB>10,10,VARB);

VARF:=IF(VARE<-10,-10,VARE);

VAR10:=IF(VARC>10,10,VARC);

VAR11:=IF(VAR10<-10,-10,VAR10);

VAR12:=REF(VARB,1);

VAR13:=100*(VAR3-REF(VAR3,1))/REF(VAR3,1);

VAR15:=REF(CLOSE,1);

VAR16:=100*(CLOSE-VAR15)/CLOSE;

VAR17:=MA(VAR13,3);

VAR18:=MA(VAR16,3);

VAR19:=(3*CLOSE+VAR1+OPEN+HIGH)/6;

VAR1A:=(20*VAR19+19*REF(VAR19,1)+18*REF(VAR19,2)+17*REF(VAR19,3)+16*REF(VAR19,4)+15*REF (VAR19,5)+14*REF(VAR19,6)+13*REF(VAR19,7)+12*REF(VAR19,8)+11*REF(VAR19,9)+10*REF(VAR19,10) +9*REF(VAR19,11)+8*REF(VAR19,12)+7*REF(VAR19,13)+6*REF(VAR19,14)+5*REF(VAR19,15)+4*REF (VAR19,16)+3*REF(VAR19,17)+2*REF(VAR19,18)+REF(VAR19,20))/210;

VAR1B:=MA(VAR1A,12);

VAR1C:=EMA(VAR1A,5);

VAR1D:=ABS(VAR1A-VAR1B);

VAR1E:=REF(VAR3,1)*0.015;

VAR1F:=REF(CLOSE,1);

VAR26:=MA(CLOSE,26);

VAR27:=VAR26+2*STD(VAR3,26);

VAR28:=VAR26-2*STD(VAR3,26);

VAR29:=VAR26+2*STD(REF(VAR3,1),26);

VAR2A:=VAR26-2*STD(REF(VAR3,1),26);

D1:=EMA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)

-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5);

D2:=REF(D1,1);

STICKLINE(D1>=REF(D1,1),D1,D2,COLORRED,0);

STICKLINE(D1<REF(D1,1),D1,D2,COLORGREEN,0);

A:20,COLORCYAN;

B:80,COLORLIGHTBLUE;


新时代抢金夺银

  >>>请使用本站搜索功能将找到更多相关新时代抢金夺银公式 新时代指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 151 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学