第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式找寻低点发一个组合希望能带给喜欢的朋友以帮助副图指标下载 通达信组合低点

找寻低点发一个组合希望能带给喜欢的朋友以帮助副图指标下载 通达信组合低点

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:07:08
  • 相关标签:指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

找寻低点发一个组合希望能带给喜欢的朋友以帮助副图指标下载 通达信组合低点详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:找寻低点发一个组合希望能带给喜欢的朋友以帮助副图指标下载 通达信组合低点

STICKLINE(C>0,20,80.1,5,0),COLOR2F4F4F;
STICKLINE(C>0,100,80.1,5,0),COLOR5C4033;
STICKLINE(C>0,0,20.1,5,0),COLOR5C4033;



{多日K线多头排列时,出现买进信号时可买进,持股时间依行情而定,做多;
多日K线向下空头发散时,清仓。}

VAR3:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K13:SMA(VAR3,3,1) ;
D14:SMA(K13,3,1) ;
J13:=3*K13-2*D14;
VAR31:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K21:=SMA(VAR31,3,1) ;
D21:=SMA(K21,3,1) ;
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K34:=SMA(VAR34,3,1);
D34:=SMA(K34,3,1) ;
VAR55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K55:SMA(VAR55,5,1) ,COLORGREEN,LINETHICK1;
D55:SMA(K55,5,1),COLORFF9933;
J55:=3*K55-2*D55;

DIBU:= K13<20 AND D14<20 AND K21<20 AND D21<20 AND K34<20 AND D34<20 AND K55<20 AND D55<20;
STICKLINE(DIBU=1,80,60,5.8,1),COLORRED;
TOBU:= K13>80 AND D14>80 AND K21>80 AND D21>80 AND K34>80 AND D34>80 AND K55>80 AND D55>80;
STICKLINE(TOBU=1,40,20,5.8,1),COLORGREEN;
顶部:80,COLOR55AA77,LINETHICK1;
底部:20,COLOR55AA77,LINETHICK1;
中轴线:50,POINTDOT,COLORWHITE;
天线:100, POINTDOT,COLORWHITE;
底线:0, POINTDOT,COLORWHITE;
现价:=C;


{阶段指标信号}
VAR2:=LLV(LOW,10);
VAR33:=HHV(HIGH,25);
动力线:= EMA((CLOSE-VAR2)/(VAR33-VAR2)*4,4);
底部2:=0.2,COLOR70DB93;
关注:=0.5,COLORYELLOW;
数值:=动力线,COLORA8A8A8;
阶段底部:=CROSS(动力线,底部2);
STICKLINE(阶段底部,0.2,49,1,0),COLORRED;
DRAWICON(阶段底部,50,11);
阶段关注:=CROSS(动力线,关注);
STICKLINE(阶段关注,0.1,20,1,0),COLORMAGENTA;

阶段卖出:= 3.2,COLORC6C600;
BB:=3.5,COLOR0088FF;
清仓卖出:=3.5,COLORFF75FF;
清仓:=CROSS(清仓卖出,动力线);
STICKLINE(清仓,100,70,1,0),COLORBLUE;
短线卖出:=CROSS(阶段卖出,动力线);
STICKLINE(短线卖出,100,90,2,0),COLORGREEN;


{信号灯指标信号}
A1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A2:=SMA(A1,3,1);
A3:=SMA(A2,3,1);
A4:=3*A2-2*A3;
X:=LLV(A4,2)=LLV(A4,8);
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX); DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0);
VAR11:=SMA(最佳买入选股,3,1);
VAR22:=SMA(VAR11,3,1);
VAR333:=SMA(VAR22,3,1);
XG:=CROSS(A4,REF(A4+0.01,1)) AND X AND A4<20 AND CROSS(VAR22,VAR333) AND VAR22<40;
STICKLINE(XG,0.2,10,2,0),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=60,90,'K值线多头排列,做多'),COLORRED;

选股公式源码:
VAR2:=LLV(LOW,10);
VAR33:=HHV(HIGH,25);
动力线:= EMA((CLOSE-VAR2)/(VAR33-VAR2)*4,4);
底部2:=0.2,COLOR70DB93;
关注:=0.5,COLORYELLOW;
数值:=动力线,COLORA8A8A8;
阶段底部:CROSS(动力线,底部2);


找寻低点,发一个组合指标,希望能带给喜欢指标的朋友以帮助!(源码、副图、贴图)

  >>>请使用本站搜索功能将找到更多相关找寻低点发一个组合希望能带给喜欢的朋友以帮助副图指标下载 通达信组合低点

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 108 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学