第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式顶底线副图精品指标下载 通达信源码精品

顶底线副图精品指标下载 通达信源码精品

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:07:41
  • 相关标签:源码
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

顶底线副图精品指标下载 通达信源码精品详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:顶底线副图精品指标下载 通达信源码精品

顶底线

VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
防线:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);
B1:=EMA(防线,5);
STICKLINE(防线>0 AND 防线-B1>=0,79,80,6,0),COLORRED;

STICKLINE(防线>0 AND 防线-B1<0,79,80,6,1),COLORGREEN;

STICKLINE(防线>0 AND 防线-B1>=0,19,20,6,0),COLORRED;

STICKLINE(防线>0 AND 防线-B1>=0,49,50,6,0),COLORFFCCCC;
STICKLINE(防线>0 AND 防线-B1<0,49,50,6,1),COLORGREEN;
STICKLINE(防线>0 AND 防线-B1<0,19,20,6,1),COLORGREEN;

STICKLINE(防线-B1>0,防线,B1,8,1),COLORRED;

STICKLINE(防线-B1<0,防线,B1,8,1),COLORGREEN;


顶底线(副图 精品 源码)

  >>>请使用本站搜索功能将找到更多相关顶底线副图精品指标下载 通达信源码精品

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 141 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学