第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式股龙之水精品优化<<股龙必杀技>>指标下载 通达信公式之水

股龙之水精品优化<<股龙必杀技>>指标下载 通达信公式之水

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:08:17
  • 相关标签:公式
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

股龙之水精品优化<<股龙必杀技>>指标下载 通达信公式之水详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:股龙之水精品优化<<股龙必杀技>>指标下载 通达信公式之水

近日收到非常多的短信,要求将<<股龙必杀技>>再优化.为感谢大家的支持,现在送上优化版!
优化版比初版容易捕捉,分必杀1必杀2两信号.信号1较安全,信号2要小心使用!
信号2属于股龙的原始思路,没有改变.就是想带出准备放量的个股形态!如何捕捉关键在于人的决策.
短线技术强的朋友保持赢利,可作参考!

{股龙必杀技}

{n: 1 60 3}

VAR1:=(C-EMA(C,6))/EMA(C,6)*100;
VAR2:=(C-MA(C,24))/MA(C,24)*100;
VAR3:=(C-MA(C,32))/MA(C,32)*100;
VAR4:=(VAR1+VAR2+VAR3)/3;
KX:MEMA(VAR4,N),NODRAW,COLORWHITE;
DX:MEMA(KX,3),NODRAW,COLORYELLOW;
DRAWBAND(KX,RGB(150,0,100),DX,RGB(100,100,50));
MCD:EMA(EMA(VAR1,3),N)*2,COLORSTICK;
VAR5:=EMA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
VAR6:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
VAR7:=VAR6<REF(VAR6,1) AND MCD>REF(MCD,1) AND DX>REF(DX,1) AND V>REF(V,1) AND C>O*1.011;
VAR8:=LLV(VAR5,3)<VAR5;
VAR9:=KX>DX AND DX<7;
必杀①:IF(VAR8>=1 AND VAR9 AND REF(KX<DX,1),1,0),NODRAW,COLORRED;
必杀②:IF(VAR7 AND VAR8 AND VAR9,1,0),NODRAW,COLORYELLOW;
STICKLINE(必杀①,-2,0,2,0),COLORRED;
STICKLINE(必杀②=1 AND REF(必杀②,1)<=0,0,1,2,0),COLORYELLOW;
{文字输出可以不要}
DRAWTEXT(必杀①,0,'①'),COLORWHITE;
DRAWTEXT(必杀② AND REF(必杀②,1)<=0,2,'②'),COLORYELLOW;

选股公式:

VAR1:=(C-EMA(C,6))/EMA(C,6)*100;
VAR2:=(C-MA(C,24))/MA(C,24)*100;
VAR3:=(C-MA(C,32))/MA(C,32)*100;
VAR4:=(VAR1+VAR2+VAR3)/3;
KX:=MEMA(VAR4,N);
DX:=MEMA(KX,3);
MCD:=EMA(EMA(VAR1,3),N)*2;
VAR5:=EMA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
VAR6:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
VAR7:=VAR6<REF(VAR6,1) AND MCD>REF(MCD,1) AND DX>REF(DX,1) AND V>REF(V,1) AND C>O*1.011;
VAR8:=LLV(VAR5,3)<VAR5;
VAR9:=KX>DX AND DX<7;
必杀①:IF(VAR8>=1 AND VAR9 AND REF(KX<DX,1),1,0);
VAR1:=(C-EMA(C,6))/EMA(C,6)*100;
VAR2:=(C-MA(C,24))/MA(C,24)*100;
VAR3:=(C-MA(C,32))/MA(C,32)*100;
VAR4:=(VAR1+VAR2+VAR3)/3;
KX:=MEMA(VAR4,N);
DX:=MEMA(KX,3);
MCD:=EMA(EMA(VAR1,3),N)*2;
VAR5:=EMA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
VAR6:=SMA(SMA(100-3*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+SMA(2*(C-LLV(C,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
VAR7:=VAR6<REF(VAR6,1) AND MCD>REF(MCD,1) AND DX>REF(DX,1) AND V>REF(V,1) AND C>O*1.011;
VAR8:=LLV(VAR5,3)<VAR5;
VAR9:=KX>DX AND DX<7;
VAR10:=IF(VAR7 AND VAR8 AND VAR9,1,0);
必杀②:VAR10=1 AND REF(VAR10,1)<=0;


  >>>请使用本站搜索功能将找到更多相关股龙之水精品优化&lt;&lt;股龙必杀技&gt;&gt;指标下载 通达信公式之水

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 117 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学