第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式追涨大黑马指标下载 通达信追涨

追涨大黑马指标下载 通达信追涨

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:08:28
  • 相关标签:大黑马
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

追涨大黑马指标下载 通达信追涨详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:追涨大黑马指标下载 通达信追涨

追涨大黑马

{OK.通达信测试通过}
VAR1:=EMA(C,5),LINETHICK0;
VAR2:=EMA(C,10),LINETHICK0;
VAR3:=EMA(C,20),LINETHICK0;
VAR4:=EMA(C,30),LINETHICK0;
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4,LINETHICK0;
VAR6:=(VAR5-REF(VAR5,15))/REF(VAR5,15)*100,LINETHICK0;
VAR7:=EMA(VAR6,8),LINETHICK0;
STICKLINE(VAR6<1*REF(VAR6,1),H,L,0,0),COLORBLUE;
STICKLINE(VAR6<1*REF(VAR6,1),O,C,3, 0),COLORBLUE;
STICKLINE(VAR6>1*REF(VAR6,1),H,L,0,0),COLORRED;
STICKLINE(VAR6>1*REF(VAR6,1),O,C,3, 0),COLORRED;
STICKLINE(VAR6<1*REF(VAR6,1) AND VAR7>1*REF(VAR7,1),H,L,0,0),COLORGREEN;
STICKLINE(VAR6<1*REF(VAR6,1) AND VAR7>1*REF(VAR7,1),O,C,3, 0),COLORGREEN;
BYX:=MA(CLOSE,8),LINETHICK0;
DRAWBAND(BYX,RGB(255,0,0),REF(BYX,1),RGB(0,250,0));
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA65:MA(CLOSE,65);
MA130:MA(CLOSE,130);
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100),LINETHICK0;
GLBA1:=MA1>REF(MA1,1),LINETHICK0;
GLBA2:=MA2>REF(MA2,1),LINETHICK0;
GLBA3:=MA1>REF(MA3,1),LINETHICK0;
GLBA4:=MA1>REF(MA4,1),LINETHICK0;
DTPL:=CLOSE>=MA1 AND MA2>=MA1 AND MA3>=MA4,LINETHICK0;
DTPL0:=COUNT(DTPL,20),LINETHICK0;
GZD:=GLBA1 AND GLBA2 AND GLBA3 AND GLBA4,LINETHICK0;
MA0:=(MA1+MA2+MA3+MA4)/4,LINETHICK0;
MA1A:=MA(MA0,8),LINETHICK0;
GZDNUM:=LONGCROSS(MA0,MA1A,1),LINETHICK0;
SATCOUNT:=LONGCROSS(SAT,100,21),LINETHICK0;
GLBBIF5:=LONGCROSS(CLOSE,MA4,5),LINETHICK0;
VGLBH:=VOL/CAPITAL*100,LINETHICK0;
LBGLB:=VOL/MA(VOL,5),LINETHICK0;
DRAWTEXT(GLBBIF5,LOW,'葛兰碧第一买点'),COLORBLUE;
DRAWTEXT(GZDNUM AND GZD AND C>MA4 ,LOW,'多周期向上共振---积极介入点'),COLORRED;
DRAWTEXT(SATCOUNT AND VGLBH>2.0 AND LBGLB>1.0,LOW-1.0,'量能饱和点,即将起飞'),COLORYELLOW;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),LINETHICK0;
HM0:=EMA(A1,5),LINETHICK0;
A2:=(HM0-REF(HM0,1))/REF(HM0,1)*100,LINETHICK0;
A3:=EMA(C,5),LINETHICK0;
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,LINETHICK0;
QS0:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK0;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100,LINETHICK0;
DRAWTEXT(FILTER(REF(HM0,1)>90 AND A2<0,7),HIGH+2,'跑!'),COLORGREEN;

DRAWTEXT(CROSS(HM0,A5)AND QS0<80,LOW-2.5,'追涨'),COLORYELLOW;
DRAWTEXT(CROSS(QS0,0)AND HM0<40,LOW-3,'大黑马'),COLORRED;
DRAWICON(A2<-10 AND A2>REF(A2,1) AND A3>REF(A3,1),LOW-2,4);
DRAWTEXT(A2<-10 AND A2>REF(A2,1) AND A3>REF(A3,1),LOW-2,'底部来临'),COLORYELLOW;



追涨大黑马

  >>>请使用本站搜索功能将找到更多相关追涨大黑马指标下载 通达信追涨

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 128 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学