第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式二次给力绝无未来SAR副图转变的主图指标下载 通达信源码未来

二次给力绝无未来SAR副图转变的主图指标下载 通达信源码未来

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:09:22
  • 相关标签:源码
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

二次给力绝无未来SAR副图转变的主图指标下载 通达信源码未来详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:二次给力绝无未来SAR副图转变的主图指标下载 通达信源码未来

SAR副图转变的主图

MA5:MA(CLOSE,5),LINETHICK1,COLORGREEN;
MA10:MA(CLOSE,10),LINETHICK1,COLORRED;
MA30:MA(CLOSE,30),LINETHICK2,COLORYELLOW;
_持仓:IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORRED,{COLOR9955FF};
_空仓:IF(CLOSE<=SAR(4,2,20),SAR(4,2,20),
DRAWNULL),CIRCLEDOT,COLORGREEN,{COLORDDFF00};
_现价:CLOSE,COLORWHITE,NODRAW;
_10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORGREEN,NODRAW;
{二次给力}
给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(给,力);
卖:=CROSS(力,给);
DRAWICON(买,L*0.85,1);
DRAWTEXT(买,L*0.95,''),COLORYELLOW;
DRAWICON(卖,H*1.05,2);
DRAWTEXT(卖,H*1.08,''),COLORWHITE;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给>=力,LOW,HIGH,0.01,0),COLOR0000DD;
STICKLINE(给>=力,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(给<力,LOW,HIGH,0.01,0),COLORFFDD00;
STICKLINE(给<力,CLOSE,OPEN,2,0),COLORFFFF00;
STICKLINE(CROSS(给,力),OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(CROSS(力,给),OPEN,CLOSE,2.5,0),COLORWHITE;

sar副图 通达信公式


二次给力 绝无未来 SAR副图转变的主图(源码、贴图)

  >>>请使用本站搜索功能将找到更多相关二次给力绝无未来SAR副图转变的主图指标下载 通达信源码未来

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 122 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学