第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式短进快跑主图-很清爽指标下载 通达信清爽源码

短进快跑主图-很清爽指标下载 通达信清爽源码

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:11:04
  • 相关标签:源码
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

短进快跑主图-很清爽指标下载 通达信清爽源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:短进快跑主图-很清爽指标下载 通达信清爽源码

短进快跑主图

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=MA(CLOSE,60);
F1:=VAR1>REF(VAR1,1);
F2:=VAR2>REF(VAR2,1);
F3:=VAR2>REF(VAR2,1);
F4:=VAR2>REF(VAR2,1);
F5:=VAR2>REF(VAR2,1);
X1:=EMA(C,7);
DRAWTEXT(FILTER(VAR3 AND VAR2 AND COUNT(X1<REF(X1,1),5)>2 AND X1>REF(X1,1),3),L-0.01,'★短进'),COLORFFFFFF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(75,RSI) , HIGH,'★ 快跑 '),COLOR00FF00;
B1:=REF(CLOSE,1);B2:=REF(CLOSE,2);B3:=REF(CLOSE,3);B4:=REF(CLOSE,4);
CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3);
STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR
B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,4,0),COLOR000099;
STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,4,0),COLOR00FF00;
STICKLINE(CLOSE=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) AND CLOSE<B2 OR
B2=CMIN AND B3=CMAX AND CLOSE<B1 OR B3=CMIN AND CLOSE<B1 AND CLOSE<B2,B1,CLOSE,4,0),COLOR009900;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,4,0),COLOR009900;
STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2<B4 AND CLOSE>=B1,B1,B2,4,0),COLORFFFF00;
STICKLINE(B1=CMAX AND CLOSE<B2 OR (B2=CMAX AND B1>B3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE<B1,B1,B2,4,0),COLOR0000FF;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); VB1:=FILTER(A1,10); C1:=BACKSET(VB1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); VB2:=FILTER(A2,10); C2:=BACKSET(VB2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:=IF(T1,A,A) ,POINTDOT ,COLOR00FFFF;
STICKLINE(T1,A,A,4,0),COLORFF00FF;
波谷:=IF(T2,B,B),POINTDOT,COLOR80FF00;
STICKLINE(T2,B,B,4,0),COLOR80FF00;
VAR21:=LLV(LOW,10);
VAR31:=HHV(HIGH,25);
阶段卖出:=3.2,;
清仓卖出:=3.5,COLOR0088FF;
底部介入:=0.2;
重点关注:=0.5;
通达信公式

有未来函数的主图


短进快跑主图--源码 很清爽

  >>>请使用本站搜索功能将找到更多相关短进快跑主图-很清爽指标下载 通达信清爽源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 104 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学