第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式猎豹冰火两重天副图用法说明指标下载 通达信用法冰火

猎豹冰火两重天副图用法说明指标下载 通达信用法冰火

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:11:34
  • 相关标签:用法
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

猎豹冰火两重天副图用法说明指标下载 通达信用法冰火详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:猎豹冰火两重天副图用法说明指标下载 通达信用法冰火

猎豹冰火两重天指标

本指标为《猎豹出击》的核心指标,由四条线组成。1、粉色横线为强势线,线上为强势。2、粉色曲线为黑马线,当黑马线高于强势线为持股状态。3、蓝色压力线,股价运行中的压力位。4、当黑马线上穿并大于压力线时股价进入短线上升状态。当指标出现“买”标志时,是短线介入点,投资者可少量参与。当主图出现“笑脸起跳”标志时,表示股价进入强势状态,投资者可加大操盘力度。当本指标发出“买”同时主图也出现“笑脸黑马起跳”标志时投资者可重点参与。当黑马线在强势线上运行数日后出现向下穿越强势线时,投资者应减仓或出局。5、红色线为主力控盘线,当控盘线大于强势区行情有加速可能。本指标应配合豹子常用主图和豹子量能及豹子MACD指标的提示共同使用效果更佳。文字部分:低吸,表示股价有阶段见底迹象,股价面临变盘,投资者应引起注意,可少量低吸;高抛,表示股价有阶段见顶迹象,可高抛减仓。
黑马起跳使用技巧
(一)、买入技巧
1、当主图还处于下降通道时,出现黑马起跳信号投资者可少量参与做强势反弹。
2、当主图处于上升通道时,K线柱体呈现粉色实体高控盘状态,黑马起跳指标出现黑马起跳信号(如同时出现短买信号),成交量出现饱和或满状态,MACD红柱体放出,股价在生命线上方越近越好,可大胆参与,极有可能股价主升浪的开始(当时涨幅越大越好,优选涨停板)。
3、当股价处于上升通道时,出现短买信号,量能达到饱和投资者可适当参与。

(二)、卖出技巧
1、股价上升飚升过大时,如MACD首次放出绿色柱体为卖出信号。
2、股价下穿主图的操盘线时,第二天如不能重新占上操盘线为卖点。
3、黑马起跳指标出现绿色向下箭头时为卖出信号。
(三)、注意事项
1、当股价阶段涨幅过大,股价远离熊线,已发生2次以上起跳后再次起跳应警惕昙花一现的出货诱多。
2、判断方法:判断昙花一现得分两步走,大阳之后先确定能不能连续上涨,在黑马起跳大阳起动的第二天,分时若出现横盘或前市冲高回落不破前低的走势,表明当天大幅上涨的概率大,使得连续上涨的势头得以确定。反之若大阳之后第二天的分时不出现连续上涨的分时买点,出现胡乱振荡的分时走势,就可以断定当天涨不大涨得小,连续上涨的可能性就不复存在,这就首先排除了关注黑马起跳大阳线的主要目的。究竟是不是昙花一现还有待观察,完成小形态整理能否再度上扬,五日均线能不能顶住等,都是决定是否属于昙花一现的因素,倘若皆以失败告终,就表明昙花一现走势的成立,应迅速出单离场。
3、MACD是否出现背离,如股价创新高而MACD不创新高从而出现背离现象,应提高警惕。

{猎豹冰火两重天指标(原码)(副图)}
VARR1:=(SUM(H,8)-SUM(L,8))/2;
RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
白马:=SMA(RSVC,3,1);
DC:=SMA(白马,3,1),LINETHICK1;
黑马:3*白马-2*DC,COLORMAGENTA,LINETHICK2;
强势区:80,COLORMAGENTA,LINETHICK1;
平衡:=50,COLORRED,LINETHICK1;
弱势区:20,COLORGREEN,LINETHICK1;
主力线:WINNER(C)*100,COLORRED,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
HM:=SMA(RSV,3,1),COLORWHITE;
D1:=SMA(HM,3,1),COLORYELLOW;
K1:=SMA(RSV,10,1),COLORWHITE;
D:=SMA(K1,10,1),COLORRED;
TT:=3*HM-2*D1,COLORYELLOW;
压力线:REF(HHV(HM,20),20),COLORBLUE;
量能饱和:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100,COLORLIMAGENTA,NODRAW;
AA:=CROSS(黑马,强势区) AND CROSS(黑马,平衡) AND C>EXPMA(C,12) AND C/REF(C,1)>1.04;
BB:=CROSS(黑马,平衡) AND CROSS(黑马,20);
CC:=黑马-REF(黑马,1)>30 AND C/REF(C,1)>1.05;
DD:=CROSS(TT,HM) AND TT>压力线 AND 黑马>REF(黑马,1) AND DYNAINFO(7)/REF(C,1)>=1.045;
DRAWICON(CROSS(黑马,强势区) AND C>EXPMA(CLOSE,12) AND CC OR AA{ OR DD}
OR 量能饱和=100 AND CROSS(黑马,强势区) OR CROSS(黑马,强势区)
AND EXPMA(CLOSE,12)>EXPMA(CLOSE,50) AND "MACD.MACD">REF("MACD.MACD",1),75,1);
DRAWICON(BB,40,1);
工作线:=EXPMA(CLOSE,12);
生命线:=EXPMA(CLOSE,50);
走出短线强势区:=CROSS(78,"KDJ.J") AND 工作线>生命线 AND "MACD.DIF">"MACD.DEA" AND MA(C,5)>MA(C,30);
强势低吸:=工作线>生命线 AND CROSS("KDJ.J",20);
DRAWICON(走出短线强势区,85,2);
抬头:="KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2)
AND REF("KDJ.J",1)>REF("KDJ.D",1) AND "MACD.MACD">0;
金叉:=CROSS("KDJ.J","KDJ.D") AND MA(C,10)>MA(C,25)
AND MA(C,25)>REF(MA(C,25),1) AND "MACD.MACD">0;
DRAWICON( 强势低吸,15,1);
{DRAWICON(AA OR BB,50,1);}
DRAWICON(CC OR AA,25,1);
DRAWTEXT(强势低吸,15,'低吸'),COLORF00FF0;
DRAWTEXT(走出短线强势区,95,'高抛'),COLORGREEN;
DRAWTEXT(DD OR 量能饱和=100 AND CROSS(黑马,82) AND DYNAINFO(7)/REF(C,1)>=1.043 OR CROSS(黑马,82)
AND EXPMA(CLOSE,12)>EXPMA(CLOSE,50) AND DYNAINFO(7)/REF(C,1)>=1.043,55,'买'),COLORF00FF0;
STICKLINE(黑马>=80,80,(黑马*0.98),1,1),COLORMAGENTA;
STICKLINE(黑马<20,20,黑马+1,1,1),COLORBLUE;


猎豹冰火两重天指标(副图 源码 用法说明)

  >>>请使用本站搜索功能将找到更多相关猎豹冰火两重天副图用法说明指标下载 通达信用法冰火

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 134 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学