第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式猎豹出击主图指标下载 通达信猎豹

猎豹出击主图指标下载 通达信猎豹

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-12-06 16:12:02
  • 相关标签:出击
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

猎豹出击主图指标下载 通达信猎豹详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:猎豹出击主图指标下载 通达信猎豹

{短线飚王常用主图}
{生命线:=MA(CLOSE,25),COLORWHITE,LINETHICK2;
K31:=生命线>REF(生命线,1);K312:=BACKSET(K31,2);
DRAWLINE(K312,生命线,K31,生命线,0),COLORRED, LINETHICK1;}
STICKLINE(CLOSE>=REF(HHV(C,5),1) AND C>=O,C,O,3,1),COLORMAGENTA;
STICKLINE(CLOSE<=REF(LLV(O,5),1) AND C<REF(C,1),C,O,1,0),COLORBLUE;
加速:=IF(100*WINNER(CLOSE*0.95)>50 AND COST(85)<CLOSE AND
(EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*1000>0,
(EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*1000,0),COLORFF00FF,NODRAW;
STICKLINE(加速 AND C>O AND MA(CLOSE,3)>REF(MA(CLOSE,3),1),C,O,1,0),COLORMAGENTA;
{STICKLINE(C>MA(C,5) AND MA(C,5)>REF(MA(C,5),1) AND C>REF(C,1) AND L>=O*0.996,C,O,3,1),COLORWHITE;
}{K51:=五线>REF(五线,1){ AND "KDJ".J<80}{;K512:=BACKSET(K51,2);}
{DRAWLINE(K512,五线,K51,五线,0),COLORMAGENTA, LINETHICK1;
{K41:=五线>REF(五线,1){ AND "KDJ".J>80};{K412:=BACKSET(K41,2);
DRAWLINE(K412,五线,K41,五线,0),COLORMAGENTA, LINETHICK1;}
{K61:=十线>REF(十线,1);K612:=BACKSET(K61,2);
DRAWLINE(K612,十线,K61,十线,0),COLORRED, LINETHICK1;}
STICKLINE(L<MA(C,10) AND C>MA(C,5) AND C>MA(C,10) AND MA(C,10)>REF(MA(C,10),1)
AND MA(C,10)>MA(C,24) AND C>O AND C>REF(C,1),C,O,1.5,0),COLORYELLOW;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
{年线:MA(CLOSE,250),COLORYELLOW, LINETHICK1;}
{压力线:MA(CLOSE,20)+2*STD(CLOSE,20);}
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,O,C,0.5,0),COLORYELLOW;
加码价:=((C-REF(MA(C,21),1))/21+MA(C,21))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,O,C,1.5,0),COLORYELLOW;

HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);

波峰:IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD))),COLORFF00FF,POINTDOT;
STICKLINE(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD)),9,2),COLORFF00FF;
{波谷:=IF(BARSLAST(HD)>BARSLAST(LD) AND NOT(LD),REF(C,BARSLAST(LD)),REF(C,BARSLAST(LD))),COLOR80FF00,POINTDOT;
STICKLINE(BARSLAST(HD)>BARSLAST(LD) AND NOT(LD),REF(C,BARSLAST(LD)),REF(C,BARSLAST(LD)),9,2),COLOR80FF00;
}
进入短线强势区:=CROSS("KDJ".J,80) AND "MACD.DIF">"MACD.DEA" AND MA(C,5)>MA(C,30);
突破波峰:=CROSS(C,波峰) AND VOL>MA(VOL,25) AND C/REF(C,1)>1.0143;
DRAWICON(突破波峰,O*0.95,1);
TJ强于大盘:=C/REF(C,1)>INDEXC/REF(INDEXC,1);
DRAWICON("KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043,L*0.90,5);
DRAWTEXT(突破波峰 AND TJ强于大盘,L*0.870,'突破'),COLORMAGENTA;
{DRAWTEXT(CROSS(波谷,C),H*1.10,'下破'),COLORGREEN;};
{DRAWTEXT("KDJ.J"-REF("KDJ.J",1)>30,L*0.770,'跳'),COLORF00FF0;};
{DRAWTEXT(REF(L,1)<REF(MA1,1) AND REF(C,1)>REF(MA1,1) AND REF(C,1)>REF(O,1)
AND O>=REF(C,1)*1.005 AND MA1>MA2 AND C>O,H*1.015,'飞'),COLORRED;}
{DRAWTEXT(L<MA(C,10) AND C>MA(C,5) AND C>MA(C,10) AND MA(C,10)>REF(MA(C,10),1)
AND MA(C,10)>MA(C,24) AND C>O AND C>REF(C,1),H*1.015,'穿'),COLORRED;}

{DRAWTEXT(C>MA(C,5) AND MA(C,5)>REF(MA(C,5),1) AND C>REF(C,1) AND L>=O*0.996,H*1.05,'平'),COLORRED;};
DRAWTEXT(C>MA(C,5) AND C>MA(C,10) AND MA(C,10)>REF(MA(C,10),1)
AND MA(C,10)>MA(C,24) AND REF(C,1)<REF(O,1) AND REF(C,1)>REF(C,2)
AND C>REF(H,1),REF(O,1),'黑'),COLORRED;
DRAWTEXT("KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND
"MACD.DEA">0,L*0.95,'起爆'),COLORRED;

猎豹出击主图 通达信公式

有未来函数


猎豹出击主图

  >>>请使用本站搜索功能将找到更多相关猎豹出击主图指标下载 通达信猎豹

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 102 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学