第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式七彩量比VOL副图指标下载 通达信量比指标

七彩量比VOL副图指标下载 通达信量比指标

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-10 06:57:07
  • 相关标签:VOL
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

七彩量比VOL副图指标下载 通达信量比指标详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:七彩量比VOL副图指标下载 通达信量比指标

{VOL换手}
换手:=VOL/CAPITAL*100,POINTDOT COLORMAGENTA;
十换:SUM(换手,10),COLORRED,LINETHICK1,NODRAW;
三十换:SUM(换手,30),COLORGREEN,LINETHICK1,NODRAW;
{成交量比%}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
量比%:主买/VOL*100,COLOR00FFFF,LINETHICK1,NODRAW;
量:=V/CONST(HHV(V,90))*30,LINETHICK0,VOLSTICK;
{粉色}
STICKLINE(CLOSE>=OPEN,0,量*1,2.4,0),COLOR880088;
STICKLINE(CLOSE>=OPEN,0,量*1,1.6,0),COLORAA00AA;
STICKLINE(CLOSE>=OPEN,0,量*1,0.8,0),COLORCC00CC;
STICKLINE(CLOSE>=OPEN,0,量*1,0,0),COLORFF00FF;
{蓝色}
STICKLINE(CLOSE<=OPEN,0,量*1,2.4,0),COLOREC0000;
STICKLINE(CLOSE<=OPEN,0,量*1,1.6,0),COLORFF4600;
STICKLINE(CLOSE<=OPEN,0,量*1,0.8,0),COLORFF6300;
STICKLINE(CLOSE<=OPEN,0,量*1,0,0),COLORFF8B00;
{地量买点}
STICKLINE(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,-3,1.2,0),COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),量<0,'地量'),COLORGREEN,LINETHICK1;
{倍量}
倍量:(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91),NODRAW,COLORYELLOW;
STICKLINE(倍量,0,量,0.0001,0),COLOR00FFFF;
DRAWTEXT(倍量,量*0.99,'倍'),COLORYELLOW,LINETHICK1;
{資金线}
VAR8:=LLV(LOW,21);
VAR9:=HHV(HIGH,21);
K:EMA((CLOSE-VAR8)/(VAR9-VAR8)*50,6),COLORRED,LINETHICK2;
D:EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;
DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED,LINETHICK1;
DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN,LINETHICK1;


七彩量比指标(源码、副图、贴图)

  >>>请使用本站搜索功能将找到更多相关七彩量比VOL副图指标下载 通达信量比指标

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 107 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学