第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式立脏量改进版主图指标下载 通达信改进版

立脏量改进版主图指标下载 通达信改进版

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-10 06:57:27
  • 相关标签:改进版
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

立脏量改进版主图指标下载 通达信改进版详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:立脏量改进版主图指标下载 通达信改进版

直接给贡献源码,(M1-M9数值3,6,12,24,34,48,89,144,21)
N:=80;
M:=3;
水平面:MA(CLOSE,89),COLORFFA2FF;
BBI:(MA(CLOSE,M1)+MA(CLOSE,M2)+MA(CLOSE,M3)+MA(CLOSE,M4))/4;
BAA:(MA(CLOSE,M5)+MA(CLOSE,M6)+MA(CLOSE,M7)+MA(CLOSE,M8)+MA(CLOSE,M9))/5,COLOR0000CD,LINETHICK4;
长线EBBI:(EMA(C,6)+EMA(C,18)+EMA(C,54)+EMA(C,162))/4,COLORFF00FF,LINETHICK2;
STICKLINE(CROSS(BBI,长线EBBI),L,L-0.09,4,0),COLORYELLOW;
DRAWTEXT(CROSS(BBI,长线EBBI),L-0.13,'走牛') ,COLORYELLOW;
STICKLINE(CROSS(BBI,BAA),L,L-0.11,5,0),COLORWHITE;
DRAWTEXT(CROSS(BBI,BAA),L-1.0,'买入持股') ,COLORFFA2FF,LINETHICK3;
DRAWTEXT(CROSS(BAA,BBI),L-0.13,'注意仓位') ,COLOR00E300,LINETHICK3;
IF(BBI>REF(BBI,1),BBI,DRAWNULL),COLORRED,LINETHICK2;
IF(BBI<REF(BBI,1),BBI,DRAWNULL),COLORBLUE,LINETHICK2;
MA1:MA(CLOSE,24),COLOR00E300,LINETHICK1;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,O,C,2,0),COLORYELLOW;
MA13:=MA(CLOSE,13);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
A1:=MIN(O,C);
B1:=ABS(O-C);
T1:=FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10);
STICKLINE(T1,A1,A1+B1/4,2,0),COLOR007575;
STICKLINE(T1,A1+B1/4,A1+B1/2,2,0),COLORFF0000;
STICKLINE(T1,A1+B1/2,A1+B1*3/4,2,0),COLOR007575;
STICKLINE(T1,A1+B1*3/4,A1+B1,2,0),COLORFF0000;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
{DRAWTEXT(CROSS(FF,MA15),(LOW * 0.97),'底背离'),COLORA6E500;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.04),'顶背离'),COLOR1880FF;}
STICKLINE(CROSS(FF,MA15),A1,A1+B1/2,2,0),COLOR7F017F;
STICKLINE(CROSS(88,RSI),A1+B1,A1+B1/2,2,0),COLORGREEN;
T2:=COUNT(CROSS(BBI,3),3)=1 AND CROSS(C,BBI);
DRAWTEXT(T2,H*1.05,'反转'),COLORWHITE;
STICKLINE(T2,O,C,2,0),COLORRED;
T12:=V2>=1;
T0:=BARSLAST(T12);
L1:=REF(L,T0);
H1:=REF(H,T0);
STICKLINE(REF(T12,1) OR REF(T12,2) OR REF(T12,3),H1,H1,4,-1),COLORWHITE;
STICKLINE(REF(T12,1) OR REF(T12,2) OR REF(T12,3),L1,L1,4,-1),COLORWHITE;
{T11:=REF(T12,3) AND COUNT(L<L1,4)=0 AND COUNT(L>H1,4)>1;
DRAWTEXT(T11,H*1.05,'三天'),COLORWHITE;
STICKLINE(T11,O,C,2,0),COLORFF00FF;}
{(REF(V2>=1,3) OR REF(V2>=1,2) OR REF(V2>=1,1)) };
L11:=MIN(REF(L,1),L);
L10:=MIN(L11,REF(L,2));
L21:=MAX(REF(L,1),L);
L20:=MAX(L21,REF(L,2));
T111:=(REF(V2>=1,3) OR REF(V2>=1,2) OR REF(V2>=1,1)) AND
((L10>L1 AND L20>H1) OR (L11>L1 AND L21>H1));
T11:=T111 AND REF(T111,1)=0;
STICKLINE(T11,O,C,2,0),COLORFF00FF;
高:=REF(HHV(H,N),M);
低:=REF(LLV(L,N),M);
H19:=高-(高-低)*0.191;
H38:=高-(高-低)*0.382;
H中:=高-(高-低)*0.5;
H61:=高-(高-低)*0.618;
H80:=高-(高-低)*0.809;
顶点:REFDATE(高,DATE),POINTDOT,LINETHICK2,COLORWHITE;
%19.8:REFDATE(H19,DATE),POINTDOT,LINETHICK2,COLORYELLOW;
%38.2:REFDATE(H38,DATE),POINTDOT,LINETHICK2,COLORGREEN;
%50:REFDATE(H中,DATE),POINTDOT,LINETHICK2,COLORRED;
%61.8:REFDATE(H61,DATE),POINTDOT,LINETHICK2,COLORMAGENTA;
%80.9:REFDATE(H80,DATE),POINTDOT,LINETHICK2,COLORBLUE;
低点:REFDATE(低,DATE),POINTDOT,LINETHICK2,COLORWHITE;
DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORWHITE;
DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE;
STICKLINE(T1,A1,A1+B1/2,2,0),COLOR007575;
STICKLINE(T1,A1+B1/2,A1+B1,2,0),COLORBLUE;
STICKLINE(T11 AND T12,A1,A1+B1/2,2,0),COLORFF00FF;
STICKLINE(T11 AND T12,A1+B1/2,A1+B1,2,0),COLORYELLOW;
STICKLINE(T1 AND T12,A1+B1/3,A1+B1,2,0),COLORYELLOW;
STICKLINE(T1 AND T12,A1,A1+B1/3,2,0),COLOR007575;
STICKLINE(T1 AND T12,A1+B1/3,A1+B1*2/3,2,0),COLORBLUE;
STICKLINE(T2 AND T12,A1+B1/2,A1+B1,2,0),COLORRED;
STICKLINE(T2 AND T12,A1,A1+B1/2,2,0),COLORYELLOW;


改进版立脏量主图

  >>>请使用本站搜索功能将找到更多相关立脏量改进版主图指标下载 通达信改进版

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 127 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学