第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式新年贺礼之绝佳量能组合主副图选股组合系列4指标下载 通达信贺礼

新年贺礼之绝佳量能组合主副图选股组合系列4指标下载 通达信贺礼

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-11 07:14:09
  • 相关标签:组合
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

新年贺礼之绝佳量能组合主副图选股组合系列4指标下载 通达信贺礼详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:新年贺礼之绝佳量能组合主副图选股组合系列4指标下载 通达信贺礼

MA13:MA(CLOSE,13);
MA26:MA(CLOSE,26);
MA156:MA(CLOSE,156);
MA321:MA(CLOSE,321);

V2:=IF(CURRBARSCOUNT=1,VOL*240/MINUTE/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,H,L,3,0),COLORYELLOW;
立桩决策价:='--------';
DRAWTEXT(V2>=1,L ,立桩决策价),COLORCYAN;
DRAWTEXT(V2>=1,H ,立桩决策价),COLORBLUE;

正向分形:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
正向定位:=CROSS(C,正向分形) AND 正向分形>REF(正向分形,1);
STICKLINE(正向定位,H,L,0,1),COLORRED,LINETHICK2;
STICKLINE(正向定位,O,C,1.8,0),COLORRED,LINETHICK2;


能量先锋(副图)
PW:=((VOL*(CLOSE-OPEN))/(CLOSE+OPEN));PW1:=EMA(((VOL*(CLOSE-OPEN))/(CLOSE+OPEN)),38);
ME:EMA(PW1,8),COLORSTICK;ME1:MA(ME,3),COLORYELLOW;ME2:MA(ME,10),COLORMAGENTA;


量能共振(副图)
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);J2:=IF(CLOSE<QJ,VOL,0);
量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;
趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;
VAR3:=(量能-趋势);VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
STICKLINE(VAR3>0,100,50,10,0),COLOR990099;
STICKLINE(VAR3<0,0,50,10,0),COLOR008800;
DRAWICON(CROSS(VAR4,VAR5) AND VAR5<30,2,1);
DRAWICON(CROSS(VAR5,VAR4) AND VAR5>30,97,2);
DRAWBAND(VAR5,RGB(0,22,224),VAR4,RGB(255,50,50));
KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;DD:SMA(KK,3,1),COLOR00FFFF;
DRAWTEXT(CROSS(VAR4,VAR5) AND CROSS(KK,DD),10,'共振点'),COLOR00FFFF;
共振点:=(CROSS(VAR4,VAR5) AND CROSS(KK,DD));
STICKLINE(共振点>0,0,100,0,0),COLORYELLOW;


量价背离(副图)
异动:(V*100/CAPITAL)/5,COLORLIGRAY,LINETHICK2;
主力: MA(VOL,4)/MA(VOL,100),COLORRED;
游资: MA(VOL,9)/MA(VOL,100),COLORGREEN;
大户: MA(VOL,20)/MA(VOL,100),COLORMAGENTA;
散户: MA(VOL,30)/MA(VOL,100),COLORFFFFAD;
STICKLINE(主力>游资,主力,游资,4,0),LINETHICK1,COLORRED;
STICKLINE(游资>大户,游资,大户,4,0),LINETHICK1,COLORGREEN;
STICKLINE(大户>散户,大户,散户,4,0),LINETHICK1,COLORMAGENTA;
STICKLINE(散户>=0,散户,0,4,0),LINETHICK1,COLOR334455;
持股成本:DMA(AMOUNT/V/100,V/CAPITAL),NODRAW,COLORRED;
上市日期:FINANCE(42)/100,NODRAW,COLORYELLOW;
市盈率:CLOSE/(FINANCE(30)/FINANCE(1)),NODRAW,COLORYELLOW;
市净率:CLOSE/FINANCE(35),NODRAW;
量:MA(VOL,5)/MA(VOL,100),COLORWHITE,LINETHICK2;
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8));
价: (EMA(CS,3))*3,COLORRED,LINETHICK1;


曲腰量(副图)
参数:
Q:1,20,5
Q1:1,10,3
Q2::1,10,3
VAR1:=AMOUNT/10000000;
量能:VAR1/MA(VAR1,5) COLOR999999,POINTDOT;
VAR2:=IF(C>=REF(C,1),VAR1,REVERSE(VAR1));
VAR3:=(C-REF(C,1))/REF(C,1)*100;
VAR4:=VAR3*36;
VAR5:=VAR4-VAR2;
曲腰量:EMA(SUM(VAR5,Q),Q1) COLORWHITE;
MA1:EMA(曲腰量,Q2),COLORSTICK;
STICKLINE(曲腰量>=MA1 ,MA1,曲腰量 ,2 ,0 ),COLORYELLOW;


选股:量能共振
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
共振点:CROSS(VAR4,VAR5) AND CROSS(KK,DD);


量价背离(选股)
量:=MA(VOL,5)/MA(VOL,100);
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8));
价:=(EMA(CS,3))*3;
XG:CROSS(价,量);


能量先锋(选股)
PW1:=EMA(((VOL*(CLOSE-OPEN))/(CLOSE+OPEN)),38);
ME:=EMA(PW1,8);
CROSS(MA(ME,3),MA(ME,10));

曲腰量选股
Q:=5;
Q1:=3;
Q2:=3;
VAR1:=AMOUNT/10000000;
VAR2:=IF(C>=REF(C,1),VAR1,REVERSE(VAR1));
VAR3:=(C-REF(C,1))/REF(C,1)*100;
VAR4:=VAR3*36;
VAR5:=VAR4-VAR2;
曲腰量:=EMA(SUM(VAR5,Q),Q1);
MA1:=EMA(曲腰量,Q2);
CROSS(曲腰量>=MA1,0.5);


【新年贺礼】- 绝佳量能组合(主副图+选股)【组合系列4】

  >>>请使用本站搜索功能将找到更多相关新年贺礼之绝佳量能组合主副图选股组合系列4指标下载 通达信贺礼

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 109 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学