第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式红色抬阶涨停分时主图指标附用法说明下载 通达信源码红色

红色抬阶涨停分时主图指标附用法说明下载 通达信源码红色

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-11 07:15:29
  • 相关标签:涨停
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

红色抬阶涨停分时主图指标附用法说明下载 通达信源码红色详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:红色抬阶涨停分时主图指标附用法说明下载 通达信源码红色

均39: MA(CLOSE,39) , COLORRED;
均72: MA(CLOSE, 72) ,COLOR00FF00 ,POINTDOT,LINETHICK4;
红色线上:均39 + 2*STD(CLOSE,72) ,COLORYELLOW ,POINTDOT ,LINETHICK4;
红色线下:均39 - 2*STD(CLOSE,72) ,COLORYELLOW, POINTDOT, LINETHICK4;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
CBFB:=COSTEX(C,REF(C,1));
JL:=IF(C>CBFB,V,0);
CL:=IF(C<CBFB,V,0);
JLH:=SUM(JL,4);
CLH:=SUM(CL,4);
LHB:=CLH/JLH;
TJ1:=IF(HHV(LHB,5)>4 AND CROSS(2,LHB) AND C>=O,1,0);
DRAWICON(TJ1,L*0.98,9);
DS:="MFI.MFI"(12,9);
A9:= DATETODAY(DATE);
DS1:=IF(A9>7399{20110324},0,-DS);
AJ2:=A9>146 AND A9<200;
AI2:=A9>696 AND A9<750;
AH2:=A9>1315 AND A9<1365;
AA2:=A9>1854 AND A9<1904;
AL2:=A9>3068 AND A9<3118;
AK2:=A9>4709 AND A9<4759;
AB2:=A9>5280 AND A9<5320;
AC2:=A9>6520 AND A9<6570;
AE2:=A9>6828 AND A9<6878;
AF2:=A9>7132 AND A9<7182;
AG2:=A9>7341 AND A9<7391;
AH1:=A9>786 AND A9<826;
AI1:=A9>520 AND A9<570;
AG1:=A9>1360 AND A9<1410;
AL1:=A9>2333 AND A9<2383;
AA1:=A9>3826 AND A9<3876;
AK1:=A9>4856 AND A9<4906;
AB1:=A9>6142 AND A9<6192;
AC1:=A9>6802 AND A9<6852;
AE1:=A9>6912 AND A9<6962;
AF1:=A9>7264 AND A9<7304;
顶:=REF(HHV(H,94),3),NODRAW;
绝顶:=REFDATE(顶,DATE),NODRAW;
跑:=绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;
STICKLINE(跑,C,O,3,0),COLOR777777;
STICKLINE(跑,C,O,2,0),COLORAAAAAA;
STICKLINE(跑,C,O,1,0),COLORCCCCCC;
STICKLINE(跑,C,O,0.1,0),COLORFFFFFF;
STICKLINE(跑,L,H,0,0),COLORFFFFFF;
DRAWTEXT(跑,C*1.02,'绝顶')COLORFFFFFF;
VAR28:=REF(CLOSE,1);
VAR29:=SMA(MAX(CLOSE-VAR28,0),5.5,1)/SMA(ABS(CLOSE-VAR28),6,1)*100;
VAR4A:=EMA(CLOSE,3);
DRAWICON(COUNT(REF(VAR4A,1)<REF(VAR4A,2),5)=5 AND VAR4A>REF(VAR4A,1),L*0.99,3);
B36:=MA(CLOSE,6) - MA(CLOSE,12);
B612:=MA(CLOSE,12) - MA(CLOSE,24);
J:=((B36)/(CLOSE))*(17);
J1:=((B612)/(CLOSE))*(17);
DRAWTEXT((J < (-0.2)) AND (J1 < (-0.2)) AND CROSS(J,J1),(LOW)*(0.976),'红色抬阶'),COLORRED;


红色抬阶涨停(分时主图 源码 贴图 说明)

  >>>请使用本站搜索功能将找到更多相关红色抬阶涨停分时主图指标附用法说明下载 通达信源码红色

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 129 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学