第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式神秘新年礼物之PP专做逼空线主图指标下载 通达信源码指标

神秘新年礼物之PP专做逼空线主图指标下载 通达信源码指标

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-11 07:15:30
  • 相关标签:神秘
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

神秘新年礼物之PP专做逼空线主图指标下载 通达信源码指标详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:神秘新年礼物之PP专做逼空线主图指标下载 通达信源码指标

指标用法:股价突破上轨,就应跟踪关注,当然要再配合其他指标效果更好。

{PP专做逼空线}{主图}
A0:=(L+H+C*2)/4;
现价:C,NODRAW,COLORFF3399;
MA1:MA(CLOSE,60),COLOR0066FF,LINETHICK2;
工作:=EMA(A0,14)COLORYELLOW,LINETHICK3;
度假:=EMA(A0,25)COLORYELLOW,LINETHICK3;
A1X:=(工作-REF(工作,1))/REF(工作,1)*100;
A2X:=(度假-REF(度假,1))/REF(度假,1)*100;
G:=BARSLAST(CROSS(A1X,0));
止损线:REF(A0,G),COLOR66FF00,LINETHICK1;
A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A5:=EMA(CLOSE,12)-EMA(CLOSE,26);
A6:=EMA(A5,9);
A7:=(A5<-0.1 AND A5>A6);
CS:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;
DRAWICON(CROSS(A2,EMA(A2,5)) AND (A4-EMA(A2,5))>40 AND A7,LLV(L,21)*1.02,1);
STICKLINE(C>REF(C,1)*1.09,C,O,2,0)COLORRED,LINETHICK2;
STICKLINE(C<REF(C,1)*0.901,C,O,2,0)COLORGREEN,LINETHICK1;
J:IF(A2X>=0,度假,DRAWNULL),COLOR7F00FF,LINETHICK2;
S:IF(A1X>=0,工作,DRAWNULL),COLORFF80FF,LINETHICK1;
操作线:IF(A1X>=0,止损线,DRAWNULL),LINETHICK2,COLOR4D4DFF;
Z:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,DRAWNULL),COLORCYAN,POINTDOT;
顺:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,DRAWNULL),COLORCYAN,POINTDOT;
逼空线:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,DRAWNULL),COLORYELLOW,CIRCLEDOT;
Q:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,DRAWNULL),COLORCYAN,POINTDOT;
势:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,DRAWNULL),COLORCYAN,POINTDOT;
P:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,DRAWNULL),COLORCYAN,POINTDOT;
W:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,DRAWNULL),COLORCYAN,POINTDOT;
出:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,DRAWNULL),COLORCYAN,POINTDOT;
局:IF(H>=REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,REF(A0,BARSLAST(CROSS(A1X,0)))*1.9,DRAWNULL),COLORCYAN,POINTDOT;
上轨: IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05),COLOR4D4DFF,CIRCLEDOT;
下轨: SMA(LOW,21,2)*0.95,CIRCLEDOT,COLORFF6600;
SQS: IF(MA(VOL,3)>MA(VOL,5)>MA(VOL,9),SMA(CLOSE,3,1),SMA(CLOSE,5,1)),COLORFF99FF,LINETHICK3;

_____________________________________________________

{站上上轨}{选股}
上轨:=IF(1.1>SMA(CLOSE,2,1)/SMA(CLOSE,13,2)>1.05,SMA(HIGH,21,5)*1.05,SMA(HIGH,21,2)*1.05);
站上上轨:C>上轨;
_______________________________________________________


新年礼物 神秘指标之三,PP专做逼空线(主图,源码,贴图)

  >>>请使用本站搜索功能将找到更多相关神秘新年礼物之PP专做逼空线主图指标下载 通达信源码指标

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 130 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学