第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式嘉浩融胜主图指标下载 通达信指标融胜

嘉浩融胜主图指标下载 通达信指标融胜

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-11 07:15:50
  • 相关标签:融胜
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

嘉浩融胜主图指标下载 通达信指标融胜详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:嘉浩融胜主图指标下载 通达信指标融胜

牛熊分界线:DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL);
年线:DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL);
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,CIRCLEDOT,COLORBLUE;
下:(1-7/100)*DD,CIRCLEDOT,COLORBLUE;
中:(上+下)/2,CIRCLEDOT,COLORBLUE;
IF(上>=REF(上,1), 上,DRAWNULL),CIRCLEDOT,COLOR0099FF;
IF(中>=REF(中,1), 中,DRAWNULL),CIRCLEDOT,COLOR0099FF;
IF(下>=REF(下,1), 下,DRAWNULL),CIRCLEDOT,COLOR0099FF;
XA:=(REF(CROSS(C,上),1) AND C>上);
DRAWTEXT(XA,上*0.99,'●'),COLORLIMAGENTA;
XG:=(REF(CROSS(C,中),1) AND C>中);
DRAWTEXT(XG,中,'★'),COLORLIRED;
XB:=(REF(CROSS(C,下),1) AND C>下);
DRAWTEXT(XB,下,'弹');
均线5角度:=ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*180/3.14115926;
均线10角度:=ATAN((MA(C,10)/REF(MA(C,10),3)-1)*100)*180/3.14159;
均线20角度:=ATAN((MA(C,20)/REF(MA(C,20),3)-1)*100)*180/3.14159;
XF:=均线5角度>=45 AND 均线10角度>=60 AND 均线20角度>=45;
DRAWTEXT(XF,下*0.99,'∠'),COLORRED;
XP:=XA AND XF;
DRAWTEXT(XP,上*0.975,'真牛');
M:=MA(C,3);
N:=MA(C,7);
买2:=CROSS(MA(CLOSE,3),MA(CLOSE,7));
DRAWTEXT(买2,LOW*0.98,'㊣' ),COLORYELLOW;{3日上穿7日}
买:=M>REF(M,1) AND REF(M,1) <REF(M,2);{3日上拐}
DRAWTEXT(买,LOW*0.98,'←买' ),COLORYELLOW;
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
卖1:=(VAR12+VAR14+VAR16+VAR18);
DRAWTEXT(卖1>0,HIGH*1.02,'←卖出'),COLORGREEN;


嘉浩融胜主图指标公式

  >>>请使用本站搜索功能将找到更多相关嘉浩融胜主图指标下载 通达信指标融胜

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 150 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学