第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式顽童波段主图附图指标下载 通达信顽童用法

顽童波段主图附图指标下载 通达信顽童用法

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-11 07:16:10
  • 相关标签:波段
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

顽童波段主图附图指标下载 通达信顽童用法详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:顽童波段主图附图指标下载 通达信顽童用法

顽童波段
回归:EMA(((SLOPE(C,21)*20)+C),55);
顶:HHV(H,21),COLORLIRED;
底:LLV(L,21),COLORBLUE;
高:100*(顶-底)/底,NODRAW;
DIFF1:=EMA(CLOSE,4)-EMA(CLOSE,10);
DEA1:=EMA(DIFF1,5);
DIFF:DIFF1*4.5+EMA(CLOSE,4)*0.85,COLORWHITE;
IF(DIFF>REF(DIFF,1)*1.01,DIFF ,DRAWNULL),COLORRED;
IF(DIFF<REF(DIFF,1),DIFF ,DRAWNULL),COLORBLUE;
DEA:DEA1*4.5+EMA(CLOSE,5)*0.85,COLORBROWN;
AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
JA:=DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORMAGENTA;
CC:=CLOSE/JA;
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-JA)/JA)/3;
A:=MA1-MAAA*MA1;
多:IF(A>=REF(A,1),A ,DRAWNULL),COLORRED,LINETHICK4;
空:IF(A<=REF(A,1),A ,DRAWNULL),COLORGREEN,LINETHICK4;
突破:=REF(EMA(C,13),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;
STICKLINE(A1X<0,空方,突破,0,0),COLOR007700;

用法:
1、适合工薪族周线波段操作(工薪族要正常上班,实时盯盘机会少,周线操作比较适合);
2、只做明确的上升趋势,趋势反转空仓休息,方向不明观望。


顽童波段(主图 源码 用法 贴图)

  >>>请使用本站搜索功能将找到更多相关顽童波段主图附图指标下载 通达信顽童用法

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 110 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学