第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式寻宝2号之彩灯指路指标下载 通达信指路寻宝

寻宝2号之彩灯指路指标下载 通达信指路寻宝

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-01-11 07:16:30
  • 相关标签:寻宝2号
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

寻宝2号之彩灯指路指标下载 通达信指路寻宝详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:寻宝2号之彩灯指路指标下载 通达信指路寻宝

DIF30:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4));
DEA30:=(EMA(DIF30,9/4));
彩灯指路:DIF30,NODRAW,COLORYELLOW;
STICKLINE(IF(DIF30>=DEA30,10.5,DRAWNULL),10.5,13,5,0),COLORMAGENTA;
STICKLINE(IF(DIF30<DEA30,10.5,DRAWNULL),10.5,13,5,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,13.2,'★M30F'),COLORMAGENTA;
{2-MACD60分线}
DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
STICKLINE(IF(DIF60>=DEA60,7.6,DRAWNULL),7.6,10.1,5,0),COLORYELLOW;
STICKLINE(IF(DIF60<DEA60,7.6,DRAWNULL),7.6,10.1,5,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,10.3,'★M60F'),COLORYELLOW;
{3-MACD日线}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(IF(DIF>=DEA,4.7.2,DRAWNULL),4.7,7.2,5,0),COLORRED;
STICKLINE(IF(DIF<DEA,4.7.2,DRAWNULL),4.7,7.2,5,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,7.2,'★M日线'),COLORRED;
{4-KDJ日线}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(IF(J>=K,1.6,DRAWNULL),1.6,4.3,5,0),COLORBLUE;
STICKLINE(IF(J<K,1.6,DRAWNULL),1.6,4.3,5,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,4.3,'★K日线'),COLORLIBLUE;
{5-MACD周线}
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
STICKLINE(IF(周MD>=周MA,-1.3,DRAWNULL),-1.3,1.2,5,0),COLORBROWN;
STICKLINE(IF(周MD<周MA,-1.3,DRAWNULL),-1.3,1.2,5,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,1.2,'★M周线'),COLORBROWN;
{6-KDJ周线}
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
STICKLINE(IF(周K>=周D,-4.2,DRAWNULL),-4.2,-1.7,5,0),COLORLIMAGENTA;
STICKLINE(IF(周K<周D,-4.2,DRAWNULL),-4.2,-1.7,5,0),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,-1.7,'★K周线'),COLORLIMAGENTA;


★★★寻宝2号——彩灯指路★★★

  >>>请使用本站搜索功能将找到更多相关寻宝2号之彩灯指路指标下载 通达信指路寻宝

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 130 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学