第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式仿智策波段淘金.主图.附图.源码.贴图指标下载 通达信淘金仿智策

仿智策波段淘金.主图.附图.源码.贴图指标下载 通达信淘金仿智策

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-10 07:10:48
  • 相关标签:仿智策波段淘金
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

仿智策波段淘金.主图.附图.源码.贴图指标下载 通达信淘金仿智策详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:仿智策波段淘金.主图.附图.源码.贴图指标下载 通达信淘金仿智策

仿智策波段淘金.主图.附图.源码.贴图


这是朋友提出要的带有加速上涨信号的{智策波段淘金}源码,全是仿智策软件同指标编写的,有一定的差距,望朋友优化。这是今天晚上智策大讲堂讲课内容所涉及的利用“智策波段淘金”选股方法而改写的。有听课的朋友可能知道它们的用法。(加速上涨信号为深绿色K线)。
{智策波段淘金}
黄线1:EMA((O+C)/2,10),COLORGREEN,LINETHICK2;
黄线2:EMA((O+C)/2,8.5),POINTDOT,COLORGREEN,LINETHICK3;
黄线3:EMA((O+C)/2,6),POINTDOT,COLORGREEN,LINETHICK3;
黄线4:EMA((O+C)/2,4.5),POINTDOT,COLORGREEN,LINETHICK3;
黄线5:EMA((L+H)/2,3),COLORGREEN;

IF(黄线1>=REF(黄线1,1),黄线1,DRAWNULL),COLORRED,LINETHICK2;
IF(黄线1<=REF(黄线1,1),黄线1,DRAWNULL),COLORGREEN,LINETHICK2;
IF(黄线2>=REF(黄线2,1),黄线2,DRAWNULL),POINTDOT,COLORRED,LINETHICK1;
IF(黄线2<=REF(黄线2,1),黄线2,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK1;
IF(黄线3>=REF(黄线3,1),黄线3,DRAWNULL),POINTDOT,COLORRED,LINETHICK1;
IF(黄线3<=REF(黄线3,1),黄线3,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK1;
IF(黄线4>=REF(黄线4,1),黄线4,DRAWNULL),POINTDOT,COLORRED,LINETHICK1;
IF(黄线4<=REF(黄线4,1),黄线4,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK1;
IF(黄线5>=REF(黄线5,1),黄线5,DRAWNULL),COLORRED,LINETHICK1;
IF(黄线5<=REF(黄线5,1),黄线5,DRAWNULL),COLORGREEN,LINETHICK1;

强势区:=IF((EVERY(黄线1>=REF(黄线1,1),1)),5,0)COLOR0000FF,LINETHICK3;

加速上涨信号1:STICKLINE(C>=REF(C,3)AND C>O AND 黄线5>黄线1,H,L,0,0),COLOR076A00;
加速上涨信号:STICKLINE(C>=REF(C,3)AND C>O AND 黄线5>黄线1,C,O,2.8,0),COLOR076A00;
XG1:DRAWICON(O>=黄线1 AND O<=黄线5 AND 强势区=5 AND C>O AND C>=REF(C,3) AND 黄线5>黄线1,L*0.97,1);
XG2:DRAWICON(O<=黄线1 AND C>=黄线5 AND 强势区=5 AND C>O AND C>=REF(C,3) AND 黄线5>黄线1,L*0.97,1);
选股:=IF(XG1 OR XG2,10,0);


仿智策波段淘金.主图.附图.源码.贴图

  >>>请使用本站搜索功能将找到更多相关仿智策波段淘金.主图.附图.源码.贴图指标下载 通达信淘金仿智策

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 148 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学