第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式CIA股性活跃度最新测试版指标下载 通达信测试版本

CIA股性活跃度最新测试版指标下载 通达信测试版本

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-11 06:57:30
  • 相关标签:CIA股性活跃度
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

CIA股性活跃度最新测试版指标下载 通达信测试版本详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:CIA股性活跃度最新测试版指标下载 通达信测试版本

CIA股性活跃度最新测试版

P:=5;{副图设置显示小数 设为:固定一位}

DRAWTEXT_FIX(CLOSE>0,0.79,0.00,0,'┏━━┳━━━━┳━━━┳━━━┳━━━┳━━━┓')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.05,0,'┃股性┃最高连板┃涨停数┃开板数┃跌停数┃封板率┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.10,0,'┣━━╋━━━━╋━━━╋━━━╋━━━╋━━━┫')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.15,0,'┃ ┃ ┃ ┃ ┃ ┃ ┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.20,0,'┣━━┻━━━━┻━━━╋━━━┻━━━┻━━━┫')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.25,0,'┃ 涨停次日平均 ┃ 开板次日平均 ┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.30,0,'┣━━┳━━┳━━┳━━╋━━┳━━┳━━┳━━┫')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.35,0,'┃ 开 ┃ 低 ┃ 高 ┃ 收 ┃ 开 ┃ 低 ┃ 高 ┃ 收 ┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.40,0,'┣━━╋━━╋━━╋━━╋━━╋━━╋━━╋━━┫')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.45,0,'┃ ┃ ┃ ┃ ┃ ┃ ┃ ┃ ┃')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.50,0,'┗━━┻━━┻━━┻━━┻━━┻━━┻━━┻━━┛')COLORGREEN;

DRAWTEXT_FIX(CLOSE>0,0.79,0.58,0,' ①★统计周期★【 交易日】')COLORYELLOW;

DRAWTEXT_FIX(CLOSE>0,0.79,0.68,0,' ②统计数据剔除未开板的一字板')COLORYELLOW;

DRAWNUMBER_FIX(C>0,0.863,0.58,0,P),COLORRED;{显示统计周期}

DRAWTEXT_FIX(C>0,0.986,0.15,0,'%'),COLORRED;

涨停价:=ZTPRICE(REF(CLOSE,1),0.1);

跌停价:=DTPRICE(REF(CLOSE,1),0.1);

开板:=((HIGH>=涨停价) AND (CLOSE<涨停价));

涨停数:=COUNT((C>=涨停价) AND L!=C,P) NODRAW;

开板数:=COUNT(开板,P) NODRAW;

跌停数:=COUNT(C<=跌停价,P) NODRAW;

封板率:=(1-(开板数/(涨停数+开板数)))*100;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.87,0.15,0,涨停数),COLORRED;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.905,0.15,0,开板数),COLORRED;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.94,0.15,0,跌停数),COLORRED;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.97,0.15,0,封板率),COLORRED;

涨停次日收:=IF(REF(C>=涨停价 AND L!=C,1), C/REF(C,1)-1,0);

TTJ:=IF(涨停次日收,1,0);

TTJ1:=SUM(涨停次日收,P);

TTJ2:=SUM(TTJ,P);

次日平均涨幅收:=TTJ1/TTJ2*100 NODRAW;

DRAWNUMBER_FIX(次日平均涨幅收>0 AND CURRBARSCOUNT=1,0.876,0.45,0,次日平均涨幅收),COLORRED;

DRAWNUMBER_FIX(次日平均涨幅收<=0 AND CURRBARSCOUNT=1,0.876,0.45,0,次日平均涨幅收),COLORGREEN;

涨停次日开:=IF(REF(C>=涨停价 AND L!=C,1), O/REF(C,1)-1,0);

TTJ3:=IF(涨停次日开,1,0);

TTJ4:=SUM(涨停次日开,P);

TTJ5:=SUM(TTJ3,P);

次日平均涨幅开:=TTJ4/TTJ5*100 NODRAW;

DRAWNUMBER_FIX(次日平均涨幅开>0 AND CURRBARSCOUNT=1,0.80,0.45,0,次日平均涨幅开),COLORRED;

DRAWNUMBER_FIX(次日平均涨幅开<=0 AND CURRBARSCOUNT=1,0.80,0.45,0,次日平均涨幅开),COLORGREEN;

涨停次日低:=IF(REF(C>=涨停价 AND L!=C,1), L/REF(C,1)-1,0);

TTJ6:=IF(涨停次日低,1,0);

TTJ7:=SUM(涨停次日低,P);

TTJ8:=SUM(TTJ6,P);

次日平均涨幅低:=TTJ7/TTJ8*100 NODRAW;

DRAWNUMBER_FIX(次日平均涨幅低>0 AND CURRBARSCOUNT=1,0.828,0.45,0,次日平均涨幅低),COLORRED;

DRAWNUMBER_FIX(次日平均涨幅低<=0 AND CURRBARSCOUNT=1,0.828,0.45,0,次日平均涨幅低),COLORGREEN;

涨停次日高:=IF(REF(C>=涨停价 AND L!=C,1), H/REF(C,1)-1,0);

TTJ9:=IF(涨停次日高,1,0);

TTJ10:=SUM(涨停次日高,P);

TTJ11:=SUM(TTJ9,P);

次日平均涨幅高:=TTJ10/TTJ11*100 NODRAW;

DRAWNUMBER_FIX(次日平均涨幅高>0 AND CURRBARSCOUNT=1,0.854,0.45,0,次日平均涨幅高),COLORRED;

DRAWNUMBER_FIX(次日平均涨幅高<=0 AND CURRBARSCOUNT=1,0.854,0.45,0,次日平均涨幅高),COLORGREEN;

开板次日开:=IF(REF(开板,1) AND L!=C, O/REF(C,1)-1,0);

TTTJ:=IF(开板次日开,1,0);

TTTJ1:=SUM(开板次日开,P);

TTTJ2:=SUM(TTTJ,P);

开板次日平均开:=TTTJ1/TTTJ2*100 NODRAW;

DRAWNUMBER_FIX(开板次日平均开>0 AND CURRBARSCOUNT=1,0.899,0.45,0,开板次日平均开),COLORRED;

DRAWNUMBER_FIX(开板次日平均开<=0 AND CURRBARSCOUNT=1,0.899,0.45,0,开板次日平均开),COLORGREEN;

开板次日低:=IF(REF(开板,1) AND L!=C, L/REF(C,1)-1,0);

TTTJ3:=IF(开板次日低,1,0);

TTTJ4:=SUM(开板次日低,P);

TTTJ5:=SUM(TTTJ3,P);

开板次日平均低:=TTTJ4/TTTJ5*100 NODRAW;

DRAWNUMBER_FIX(开板次日平均低>0 AND CURRBARSCOUNT=1,0.925,0.45,0,开板次日平均低),COLORRED;

DRAWNUMBER_FIX(开板次日平均低<=0 AND CURRBARSCOUNT=1,0.925,0.45,0,开板次日平均低),COLORGREEN;

开板次日高:=IF(REF(开板,1) AND L!=C, H/REF(C,1)-1,0);

TTTJ6:=IF(开板次日高,1,0);

TTTJ7:=SUM(开板次日高,P);

TTTJ8:=SUM(TTTJ6,P);

开板次日平均高:=TTTJ7/TTTJ8*100 NODRAW;

DRAWNUMBER_FIX(开板次日平均高>0 AND CURRBARSCOUNT=1,0.955,0.45,0,开板次日平均高),COLORRED;

DRAWNUMBER_FIX(开板次日平均高<=0 AND CURRBARSCOUNT=1,0.955,0.45,0,开板次日平均高),COLORGREEN;

开板次日收:=IF(REF(开板,1) AND L!=C, C/REF(C,1)-1,0);

TTTJ9:=IF(开板次日收,1,0);

TTTJ10:=SUM(开板次日收,P);

TTTJ11:=SUM(TTTJ9,P);

开板次日平均收:=TTTJ10/TTTJ11*100 NODRAW;

DRAWNUMBER_FIX(开板次日平均收>0 AND CURRBARSCOUNT=1,0.975,0.45,0,开板次日平均收),COLORRED;

DRAWNUMBER_FIX(开板次日平均收<=0 AND CURRBARSCOUNT=1,0.975,0.45,0,开板次日平均收),COLORGREEN;

涨停:=C>=涨停价 AND L!=C;

最高连板:=HHV(BARSLAST(NOT(涨停)),P);

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.837,0.15,0,最高连板),COLORRED;

股性分数:=最高连板*3+涨停数*2+开板数-跌停数+封板率;

DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.795,0.15,0,股性分数),COLORRED;


CIA股性活跃度最新测试版

  >>>请使用本站搜索功能将找到更多相关CIA股性活跃度最新测试版指标下载 通达信测试版本

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 130 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学