第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式导航家的主力成交量指标副图版下载 通达信导航

导航家的主力成交量指标副图版下载 通达信导航

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-11 06:58:27
  • 相关标签:导航家的主力成交量
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

导航家的主力成交量指标副图版下载 通达信导航详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:导航家的主力成交量指标副图版下载 通达信导航

导航家的主力成交量(副图)

VAR2:=HIGH-LOW;
VAR3:=ABS(OPEN-CLOSE);
VAR4:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
VAR5:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
VAR6:=VAR3/VAR2*VOL;
VAR7:=VAR4/VAR2*VOL;
VAR8:=VAR5/VAR2*VOL;
VAR9:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
VARA:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
VARB:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30) AND MA(CLOSE,30)>MA(CLOSE,60);
VARC:=MA(CLOSE,5)<MA(CLOSE,10) AND MA(CLOSE,10)<MA(CLOSE,30);
{多头成交: }STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,4,1),COLORRED;
{空头成交: }STICKLINE(CLOSE<MA(CLOSE,30),0,VOL,4,1),COLORGREEN;
{向上攻击量: }STICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,0,VAR6,4,0),COLORRED;
{向下攻击量: }STICKLINE(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN,0,VAR6,4,0),COLORGREEN;
{上探量: }STICKLINE(VAR7>VAR6 AND VAR7>VAR8,0,VAR7,4,0),COLORCCCC66;
{下探量: }STICKLINE(VAR8>VAR6 AND VAR8>VAR7,0,VAR8,4,0),COLORFF6633;
{相对地量:} STICKLINE(VAR9>2 AND VOL<MA(VOL,5)/2,0,VOL,2.5,0),COLORYELLOW;
DRAWTEXT(VAR9>2 AND VOL<MA(VOL,5)/2,VOL,'地量'),COLORYELLOW;
{放量: }STICKLINE(VOL>MA(VOL,5)*2.5,0,VOL,2.5,0),COLORWHITE;
DRAWTEXT(VAR7>VAR6 AND VARA>2 AND VAR7>VAR8 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA(VOL,5) AND VAR7>=MA(VOL,5),VOL,'逢高出货'),COLORGREEN;
DRAWTEXT(VAR8>VAR6 AND VAR8>VAR7 AND VARA<-2 AND CLOSE<MA(CLOSE,30) AND VAR8<MA(VOL,5)/2 AND MA(VOL,5)<MA(VOL,10),VOL,'逢低跟进'),COLORMAGENTA;
DRAWTEXT(VAR6>MA(VOL,5)*2 AND VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN OR VOL>MA(VOL,5)*3 AND VARB,VOL,'强势参与'),COLORCC99CC;
DRAWTEXT(VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN AND VAR6/VOL>0.7 AND VARC AND VAR6>MA(VOL,5),VAR6*2,'空头释放'),COLORGREEN;
V5:MA(VOL,5),COLORWHITE;
V10:MA(VOL,10),COLORGREEN;
V20:MA(VOL,20),COLORYELLOW;


导航家的主力成交量(副图 源码 贴图)

  >>>请使用本站搜索功能将找到更多相关导航家的主力成交量指标副图版下载 通达信导航

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 127 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学