第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式判断顶底综合(副图)指标下载 通达信综合指标

判断顶底综合(副图)指标下载 通达信综合指标

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-11 06:59:16
  • 相关标签:判断顶底综合
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

判断顶底综合(副图)指标下载 通达信综合指标详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:判断顶底综合(副图)指标下载 通达信综合指标

判断顶底综合(副图)

STICKLINE(100,100,100,10,0),COLORFFFF00;
STICKLINE(10,0,0,10,0),COLORFFFF00;
短期线:=100-(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))*100;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:A+100,COLOR7F00FF,NODRAW;
中期线:D+100,COLORFFFFFF,NODRAW;
DRAWBAND(中期线,RGB(100,0,50),长期线,RGB(256,96,96));
WR14:100-(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))*100,COLOR00FF00;
WR34:100-(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))*100,COLOR00FFFF,LINETHICK1;
WR89:100-(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*100,COLOR0000FF,LINETHICK1;
顶部区域:=(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
顶部:=FILTER(顶部区域,4);
{第一股票公式网-最好的股票公式网站 www.cHnMonEy.Com}
STICKLINE( {见顶 OR} 顶部,5,0,20,1 ),COLORRED,LINETHICK2;
底部区域:=(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1);
STICKLINE( 底部区域,105,100,20,1),COLOR00FFFF;

低位金叉:=50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 ));
STICKLINE(低位金叉,-5,105,0,1),COLOR7F00FF;
{AROON}
牛34:(34-HHVBARS(H,34+1))/34*100,COLORFFCC00,LINETHICK2;
熊34:100-(34-LLVBARS(L,34+1))/34*100,COLORFFCC00,LINETHICK2;
牛89:(89-HHVBARS(H,89+1))/89*100,COLORFF00FF,LINETHICK2;
熊89:100-(89-LLVBARS(L,89+1))/89*100,COLORFF00FF,LINETHICK2;
STICKLINE(牛34=100,110,100,1,0),COLOR00FFFF;
STICKLINE(熊34=0,0,-10,1,0),COLOR00FFFF;
STICKLINE(牛89=100,110,100,1,0),COLORFF00FF;
STICKLINE(熊89=0,0,-10,1,0),COLORFF00FF;


判断顶底综合

  >>>请使用本站搜索功能将找到更多相关判断顶底综合(副图)指标下载 通达信综合指标

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 116 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学