第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式花且缺活塞版指标下载 通达信源码贴图

花且缺活塞版指标下载 通达信源码贴图

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-11 07:01:24
  • 相关标签:花且缺活塞版
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

花且缺活塞版指标下载 通达信源码贴图详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:花且缺活塞版指标下载 通达信源码贴图

花且缺活塞版

{花且缺活塞版}
HH0:=MAX(HHV(H,120),HHV(MA(C,120),120));
LL0:=MIN(LLV(L,120),LLV(MA(C,120),120));
MM0:=CONST((HH0+LL0)*0.5);
T1:=IF(CAPITAL>1 AND GNBLOCK,STRCAT('TDX概念:',GNBLOCK),'');
T2:=IF(CAPITAL>1,EXTERNSTR(0,2),'');
T3:=IF(CAPITAL>1,EXTERNSTR(0,1),'');
T4:=IF(CAPITAL>1,EXTERNSTR(0,3),'');
T5:=IF(CAPITAL>1,STRCAT('TDX行业:',HYBLOCK),'');
T6:=IF(CAPITAL>1,STRCAT('TDX地域:',DYBLOCK),'');
T7:=IF(CAPITAL>1,EXTERNSTR(0,8),'');

X1:=CONST(IF(REF(MA(C,20),130)>MM0,1.00,-0.04));
X2:=CONST(IF(REF(MA(C,20),130)>MM0,-1,1));
S0:=IF(1,X1,DRAWNULL);
S1:=IF(FINDSTR(T1,'TDX概念'),S0+(0.04*X2),S0);
S2:=IF(FINDSTR(T2,'DZH主营'),S1+(0.04*X2),S1);
S3:=IF(FINDSTR(T3,'DZH主题'),S2+(0.04*X2),S2);
S4:=IF(FINDSTR(T4,'TDX主题'),S3+(0.04*X2),S3);
S5:=IF(FINDSTR(T5,'TDX行业'),S4+(0.04*X2),S4);
S6:=IF(FINDSTR(T6,'TDX地域'),S5+(0.04*X2),S5);
S7:=IF(FINDSTR(T7,'年度业绩') ,S6+(0.04*X2),S6);

DRAWTEXT_FIX(1,0,S1,0,T1)COLORFF8800;
DRAWTEXT_FIX(1,0,S2,0,T2)COLOR00CC00;
DRAWTEXT_FIX(1,0,S3,0,T3)COLOR3060FF;
DRAWTEXT_FIX(1,0,S4,0,T4)COLORFF88FF;
DRAWTEXT_FIX(1,0,S5,0,T5)COLOR00AAFF;
DRAWTEXT_FIX(1,0,S6,0,T6)COLORFFFFFF;
DRAWTEXT_FIX(1,0,S7,0,T7)COLORFF00FF;

花且缺活塞版

花且缺活塞版

花且缺活塞版


花且缺活塞版

  >>>请使用本站搜索功能将找到更多相关花且缺活塞版指标下载 通达信源码贴图

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 124 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学