第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式DMI改进版(提供副图源码)指标下载 通达信改进贴图

DMI改进版(提供副图源码)指标下载 通达信改进贴图

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-11 07:01:44
  • 相关标签:DMI改进版
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

DMI改进版(提供副图源码)指标下载 通达信改进贴图详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:DMI改进版(提供副图源码)指标下载 通达信改进贴图

DMI改进版(提供副图源码)

dmi上的改进,源码:

{DMI改进}

TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:DMP*100/TR;
MDI:DMM*100/TR;
ADX:EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,M);
ADXR:EXPMEMA(ADX,M);
A:=CROSS(ADX,ADXR);
B:=CROSS(ADXR,ADX);
DRAWTEXT(A=1,ADX,'金叉'),COLORRED;
DRAWTEXT(B=1,ADXR,'死叉'),COLORWHITE;
D:=CROSS(PDI,MDI);
E:=CROSS(MDI,PDI);
DRAWTEXT(D=1,PDI,'D');
DRAWTEXT(E=1,MDI,'E');


DMI改进版(提供副图源码)

  >>>请使用本站搜索功能将找到更多相关DMI改进版(提供副图源码)指标下载 通达信改进贴图

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 144 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学