第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式飞翔长牛指标,就是想不赚钱都困难(副图,有源码,测试贴图)指标下载 通达信都难源码

飞翔长牛指标,就是想不赚钱都困难(副图,有源码,测试贴图)指标下载 通达信都难源码

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-02-17 07:50:59
  • 相关标签:飞翔长牛
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

飞翔长牛指标,就是想不赚钱都困难(副图,有源码,测试贴图)指标下载 通达信都难源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:飞翔长牛指标,就是想不赚钱都困难(副图,有源码,测试贴图)指标下载 通达信都难源码

飞翔长牛指标,就是想不赚钱都困难(副图,有源码,测试贴图)

《飞翔长牛》

A0:=SMA(C,3,1);
A1:=(55*A0+34*REF(A0,1)+21*REF(A0,2)+13*REF(A0,3)+8*REF(A0,4)+5*REF(A0,5)
+3*REF(A0,6)+2*REF(A0,7)+REF(A0,8)+REF(A0,9))/143;
A2:=REF(A1,1);
MA1:=0.5*(A1+A2);
ZD0:=SMA(C,5,1);
ZD1:=(55*ZD0+34*REF(ZD0,1)+21*REF(ZD0,2)+13*REF(ZD0,3)+8*REF(ZD0,4)+5*REF(ZD0,5)
+3*REF(ZD0,6)+2*REF(ZD0,7)+REF(ZD0,8)+REF(ZD0,9))/143;
ZD2:=REF(ZD1,1);
MA2:=0.5*(ZD1+ZD2);
H0:=SMA(C,8,1);
H1:=(55*H0+34*REF(H0,1)+21*REF(H0,2)+13*REF(H0,3)+8*REF(H0,4)+5*REF(H0,5)
+3*REF(H0,6)+2*REF(H0,7)+REF(H0,8)+REF(H0,9))/143;
H2:=REF(H1,1);
MA3:=0.5*(H1+H2);
DZ0:=SMA(C,13,1);
DZ1:=(55*DZ0+34*REF(DZ0,1)+21*REF(DZ0,2)+13*REF(DZ0,3)+8*REF(DZ0,4)+5*REF(DZ0,5)
+3*REF(DZ0,6)+2*REF(DZ0,7)+REF(DZ0,8)+REF(DZ0,9))/143;
DZ2:=REF(DZ1,1);
MA5:=0.5*(DZ1+DZ2);
ZX0:=SMA(C,21,1);
ZX1:=(55*ZX0+34*REF(ZX0,1)+21*REF(ZX0,2)+13*REF(ZX0,3)+8*REF(ZX0,4)+5*REF(ZX0,5)
+3*REF(ZX0,6)+2*REF(ZX0,7)+REF(ZX0,8)+REF(ZX0,9))/143;
ZX2:=REF(ZX1,1);
MA6:=0.5*(ZX1+ZX2);
I0:=SMA(C,34,1);
I1:=(55*I0+34*REF(I0,1)+21*REF(I0,2)+13*REF(I0,3)+8*REF(I0,4)+5*REF(I0,5)
+3*REF(I0,6)+2*REF(I0,7)+REF(I0,8)+REF(I0,9))/143;
I2:=REF(I1,1);
MA7:=0.5*(I1+I2);
CX0:=SMA(C,55,1);
CX1:=(55*CX0+34*REF(CX0,1)+21*REF(CX0,2)+13*REF(CX0,3)+8*REF(CX0,4)+5*REF(CX0,5)
+3*REF(CX0,6)+2*REF(CX0,7)+REF(CX0,8)+REF(CX0,9))/143;
CX2:=REF(CX1,1);
MA8:=0.5*(CX1+CX2);
CC0:=SMA(C,89,1);
CC1:=(55*CC0+34*REF(CC0,1)+21*REF(CC0,2)+13*REF(CC0,3)+8*REF(CC0,4)+5*REF(CC0,5)
+3*REF(CC0,6)+2*REF(CC0,7)+REF(CC0,8)+REF(CC0,9))/143;
CC2:=REF(CC1,1);
MA9:=0.5*(CC1+CC2);
TC0:=SMA(C,144,1);
TC1:=(55*TC0+34*REF(TC0,1)+21*REF(TC0,2)+13*REF(TC0,3)+8*REF(TC0,4)+5*REF(TC0,5)
+3*REF(TC0,6)+2*REF(TC0,7)+REF(TC0,8)+REF(TC0,9))/143;
TC2:=REF(TC1,1);
MA10:=0.5*(TC1+TC2);
SC0:=SMA(C,243,1);
SC1:=(55*SC0+34*REF(SC0,1)+21*REF(SC0,2)+13*REF(SC0,3)+8*REF(SC0,4)+5*REF(SC0,5)
+3*REF(SC0,6)+2*REF(SC0,7)+REF(SC0,8)+REF(SC0,9))/143;
SC2:=REF(SC1,1);
MA11:=0.5*(SC1+SC2);
N:=8; S:=1;
DG:=MAX(MAX(MA8,MA9),MAX(MA9,MA10));
ZG:=MAX(MAX(DG,MA10),MAX(MA10,MA11));
DD:=MIN(MIN(MA8,MA9),MIN(MA9,MA10));
ZD:=MIN(MIN(DD,MA10),MIN(MA10,MA11));
粘合:(ZG/ZD-1)*100<N,COLORFFFFFF,NODRAW;
高粘:(ZG/ZD-1)*100<N AND ZD>MA11,COLOR00FFFF,NODRAW;
穿MA8:(粘合 AND CROSS(C,MA8))*0.5,COLORFF00FF;
穿MA9:(粘合 AND CROSS(C,MA9))*1,COLOR00FF00;
穿MA10:(粘合 AND CROSS(C,MA10))*2,COLORAAAAAA;
穿MA11:(粘合 AND CROSS(C,MA11))*3,COLORFF8000;
FLSZ:=(C/REF(C,1)-1)*100>=2 AND V>REF(V,1);
飞翔长牛:(((穿MA8/0.5)+穿MA9+(穿MA10/2)+(穿MA11/3))>=2)*3,STICK,COLORRED,LINETHICK4;
STICKLINE(粘合,-0.2,0,4,0),COLORMAGENTA;
STICKLINE(高粘,0.2,0,4,0),COLORRED;
DRAWTEXT(NOT(REF(粘合,1)=1)AND 粘合=1,0,'长线开始关注'),COLORYELLOW;
指标用法说明:
看到有长线开始关注就要开始关注了,出现红色红色柱子就买入.
飞翔长牛


飞翔长牛指标,就是想不赚钱都困难(副图,有源码,测试贴图)

  >>>请使用本站搜索功能将找到更多相关飞翔长牛指标,就是想不赚钱都困难(副图,有源码,测试贴图)指标下载 通达信都难源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 159 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学