第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式一目了然的主力持仓线指标副图版下载 通达信持仓源码

一目了然的主力持仓线指标副图版下载 通达信持仓源码

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-07 06:52:29
  • 相关标签:一目了然的主力持仓线
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

一目了然的主力持仓线指标副图版下载 通达信持仓源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:一目了然的主力持仓线指标副图版下载 通达信持仓源码

一目了然的主力持仓线
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;
强弱分界: 80,COLORYELLOW;
主力筹码集中度:WINNER(C)*100,COLORRED,LINETHICK1;
散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREEN,LINETHICK1;
获利盘%:WINNER(CLOSE)*100,NODRAW,COLOR00FFFF;
{吸筹}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/1688*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,4,1),COLORF00FF0;
吸筹:A11,COLORLIBLUE;

突破:=REF(EMA(C,13),1)COLORMAGENTA,NODRAW;
A1X:=(EMA(C,13)-突破)/突破*100,NODRAW;
拉升:IF(A1X>=0,REF(EMA(C,13),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORYELLOW,NODRAW;
警惕变盘:IF(A1X<0,REF(EMA(C,13),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORWHITE,NODRAW;
持币:IF(A1X<0,突破,DRAWNULL)COLORGREEN,NODRAW;
DRAWTEXT(拉升 AND ISLASTBAR,60,' 拉升'),COLORRED;
DRAWTEXT(警惕变盘 AND ISLASTBAR,60,' 警惕变盘'),COLORYELLOW;
DRAWTEXT(获利盘%>=98 AND ISLASTBAR,80,' 获利就走'),COLORYELLOW;
DRAWTEXT(吸筹>=18 AND ISLASTBAR,80,' 适当加仓'),COLORYELLOW;

CCT:=DYNAINFO(8);
AAA:= FILTER(CCT=0,350) ;
DRAWTEXT(AAA,10,'★此股今日未开盘,不能分析'),COLORFF00FF;
VAR1:=SMA(EMA(((C+L)/2-LLV(L,13))/(HHV((H+C)/2,13)-LLV(L,13))*100,3),7,1)-(13);
RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100)-70;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,5,1);
趋势线:SMA(FATK,5,1)COLORYELLOW,NODRAW;
买卖线:(7*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1),2,1)),NODRAW,LINETHICK2,COLORRED;

B13:DRAWICON((ZIG(3,3)>REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)<=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)<=REF(ZIG(3,3),3)),2,1) ;
S13:DRAWICON((ZIG(3,3)<REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)>=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)>=REF(ZIG(3,3),3)),96,2);
B3:DRAWTEXT(CROSS(ZIG(3,4),REF(ZIG(3,4),1)),20,'+20'),COLORRED;
B6:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),30,'+40'),COLORRED;
B9:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),40,'+60'),COLORRED;
B12:DRAWTEXT(CROSS(ZIG(3,16),REF(ZIG(3,16),1)),50,'+80'),COLORRED;
B15:DRAWTEXT(CROSS(ZIG(3,20),REF(ZIG(3,20),1)),60,'+100'),COLORRED;
S15:DRAWTEXT(CROSS(REF(ZIG(3,20),1),ZIG(3,20)),50,'-100'),COLORGREEN;
S12:DRAWTEXT(CROSS(REF(ZIG(3,16),1),ZIG(3,16)),60,'-80'),COLORGREEN;
S9:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),70,'-60'),COLORGREEN;
S6:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),80,'-40'),COLORGREEN;
S3:DRAWTEXT(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),90,'-20'),COLORGREEN;
CA1:=IF( 趋势线>80 AND S13,1,0);
CA2:=IF( 买卖线<6 AND A2<10 AND B13,1,0);
DDA:='跌,先卖再补';
DRAWTEXT(CA1,100,DDA),COLORGREEN;
DDB:='高吸筹与加仓100%买';
DRAWTEXT(CA2,70,DDB),COLORRED;


一目了然的主力持仓线

  >>>请使用本站搜索功能将找到更多相关一目了然的主力持仓线指标副图版下载 通达信持仓源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 129 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学