第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式顶底早知晓真正精华所在所向无敌指标下载 通达信指标源码

顶底早知晓真正精华所在所向无敌指标下载 通达信指标源码

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-14 07:27:20
  • 相关标签:顶底早知晓
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

顶底早知晓真正精华所在所向无敌指标下载 通达信指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:顶底早知晓真正精华所在所向无敌指标下载 通达信指标源码

顶底早知晓

上次介绍了主图利用时间周期黄金数列与中国二十四节气共震变盘日的方法,再提供一个副图给网友以配合使用。炒股的人都知道,股价无非是开盘价、收盘价、最高价、最低价及成交量组合而成,指标编程也不例外。大家一直在追求完美的公式,其实流传下来的公式经过百年的磨练,非常经典。故本人采用了经典的慢速KDJ与RSI组合而成,另加了一些买卖点以作参考组合而成。
使用方法:在主图的基础上,利用KDJ及RSI的局部范畴来尽早知晓股价运行的方向。当主力的吸筹的时候,KDJ与RSI满足了在20之下的要求,随后在指标金叉走高的前提下,同时主图也在二十四节气日变盘,最好是满足底背离的要求,这个时候我们可以安全的入市操作了。而当主力在拉高派发时,KDJ与RSI在80以上死叉时,配合主图二十四节气与时间变盘日的共震,这个时候我们可以安全的离场休息,如出现KDJ纯化的现象,很简单,找一个顶背离的时点,当它们死叉且下穿50时且股价创新高,就是你最好的离场时间。比如上证这次的高点2478点,就是在KDJ纯化的基础上,一直等到RSI走高80以上死叉时而产生,就算这个点没走成,那么高位死叉后向下且惊蛰日变盘共震时,2458点也是你最好的离场机会。总之离场信号出现时,KDJ与RSI一波及一波的走低,提醒着你,再不走就是你自已的问题了。况且中间加了买与卖的超短线信号时时刻刻的警醒着你。指标不是万能的,但指标却留下了股市运行的轨迹,给我们寻找趋势指引了方向。
LC:=REF(CLOSE,1);
RSI6:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORDD55DD,NODRAW;
RSI12:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,COLORDD8855,NODRAW;
DRAWBAND(RSI6,RGB(100,42,100),RSI12,RGB(20,60,100));
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
SRSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
SK:EMA(SRSV,3),COLORFFFFFF,NODRAW;
SD:MA(SK,3),COLOR00FFFF,NODRAW;
SJ:3*SK-2*SD,COLORFFFF88,NODRAW;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3)/2.2;
进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000066;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR0000AA;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.8,0 ),COLOR0000FF;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR006600;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR00AA00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.8,0),COLOR00FF00;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3)/2.2;
主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR00DDDD;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.1,0),COLOR00FFFF;
出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORFF8822,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORFF6622;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.1,0 ),COLORFF4400;
VAR1X:=REF(LOW,1);
VAR2X:=SMA(ABS(LOW-VAR1X),3,1)/SMA(MAX(LOW-VAR1X,0),3,1)*20;
VAR3X:=EMA(IF(CLOSE*1.2,VAR2X*10,VAR2X/10),3);
VAR4X:=LLV(LOW,38);
VAR5X:=HHV(VAR3X,38);
VAR6X:=IF(LLV(LOW,90),1,0);
VAR7X:=EMA(IF(LOW<=VAR4X,(VAR3X+VAR5X*2)/2,0),3)/618*VAR6X;
VAR8X:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9X:=SMA(VAR8X,13,8);
主力吸货:VAR7X,COLOR9966FF,NODRAW;
吸筹:STICKLINE(VAR7X,0,VAR7X,0,0),COLOR9966FF;

Y1:=SMA(ABS(L-REF(L,1)),34,1);
Y2:=SMA(MAX(L-REF(L,1),0),34,2);
W底:=-(EMA(IF(L<= LLV(L,34),Y1/Y2,-3),9)),COLORFF55FF,NODRAW;
A:=-(EMA(IF(L<= LLV(L,8),Y1/Y2,-3),9)),COLOR66FFFF,NODRAW;
Y3:=SMA(ABS(H-REF(H,1)),34,1);
Y4:=-SMA(MIN(H-REF(H,1),0),34,2);
X:=6-(EMA(IF(H>= HHV(H,34),-Y3/Y4,3),9)),COLORRED,LINETHICK1;
B:=6-(EMA(IF(H>= HHV(H,8),-Y3/Y4, 3),9)),COLOR66CC33,NODRAW;
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
底BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
顶BL:=DIFL<REF(DIFL,1) AND DIF>REF(DIF,1);
量底:IF(((W底<3 AND W底<REF(W底,1)) OR (A<3 AND A<REF(A,1))) AND 底BL,1,0),COLOR0000FF,NODRAW;
K:="SKDJ.K";
价底:IF(((W底<3 AND W底<REF(W底,1)) OR (A<3 AND A<REF(A,1))) AND 底BL AND K<20,1,0),COLORAA55FF,NODRAW;
量顶:IF(((X>3 AND X>REF(X,1)) OR (B>3 AND B>REF(B,1))) AND 顶BL,1,0),COLOR88FF88,NODRAW;
价顶:IF(((X>3 AND X>REF(X,1)) OR (B>3 AND B>REF(B,1))) AND 顶BL AND K>80,1,0),COLORFFFF00,NODRAW;
DRAWICON(((W底<3 AND W底<REF(W底,1)) OR (A<3 AND A<REF(A,1))) AND 底BL,10,1);
DRAWICON(((X>3 AND X>REF(X,1)) OR (B>3 AND B>REF(B,1))) AND 顶BL,90,2);

DRAWICON(((W底<3 AND W底<REF(W底,1)) OR (A<3 AND A<REF(A,1))) AND 底BL AND K<20,0,13);
DRAWICON(((X>3 AND X>REF(X,1)) OR (B>3 AND B>REF(B,1))) AND 顶BL AND K>80,100,14);
RSV0:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K0:=SMA(RSV0,3,1);
D0:=SMA(K0,3,1);
J0:=3*K0-2*D0;
卖警:IF(COUNT(J0>=100,3)=3,90,100),COLOR008800,DOTLINE;
买警:IF(COUNT(J0<=0,3)=3,10,0),COLOR885588,DOTLINE;
DRAWTEXT(卖警=90 AND 卖警<REF(卖警,1),90,'卖警'),COLOR00AA00;
DRAWTEXT(买警=10 AND 买警>REF(买警,1),15,'买警'),COLORFFFFFF;
TJ00:=BARSLAST(REF(CROSS(K0,D0) AND REF(K0,1)<35,1));
TJ11:=LLV(L,5)<REF(LLV(L,5),TJ00+1)*1.05 AND REF(K0,1)<55 AND (TJ00+1)<20 AND (TJ00+1)>5 AND LLV(K0,6)>REF(LLV(K0,6),TJ00+1) AND CROSS(K0,D0);
加仓:IF(TJ11,15,0),COLOR0000FF;
轻仓:IF(COUNT(K0<20.5,3)=3 AND (K0-D0)>REF(K0-D0,1),15,0),COLOR55FFFF;
波高警:=COUNT(J0>=100,2)=2 AND K0>80 AND (K0-D0)<REF(K0-D0,1);
DRAWICON(波高警,88.5,12);
顶线:100,COLOR0000FF,DOTLINE;
高位:85,COLOR55DD55;
低位:15,COLOR5555DD;
底线:0,COLORFF8800,DOTLINE;
周KK:="KDJ.K#WEEK"(9,3,3);
周DD:="KDJ.D#WEEK"(9,3,3);
强弱分界:50,COLOR222222,DOTLINE;
周KD金叉:IF(周KK>=周DD,50,DRAWNULL),COLOR222222;
DRAWICON(CROSS(周KK,周DD),50,7);
DRAWICON(CROSS(周DD,周KK),50,8);
SK1:SK,LINETHICK1,COLORFFFFFF;
SD1:SD,LINETHICK1,COLOR00FFFF;
SJ1:SJ,COLORFFFF22,DOTLINE;
卖:DRAWTEXT(CROSS(SD,SK),90,'卖↓'),COLOR22FF22;
买:DRAWTEXT(CROSS(SK,SD),20,'买↑'),COLOR2222FF;


顶底早知晓

  >>>请使用本站搜索功能将找到更多相关顶底早知晓真正精华所在所向无敌指标下载 通达信指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 120 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学