第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式K线动能指标(主图+源码+附图)下载 通达信源码指标

K线动能指标(主图+源码+附图)下载 通达信源码指标

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-14 07:27:42
  • 相关标签:K线动能
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

K线动能指标(主图+源码+附图)下载 通达信源码指标详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:K线动能指标(主图+源码+附图)下载 通达信源码指标

K线动能指标

{公式名称: K线动能}

AA:=EMA((2*CLOSE+HIGH+LOW)/4,3);

A1:=SLOPE(AA*5-REF(AA,5),5)+CLOSE;

DDIF:=EMA(A1,3)-EMA(A1,13);

DDEA:=EMA(DDIF,3);

K线动能:=(DDIF-DDEA)*50;

TDXSTEP413:STICKLINE(K线动能>0,0,K线动能,2,0),COLORYELLOW;

TDXSTEP414:STICKLINE(K线动能>0,0,K线动能*0.9,2,0),COLORYELLOW;

TDXSTEP415:STICKLINE(K线动能>0,0,K线动能*0.8,2,0),COLORYELLOW;

TDXSTEP416:STICKLINE(K线动能>0,0,K线动能*0.7,2,0),COLORRED;

TDXSTEP417:STICKLINE(K线动能>0,0,K线动能*0.6,2,0),COLORRED;

TDXSTEP418:STICKLINE(K线动能>0,0,K线动能*0.5,2,0),COLORRED;

TDXSTEP419:STICKLINE(K线动能>0,0,K线动能*0.4,2,0),COLORRED;

TDXSTEP420:STICKLINE(K线动能>0,0,K线动能*0.3,2,0),COLORRED;

TDXSTEP421:STICKLINE(K线动能>0,0,K线动能*0.2,2,0),COLORRED;

TDXSTEP422:STICKLINE(K线动能>0,0,K线动能*0.1,2,0),COLORRED;

TDXSTEP423:STICKLINE(K线动能<0,0,K线动能,2,0),COLORGREEN;

TDXSTEP424:STICKLINE(K线动能<0,0,K线动能*0.9,2,0),COLORGREEN;

TDXSTEP425:STICKLINE(K线动能<0,0,K线动能*0.8,2,0),COLORGREEN;

TDXSTEP426:STICKLINE(K线动能<0,0,K线动能*0.7,2,0),COLORFF9900;

TDXSTEP427:STICKLINE(K线动能<0,0,K线动能*0.6,2,0),COLORFF9900;

TDXSTEP428:STICKLINE(K线动能<0,0,K线动能*0.5,2,0),COLORFF9900;

TDXSTEP429:STICKLINE(K线动能<0,0,K线动能*0.4,2,0),COLORFF9900;

TDXSTEP430:STICKLINE(K线动能<0,0,K线动能*0.3,2,0),COLORFF9900;

TDXSTEP431:STICKLINE(K线动能<0,0,K线动能*0.2,2,0),COLORFF9900;

TDXSTEP432:STICKLINE(K线动能<0,0,K线动能*0.1,2,0),COLORFF9900;

V1:=(CLOSE*2+HIGH+LOW)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

{第一股票公式网-最好的股票公式网站 www.cHnMonEy.Com}

庄家进:IF(V4>=0,V4,0),COLORRED,LINETHICK2;

MAH:=(HIGH*18+REF(HIGH,1)*17+REF(HIGH,2)*16+REF(HIGH,3)*15+REF(HIGH,4)*14+REF(HIGH,5)*13+REF(HIGH,6)*12+REF(HIGH,7)*11+REF(HIGH,8)*10+REF(HIGH,9)*9+REF(HIGH,10)*8+REF(HIGH,11)*7+REF(HIGH,12)*6+REF(HIGH,13)*5+REF(HIGH,14)*4+REF(HIGH,15)*3+REF(HIGH,16)*2+REF(HIGH,17)*1)/171;

MAL:=(LOW*18+REF(LOW,1)*17+REF(LOW,2)*16+REF(LOW,3)*15+REF(LOW,4)*14+REF(LOW,5)*13+REF(LOW,6)*12+REF(LOW,7)*11+REF(LOW,8)*10+REF(LOW,9)*9+REF(LOW,10)*8+REF(LOW,11)*7+REF(LOW,12)*6+REF(LOW,13)*5+REF(LOW,14)*4+REF(LOW,15)*3+REF(LOW,16)*2+REF(LOW,17)*1)/171;

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA60:=MA(CLOSE,60);

DK:=CLOSE>=MAH OR (CLOSE>MA5 AND CLOSE>MA10 AND CLOSE>MA20 AND CLOSE>MA60);

KK:=MAL>CLOSE OR (CLOSE<MA5 AND CLOSE<MA10 AND CLOSE<MA20 AND CLOSE<MA60);

DK1:=BARSLAST(DK);

KK1:=BARSLAST(KK);

DK2:=BARSLAST(CROSS(KK1,DK1));

KK2:=BARSLAST(CROSS(DK1,KK1));

启:=CROSS(KK2,DK2);

TDXSTEP433:DRAWTEXT(启>0,0.3,27),COLORYELLOW;

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);

DEA:=EMA(DIFF,5);

MACD:=2*(DIFF-DEA);

X1:=EMA(DIFF,5)*5;

X2:=(EMA(CLOSE,3)-EMA(CLOSE,8))*5;

资金动能A:=X2;

资金动能B:=X1;

TDXSTEP434:DRAWICON(CROSS(资金动能A,资金动能B) AND 资金动能B<(-0.25),资金动能B,1);

K线动能指标

K线动能指标


  >>>请使用本站搜索功能将找到更多相关K线动能指标(主图+源码+附图)下载 通达信源码指标

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 142 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学