第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式分时图看盘:分时决策(副图指标)下载 通达信决策指标

分时图看盘:分时决策(副图指标)下载 通达信决策指标

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-14 07:27:59
  • 相关标签:分时决策
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

分时图看盘:分时决策(副图指标)下载 通达信决策指标详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:分时图看盘:分时决策(副图指标)下载 通达信决策指标

分时决策

重要说明:

1、本人水平有限,加上已经将近4年不接触公式了,一个简单的分时图公式要搞几天,请理解。

2、公式可能存在错误,请在使用的过程中自己修正(修正好了最好也提供给大家,让大家一起分享你的成功。

3、因运用了L2行情函数,本公式需要L2数据支持,不同于有些不用L2行情函数也能编出“资金流向”的公式。

4、因软件数据非全推方式,盘中可能造成软件运行慢的问题,盘后需要下载数据。

5、不加密,两种方式提供,一是源码提供,二是导入提供。

6、放在股软区的原因主要是为了照顾在这里折腾的朋友,估计你们很少光顾指标区的(我就这样),请理解和原谅,如有不妥,请转帖或删除。

7、因为显示屏的分别率的不同,公式显示的位置可能和你有些区别,需要你自己对里面的数字进行调整。

8、其他未尽事宜,自己看着办

被引用一
VOL0:L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1);
VOL1:REF(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),1);
VOL2:REF(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),2);
VOL3:REF(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),3);
VOL4:REF(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),4);
VOL5:REF(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),5);
VOL6:REF(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),6);
VOL7:REF(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),7);
VOL8:REF(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),8);
VOL9:REF(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),9);
VOL10:LARGEINTRDVOL-LARGEOUTTRDVOL;
VOL11:REF(LARGEINTRDVOL-LARGEOUTTRDVOL,1);
VOL12:REF(LARGEINTRDVOL-LARGEOUTTRDVOL,2);
VOL13:REF(LARGEINTRDVOL-LARGEOUTTRDVOL,3);
VOL14:REF(LARGEINTRDVOL-LARGEOUTTRDVOL,4);
MAXV:HHV(L2_VOL(0,0)+L2_VOL(1,0)+L2_VOL(2,0)-L2_VOL(0,1)-L2_VOL(1,1)-L2_VOL(2,1),10);
MAXW:HHV(LARGEINTRDVOL-LARGEOUTTRDVOL,5);
R0:CLOSE>OPEN;
R1:REF(CLOSE,1)>REF(OPEN,1);
R2:REF(CLOSE,2)>REF(OPEN,2);
R3:REF(CLOSE,3)>REF(OPEN,3);
R4:REF(CLOSE,4)>REF(OPEN,4);
R5:REF(CLOSE,5)>REF(OPEN,5);
R6:REF(CLOSE,6)>REF(OPEN,6);
R7:REF(CLOSE,7)>REF(OPEN,7);
R8:REF(CLOSE,8)>REF(OPEN,8);
R9:REF(CLOSE,9)>REF(OPEN,9);
R10:LARGEINTRDVOL>LARGEOUTTRDVOL;
R11:REF(LARGEINTRDVOL,1)>REF(LARGEOUTTRDVOL,1);
R12:REF(LARGEINTRDVOL,2)>REF(LARGEOUTTRDVOL,2);
R13:REF(LARGEINTRDVOL,3)>REF(LARGEOUTTRDVOL,3);
R14:REF(LARGEINTRDVOL,4)>REF(LARGEOUTTRDVOL,4);

分时决策
M0:=被引用一.VOL0#DAY;
M1:=被引用一.VOL1#DAY;
M2:=被引用一.VOL2#DAY;
M3:=被引用一.VOL3#DAY;
M4:=被引用一.VOL4#DAY;
M5:=被引用一.VOL5#DAY;
M6:=被引用一.VOL6#DAY;
M7:=被引用一.VOL7#DAY;
M8:=被引用一.VOL8#DAY;
M9:=被引用一.VOL9#DAY;
M10:=被引用一.VOL10#DAY;
M11:=被引用一.VOL11#DAY;
M12:=被引用一.VOL12#DAY;
M13:=被引用一.VOL13#DAY;
M14:=被引用一.VOL14#DAY;

MAXV:=被引用一.MAXV#DAY;
MAXW:=被引用一.MAXW#DAY;

R0:=被引用一.R0#DAY;
R1:=被引用一.R1#DAY;
R2:=被引用一.R2#DAY;
R3:=被引用一.R3#DAY;
R4:=被引用一.R4#DAY;
R5:=被引用一.R5#DAY;
R6:=被引用一.R6#DAY;
R7:=被引用一.R7#DAY;
R8:=被引用一.R8#DAY;
R9:=被引用一.R9#DAY;
R10:=被引用一.R10#DAY;
R11:=被引用一.R11#DAY;
R12:=被引用一.R12#DAY;
R13:=被引用一.R13#DAY;
R14:=被引用一.R14#DAY;
DRAWRECTREL(180,CONST(1000-(M0*500/MAXV)),195,1000,IF(R0,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(180,CONST(1000-(M10*150/MAXW)),195,1000,IF(R10,RGB(200,0,200),RGB(80,0,255)));

DRAWRECTREL(160,CONST(1000-(M1*500/MAXV)),175,1000,IF(R1,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(160,CONST(1000-(M11*150/MAXW)),175,1000,IF(R11,RGB(200,0,200),RGB(80,0,255)));

DRAWRECTREL(140,CONST(1000-(M2*500/MAXV)),155,1000,IF(R2,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(140,CONST(1000-(M12*150/MAXW)),155,1000,IF(R12,RGB(200,0,200),RGB(80,0,255)));

DRAWRECTREL(120,CONST(1000-(M3*500/MAXV)),135,1000,IF(R3,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(120,CONST(1000-(M13*150/MAXW)),135,1000,IF(R13,RGB(200,0,200),RGB(80,0,255)));

DRAWRECTREL(100,CONST(1000-(M4*500/MAXV)),115,1000,IF(R4,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(100,CONST(1000-(M14*150/MAXW)),115,1000,IF(R14,RGB(200,0,200),RGB(80,0,255)));

DRAWRECTREL(80,CONST(1000-(M5*500/MAXV)),95,1000,IF(R5,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(60,CONST(1000-(M6*500/MAXV)),75,1000,IF(R6,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(40,CONST(1000-(M7*500/MAXV)),55,1000,IF(R7,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(20,CONST(1000-(M8*500/MAXV)),35,1000,IF(R8,RGB(100,0,0),RGB(0,50,0)));
DRAWRECTREL(0,CONST(1000-(M9*500/MAXV)),15,1000,IF(R9,RGB(100,0,0),RGB(0,50,0)));

DRAWTEXT_FIX(CURRBARSCOUNT=1,0.0035,1,0,'十'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.0235,1,0,'九'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.0435,1,0,'八'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.0635,1,0,'七'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.0835,1,0,'六'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1035,1,0,'五'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1235,1,0,'四'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1435,1,0,'三'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1635,1,0,'二'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1835,0.95,0,'今'),COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.1835,1,0,'天'),COLORWHITE;

分时均价线:SUM(C*V,240)/SUM(V,240),COLORBROWN;
MD:=EMA(C,1)-EMA(C,5);
STICKLINE(MD>0,DYNAINFO(3),DYNAINFO(3)+MD*2,0,1),COLOR5151A2;
STICKLINE(MD<=0,DYNAINFO(3),DYNAINFO(3)+MD*2,0,1),COLOR74743A;
分时线:CLOSE,COLORCYAN;
上升:IF(CLOSE>=REF(CLOSE,1),CLOSE,DRAWNULL),COLOR0000C6;


分时决策

  >>>请使用本站搜索功能将找到更多相关分时图看盘:分时决策(副图指标)下载 通达信决策指标

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 159 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学