第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式红钻能量潮指标下载 通达信指标源码

红钻能量潮指标下载 通达信指标源码

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-14 07:29:57
  • 相关标签:红钻能量潮
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

红钻能量潮指标下载 通达信指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:红钻能量潮指标下载 通达信指标源码

红钻能量潮指标

是拼接坛里的指标,蓝钻表示能量初起,红钻表示将爆发

OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
OBVE:=EMA(OBV,3);
DIFF := EMA(OBVE,12) - EMA(OBVE,26);
BBDIFF:=DIFF-REF(DIFF,1);
DEA := EMA(DIFF,9);
BBDEA:=DEA-REF(DEA,1);
MACD:=2*(DIFF-DEA), COLORSTICK;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1,0)*5000000,COLORGREEN;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,1,0)*5000000,COLORFFCC33;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1,0)*5000000,COLOR0099FF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,1,0)*5000000,COLORYELLOW;
N:=10;M:=30;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV3:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV1:=MA(OBV3,N);
OBV2:=MA(OBV3,M);
买点1:=CROSS(OBV3,OBV2) AND SUM(OBV3,20)<SUM(OBV2,20),COLORGREEN,NODRAW;
DRAWICON(买点1,0,27);
买点2:=CROSS(OBV1,OBV2),COLORMAGENTA,NODRAW;
DRAWICON(买点2,0,25);


红钻能量潮指标

  >>>请使用本站搜索功能将找到更多相关红钻能量潮指标下载 通达信指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 157 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学