第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式龙系超级指标(主图+副图+选股+说明)下载 通达信指标源码

龙系超级指标(主图+副图+选股+说明)下载 通达信指标源码

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-03-14 07:30:16
  • 相关标签:龙系超级
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

龙系超级指标(主图+副图+选股+说明)下载 通达信指标源码详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:龙系超级指标(主图+副图+选股+说明)下载 通达信指标源码

龙系超级指标

说明:
红柱买,黄柱强势调整弱势卖出,绿柱卖。短线与搏杀线金叉,回调介入。短线与搏杀线死叉上升结束。股价穿越
生死线,并调头向上股价进入强势。红箭头处全面几天快速缩量买入。股价最低处有绿块,注意股价再次启动。
龙系超级指标共一主三副(选股)
这个指标适合大多数人使用,安全有效,可与赢在龙头选股、亮红箭选股、珍珠买入选股组成一个很好的交易系统。希望大家都喜欢,大大地下载!

DX:=(C+H+L+O)/4;
短线:(MA(DX,1)+MA(DX,3)+MA(DX,5))/3,COLORFFFFFF;
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
FB:=MA(DX,17)+ABS(MA(DX,17)-REF(MA(DX,17),1));
FS:=MA(DX,17)+MA(DX,17)-REF(MA(DX,17),1);
搏杀线:IF(MA(DX,17)<FS,FS,MA(DX,17)),LINETHICK2,COLOR000FFF;
IF(FB>FS,搏杀线,DRAWNULL),COLOR00FF00;
DRAWBAND(FS,FB>FS,FB,RGB(0,250,0));
UPPER:= 搏杀线 + 2*STD(CLOSE,20);
买1:=IF(LLV(ZLGJ,2)=LLV(ZLGJ,7) AND COUNT(ZLGJ<0,2) AND CROSS(ZLGJ,MA(ZLGJ,2)),1,0);
卖1:=IF(HHV(ZLGJ,2)=HHV(ZLGJ,7) AND COUNT(ZLGJ>50,2) AND CROSS(MA(ZLGJ,2),ZLGJ),1,0);
STICKLINE(FILTER(买1=1,5),C,O,1,0),COLORFF00FF;
STICKLINE(FILTER(卖1=1,1),C,O,1,0),COLOR00FF00;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BDGD:=HHV(J,2)=HHV(J,8) AND J>80;
注意:=IF(CROSS(REF(J-0.01,1),J) AND REF(BDGD,1),1,0);
STICKLINE(注意 AND 卖1<1,O,CLOSE,1,0),COLORYELLOW,LINETHICK2;
A:=(3*C+L+O+H)/6;
BB:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
生死线:EMA(BB,90),LINETHICK1,COLORYELLOW;
价涨量缩:DRAWICON(FILTER(REF(V,3)>REF(V,2)*1.1 AND REF(V,2)>=REF(V,1)*1.1
AND REF(V,1)<=V AND L>REF(L,3) AND REF(C,3)>REF(O,3) AND
REF(L,1)>REF(LOW,3),5),L,1);
STICKLINE(搏杀线>生死线 AND CROSS(短线,搏杀线),L,L*0.99,3,0),COLOR00FF00;
VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MY:=VAR2*(1+VAR1);
SHT:= MY;
SHTMA:= MA(SHT,5);
IF(SHTMA>=MY,短线,DRAWNULL),COLOR00FF00;
IF(SHTMA<=MY,短线,DRAWNULL),COLORAA00FF;

赢在龙头选股指标
A:=(C+H+L+O)/4;
短线:=(MA(A,1)+MA(A,3)+MA(A,5))/3;
搏杀线:=MA(A,17)+ABS(MA(A,17)-REF(MA(A,17),1));
BB:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
生死线:=EMA(BB,90);
AA:IF(搏杀线>生死线 AND CROSS(短线,搏杀线),1,0);

亮红箭选股指标
价涨量缩:STICKLINE(REF(V,3)>REF(V,2)*1.1 AND REF(V,2)>=REF(V,1)*1.1
AND REF(V,1)<=V AND L>REF(L,3) AND REF(C,3)>REF(O,3)AND
REF(L,1)>REF(LOW,3),0,1,2,0),COLORLIMAGENTA;

珍珠买入选股指标
MTM1:=C-REF(C,1);
DBX:=100*EMA(EMA(MTM1,6),6)/EMA(EMA(ABS(MTM1),6),6);
买1:=IF(LLV(DBX,2)=LLV(DBX,7) AND COUNT(DBX<0,2) AND CROSS(DBX,MA(DBX,2)),1,0);
买:FILTER(买1=1,5);


龙系超级指标

  >>>请使用本站搜索功能将找到更多相关龙系超级指标(主图+副图+选股+说明)下载 通达信指标源码

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 116 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学