第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式把握顶点底点的乾坤三牛副图指标下载

把握顶点底点的乾坤三牛副图指标下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-04-15 07:10:33
  • 相关标签:乾坤三牛
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

把握顶点底点的乾坤三牛副图指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:把握顶点底点的乾坤三牛副图指标下载

把握顶点底点的乾坤三牛副图指标

【乾坤三牛】指标用于分析个股抄底逃顶!何时买、卖一目了然,及时把握手中股票顶点和底点!
风险提示: 股市有风险,投资需谨慎! 公式仅作参考,不可作为决策唯一依据! 请三思而行!

【乾坤操盘】-主图
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR000055;
STICKLINE(买线<卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR663300;
SJTJ:=DATE<1590301;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
{DRAWICON(CROSS(X2,X3),L-1,7);
DRAWICON(CROSS(X3,X2),H+1,8);}
STICKLINE(X2>=X3 AND SJTJ,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3 AND SJTJ,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3 AND SJTJ,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(X2<X3 AND SJTJ,CLOSE,OPEN,3.2,2),COLORCYAN;
STICKLINE(CROSS(X3,X2) AND SJTJ,OPEN,CLOSE,3.2,0),COLORCYAN;
STICKLINE(CROSS(X2,X3) AND SJTJ,OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORCYAN;
STICKLINE((CLOSE>OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORCYAN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORRED;

做空:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORBLUE;
做多:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORRED;

操盘线:=EMA(EMA(EMA(CLOSE,2),2),2);
趋势线:(MA(操盘线,5)),COLORCYAN,LINETHICK2;

IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK2;
IF(趋势线<REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN,LINETHICK2;

最新价:IF(SJTJ, C,DRAWNULL),LINETHICK0,COLORGREEN;

【乾坤三牛】-副图
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORFFFF11,LINETHICK2;

2, COLORCC6633,LINETHICK2;
5, POINTDOT;
10,COLORRED,LINETHICK2;
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),0),COLOR0000FF;
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS(MA13,MA5))+1),0),COLOR00FF00;
BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
STICKLINE(BT,0,3,2,0),COLOR000088;
STICKLINE(BT,0,3,1,0),COLOR0000CC;
STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(BT,3,'短牛'),COLOR0000FF;
TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
STICKLINE(TJ1,0,2,3,0),COLOR880088;
STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
STICKLINE(TJ2,0,1,5,0),COLOR008888;
STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;
ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
STICKLINE(ST,10,11.05,5,0),COLOR008800;
STICKLINE(ST,10,11.05,2,0),COLOR00AA00;
STICKLINE(ST,10,11.05,1,0),COLOR00CC00;
STICKLINE(ST,10,11.05,0.2,0),COLOR00FF00;
DRAWTEXT(ST,10,'卖'),COLORFFFFFF;
DRAWICON(BT AND TJ1 AND TJ2,5,25);


把握顶点底点的乾坤三牛副图指标

  >>>请使用本站搜索功能将找到更多相关把握顶点底点的乾坤三牛副图指标下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 133 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学