第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式过滤提纯低进资金选股指标下载

过滤提纯低进资金选股指标下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-04-22 08:46:54
  • 相关标签:资金选股
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

过滤提纯低进资金选股指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:过滤提纯低进资金选股指标下载

过滤提纯低进资金选股指标

AJ:=VOL*CLOSE;
BJ:=SUM(AJ,1)/SUM(VOL,1);
B1J:=EMA(BJ,8);
主力J:=(BJ-B1J)*100/BJ;
DRAWBAND(主力J,RGB(250,180,80),0,RGB(0,180,180));
DRAWBAND(3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*2,RGB(250,0,00),0,RGB(0,80,180));
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
XG:COUNT(C>MA(C,5),3)=3{连续5日最低价大于5日均线} AND MA2>MA3 AND MA1>MA4 AND MA4>MA3 AND MA4>=MA2 AND REF(MA2,3)<REF(MA3,3);
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低进:IF(黄金 AND RSVV<VARB2-2,2,0);
X:=(H-MAX(C,O))/ABS(C-O)>2 AND REF(L,1)/HHV(H,5)<0.96 AND REF(H,4)=REF(HHV(H,4),1) AND O/REF(C,1)>1.01 AND O/REF(C,1)<1.04;
SK:=COUNT(C/REF(C,1)<1.03,3)=3 AND REF(COUNT((C+O)<REF(C+O,1),2)=2,1) AND REF(HHV(H,20),1) =REF(HHV(H,4),1);
X4:=(H-MAX(C,O))/ABS(C-O)>2 AND REF(L,1)/HHV(H,6)<0.95 AND REF(H,5)=REF(HHV(H,5),1) AND O/REF(C,1)>1.01 AND O/REF(C,1)<1.04;
SK4:=COUNT(C/REF(C,1)<1.03,4)=4 AND REF(COUNT((C+O)<REF(C+O,1),3)=3,1) AND REF(HHV(H,20),1) =REF(HHV(H,5),1);
短线狙击:((X AND SK) OR (X4 AND SK4)) ;
{第一股票公式网www.ChnMoneY.com}
MA111:=MA(CLOSE,20);
MA112:=MA(CLOSE,40);
MA113:=MA(CLOSE,60);
A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113;
A12:=C>MAX(MA111,MAX(MA112,MA113));
A13:=V/MA(V,30)>1.2;
A14:=C/REF(C,1)>1.049;
生命:=EXPMA(EXPMA(CLOSE,50),1);
半:=MA(CLOSE,125);
年:=MA(CLOSE,240);
涨幅%:=(C-REF(C,1))/REF(C,1)*100;
换手率%:=HSL;
条件:=C>生命 AND 生命>半 AND 半>年 AND 涨幅%>6.5 AND 换手率%>6;
黑马:=A11 AND A12 AND A13 AND A14 AND 条件;
MA5:=MA(CLOSE,120);
A:=MAX(MAX(MAX(MA1,MA2),MAX(MA3,MA4)),MA5);
B:=MIN(MIN(MIN(MA1,MA2),MIN(MA3,MA4)),MA5);
LL:=BARSLAST(O<=B AND C>=A )=0;
KK: LL AND 黑马;
M2:=EMA(C,2);
M18:=EMA(C,18);
买点:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
明天卖:买点 AND 低进 COLORYELLOW,LINETHICK3;
KTB:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1);
DTB:=SMA(KTB,3,1);
JTB:=3*KTB-2*DTB;
DI:="MACD.MACD">0;
准确出击:CROSS(CLOSE,REF(EMA(DMA((((HIGH+LOW)+(CLOSE*2))/4.15),0.9),3),1))AND JTB<55 AND DI;
X1:=(C-REF(C,1))/REF(C,1)*100>=3;
X2:=COUNT( EVERY(C>O,2),BARSLAST( EVERY(C>O,2)=0))=1&& EVERY(C>O,2);
预选:=(X1||X2)*4,COLORGREEN;{//选出放在自选池中关注}
X3:=X1&& EVERY(C>O,2);
X44:=CROSS(REF(C,1),L);
X5:=FILTER(X2||X3||X44,3)&&REF(X1,1);
低位介入:=(FILTER(X3||X5,3)&&REF(预选,1));
每日3%:预选 AND 低位介入;
买入必涨:(((((CLOSE / REF(CLOSE,1)) >= 1.07) AND ((HIGH / CLOSE) < 1.005)) AND ((MA (CLOSE,90) / CLOSE) >1.48)))*1.5;
VAR1D:=(INDEXC-MA(INDEXC,58))/MA(INDEXC,58)<-0.152;
VAR2D:=(C-EMA(C,58))/EMA(C,58)<-0.19;
中短买入:COUNT(VAR2D AND VAR1D,2);
AA8:=LLV(L,34);
XD:=SMA(ABS(L-REF(L,1)),34,1);
CD:=SMA(MAX(L-REF(L,1),0),34,2);
收盘买:=-(EMA(IF(L<=AA8,XD/CD,-3),9));
明天卖2:收盘买<0 AND 收盘买>REF(收盘买,1) AND REF(EVERY(收盘买<REF(收盘买,1),3),1);
CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYS:=(CLOSE-CYC13)/CYC13*100;
平衡:=0;
RSVX:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSVX,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A1:=CROSS(J,REF(J+0.01,1)) AND J<20;
YX:=C<O;
低点介入:"ZXNH.ZXNH" AND CYS<0 AND A1 AND REF(YX,1);
AA:=REF(MA(C,5),1)<MA(C,5) ;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
BB:=CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) ;
CC:=CROSS(C,MA(C,20)) AND REF(C<O,1) AND REF(C<O,2);
主升浪:(CROSS(FF,MA15) AND AA AND BB AND CC)*3,COLORRED ;
LC:=REF(CLOSE,1);
AAV:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;
XGV:=CROSS(-13,AAV);
RSI:=(SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*20);
BBV:=MA(RSI,34);
CCV:=BBV-2.5*STD(RSI,34);
CF:=C>L;
成功率87.3%:(XGV AND CF AND RSI<CCV)*3,COLORGREEN;
A01:=(C-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3));
A11A:=SMA(A01,2,1);
A21:=SMA(A11A,2,1);
A31:=3*A11A-2*A21 ;
A41:=2*A31-0.5;
生命线:=C*(1-(A41-A21)/15),COLORBLUE,LINETHICK2;
A线:=HHV(H,20);
B线:=LLV(L,20);
C线:=(A线+B线)/2;
做多线:=IF(C线,C线,DRAWNULL)COLORFF00FF,LINETHICK2;
进场:(CROSS(生命线,做多线) AND REF(做多线,1)<做多线 AND C>生命线)*5;
 

过滤提纯低进资金选股指标

  >>>请使用本站搜索功能将找到更多相关过滤提纯低进资金选股指标下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 154 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学