第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式筹码分布破解主图叠加下载

筹码分布破解主图叠加下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-05-09 08:06:37
  • 相关标签:筹码分布破解主图叠加
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

筹码分布破解主图叠加下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:筹码分布破解主图叠加下载

筹码分布破解主图叠加源码下载:

VAR1:=400;

VAR2:=90;

VAR3:=79;

VAR4:=IF(VAR2>10,10,VAR3);

VAR5:=CURRBARSCOUNT;

VAR6:=REF(HIGH,VAR2)=HHV(HIGH,2*VAR2+1);

VAR7:=BACKSET(VAR6,VAR2+1);

VAR8:=FILTER(VAR7,VAR2) AND HIGH=HHV(HIGH,VAR2+1);

VAR9:=BARSLAST(VAR8);

VAR10:=IF(VAR8,VAR5,0);

VAR11:=IF(VAR9,REF(HIGH,VAR9),HIGH);

VAR12:=IF(VAR9,REF(VAR10,VAR9),VAR10);

VAR13:=REF(VAR11,VAR9+1);

VAR14:=CONST(VAR12);

VAR15:=REF(VAR12,VAR9+1);

VAR16:=CONST(VAR15);

VAR17:=REF(LOW,VAR2)=LLV(LOW,2*VAR2+1);

VAR18:=BACKSET(VAR17,VAR2+1);

VAR19:=FILTER(VAR18,VAR2) AND LOW=LLV(LOW,VAR2+1);

VAR20:=BARSLAST(VAR19);

VAR21:=IF(VAR19,VAR5,0);

VAR22:=IF(VAR20,REF(VAR21,VAR20),VAR21);

VAR23:=CONST(VAR22);

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,3,1),COLOR00CC00;

VAR24:=BARSLAST(LOW=LLV(LOW,180));

VAR25:=REF(LOW,VAR24);

VAR26:=BARSLAST(HIGH=HHV(HIGH,VAR24));

VAR27:=REF(HIGH,VAR26);

VAR28:=BARSLAST(LOW=LLV(LOW,VAR26));

VAR29:=REF(LOW,VAR28);

VAR30:=INTPART((VAR26+1)/2);

VAR31:=REFDATE(VAR27,DATE);

VAR32:=REFDATE(CLOSE,DATE);

VAR33:=REFDATE(VAR29,DATE);

C线:DRAWLINE(CURRBARSCOUNT=CONST(VAR26+1),VAR33,CURRBARSCOUNT=CONST(VAR30),VAR32,0),COLORBLACK;

D线:DRAWLINE(CURRBARSCOUNT=CONST(VAR30),VAR32,CURRBARSCOUNT=CONST(1),VAR33,0),COLORBLACK;

FFG1:DRAWBAND(C线,RGB(255,0,0),VAR33,RGB(255,0,0));

FFG2:DRAWBAND(D线,RGB(50,205,50),VAR33,RGB(50,205,50));

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

STICKLINE(OPEN>CLOSE,CLOSE,OPEN,3,1),COLOR00CC00;

VAR34:=CONST(VAR28+VAR28);

VAR35:=CONST(CLOSE+0.01);

VAR36:=REFDATE(VAR35,DATE);

VAR37:=REF(VAR22,VAR20+1);

VAR38:=CONST(VAR37);

VAR39:=REF(HIGH,VAR4)=HHV(HIGH,2*VAR4+1);

VAR40:=CONST((VAR31+VAR33)/2);

VAR41:=CONST((VAR31+VAR40)/2);

VAR42:=CONST((VAR40+VAR33)/2);

NOTEXTC区界线:IF(CURRBARSCOUNT<=CONST(3),CONST(IF(1,VAR41,VAR41)),DRAWNULL),COLORCYAN;

NOTEXTB区界线:IF(CURRBARSCOUNT<=CONST(3),CONST(IF(1,VAR40,VAR40)),DRAWNULL),COLORCYAN;

NOTEXTA区界线:IF(CURRBARSCOUNT<=CONST(3),CONST(IF(1,VAR42,VAR42)),DRAWNULL),COLORCYAN;

VAR43:=IF(CURRBARSCOUNT<=CONST(VAR26+1),CONST(IF(1,VAR35+VAR35*0.2,VAR35+VAR35*0.2)),DRAWNULL);

VAR44:=IF(CURRBARSCOUNT<=CONST(VAR26+1),CONST(IF(1,VAR35+VAR35*0.1,VAR35+VAR35*0.1)),DRAWNULL);

VAR45:=IF(CURRBARSCOUNT<=CONST(VAR26+1),CONST(IF(1,VAR35,VAR35)),DRAWNULL);

NOTEXT高:IF(CURRBARSCOUNT<=CONST(VAR26+1),CONST(IF(1,VAR31,VAR31)),DRAWNULL),COLORMAGENTA;

NOTEXT低:IF(CURRBARSCOUNT<=CONST(VAR26+1),CONST(IF(1,VAR29,VAR29)),DRAWNULL),COLORGREEN;

新势力A:IF(CURRBARSCOUNT<=CONST(VAR28+1),MA(CLOSE,VAR28),DRAWNULL),COLORRED;

新势力V:IF(CURRBARSCOUNT<=CONST(VAR28+1),IF(新势力A<REF(新势力A,1),新势力A,DRAWNULL),DRAWNULL),COLORGREEN;

VAR46:=BACKSET(VAR39,VAR4+1);

VAR47:=FILTER(VAR46,VAR4) AND HIGH=HHV(HIGH,VAR4+1);

VAR48:=BARSLAST(VAR47);

VAR49:=IF(VAR47,VAR5,0);

VAR50:=IF(VAR48,REF(HIGH,VAR48),HIGH);

VAR51:=IF(VAR48,REF(VAR49,VAR48),VAR49);

VAR52:=REF(VAR50,VAR48+1);

VAR53:=CONST(VAR51);

VAR54:=REF(VAR51,VAR48+1);

VAR55:=CONST(VAR54);

VAR56:=REF(LOW,VAR4)=LLV(LOW,2*VAR4+1);

VAR57:=BACKSET(VAR56,VAR4+1);

VAR58:=FILTER(VAR57,VAR4) AND LOW=LLV(LOW,VAR4+1);

VAR59:=BARSLAST(VAR58);

VAR60:=CONST(VAR41);

VAR61:=CONST(VAR40);

VAR62:=CONST(VAR42);

VAR63:=IF(CLOSE>=VAR60,AMOUNT,DRAWNULL);

VAR64:=IF(CLOSE>=VAR60,VOL,DRAWNULL);

VAR65:=0.01*SUM(VAR63,VAR26)/SUM(VAR64,VAR26);

VAR66:=REFDATE(VAR65,DATE);

NOTEXTD区成本:IF(CURRBARSCOUNT<=CONST(13),CONST(IF(1,VAR65,VAR65)),DRAWNULL),DOTLINE,COLORLIGRAY;

VAR67:=IF(CLOSE<=VAR60 AND CLOSE>=VAR61,AMOUNT,DRAWNULL);

VAR68:=IF(CLOSE<=VAR60 AND CLOSE>=VAR61,VOL,DRAWNULL);

VAR69:=0.01*SUM(VAR67,VAR26)/SUM(VAR68,VAR26);

VAR70:=REFDATE(VAR69,DATE);

NOTEXTC区成本:IF(CURRBARSCOUNT<=CONST(13),CONST(IF(1,VAR69,VAR69)),DRAWNULL),DOTLINE,COLORLIGRAY;

VAR71:=IF(CLOSE<=VAR61 AND CLOSE>=VAR62,AMOUNT,DRAWNULL);

VAR72:=IF(CLOSE<=VAR61 AND CLOSE>=VAR62,VOL,DRAWNULL);

VAR73:=0.01*SUM(VAR71,VAR26)/SUM(VAR72,VAR26);

VAR74:=REFDATE(VAR73,DATE);{www.CHnmoNEy.com}

NOTEXTB区成本:IF(CURRBARSCOUNT<=CONST(13),CONST(IF(1,VAR73,VAR73)),DRAWNULL),DOTLINE,COLORLIGRAY;

VAR75:=IF(CLOSE<=VAR62,AMOUNT,DRAWNULL);

VAR76:=IF(CLOSE<=VAR62,VOL,DRAWNULL);

VAR77:=0.01*SUM(VAR75,VAR26)/SUM(VAR76,VAR26);

VAR78:=REFDATE(VAR77,DATE);

NOTEXTA区成本:IF(CURRBARSCOUNT<=CONST(13),CONST(IF(1,VAR77,VAR77)),DRAWNULL),DOTLINE,COLORLIGRAY;

VAR79:=IF(CLOSE>=VAR36,AMOUNT,DRAWNULL);

VAR80:=IF(CLOSE>=VAR36,VOL,DRAWNULL);

VAR81:=0.01*SUM(VAR79,VAR26)/SUM(VAR80,VAR26);

VAR82:=REFDATE(VAR81,DATE);

VAR83:=IF(VAR58,VAR5,0);

VAR84:=IF(VAR59,REF(VAR83,VAR59),VAR83);

VAR85:=CONST(VAR84);

VAR86:=REF(VAR84,VAR59+1);

VAR87:=CONST(VAR86);

VAR88:=REF(HIGH,VAR3)=HHV(HIGH,2*VAR3+1);

VAR89:=BACKSET(VAR88,VAR3+1);

VAR90:=FILTER(VAR89,VAR3) AND HIGH=HHV(HIGH,VAR3+1);

VAR91:=BARSLAST(VAR90);{www.CHnmoNEy.com}

NOTEXT上区成本:IF(CURRBARSCOUNT<=CONST(VAR26+1),CONST(IF(1,VAR81,VAR81)),DRAWNULL),DOTLINE,COLORRED;

VAR92:=IF(CLOSE<=VAR36,AMOUNT,DRAWNULL);

VAR93:=IF(CLOSE<=VAR36,VOL,DRAWNULL);

VAR94:=0.01*SUM(VAR92,VAR26)/SUM(VAR93,VAR26);

VAR95:=REFDATE(VAR94,DATE);

NOTEXT下区成本:IF(CURRBARSCOUNT<=CONST(VAR26+1),CONST(IF(1,VAR94,VAR94)),DRAWNULL),DOTLINE,COLORYELLOW;

VAR96:=100*VOL/(FINANCE(7)/100);

VAR97:=IF(CLOSE>=VAR60,VAR96,DRAWNULL);

VAR98:=CONST(INTPART(SUM(VAR97,VAR26)));

VB143:DRAWTEXT(CURRBARSCOUNT=CONST(13),VAR66,1),COLORLIGRAY;

VB144:DRAWNUMBER(CURRBARSCOUNT=CONST(6),VAR66*1.007,VAR98),COLORYELLOW;

VAR99:=IF(CLOSE<=VAR60 AND CLOSE>=VAR61,VAR96,DRAWNULL);

VAR100:=CONST(INTPART(SUM(VAR99,VAR26)));

VB148:DRAWTEXT(CURRBARSCOUNT=CONST(13),VAR70,2),COLORRED;

VB149:DRAWNUMBER(CURRBARSCOUNT=CONST(6),VAR70*1.007,VAR100),COLORYELLOW;

VAR101:=IF(CLOSE<=VAR61 AND CLOSE>=VAR62,VAR96,DRAWNULL);

VAR102:=CONST(INTPART(SUM(VAR101,VAR26)));

VB153:DRAWTEXT(CURRBARSCOUNT=CONST(13),VAR74,3),COLORMAGENTA;

VAR103:=IF(VAR90,VAR5,0);

VAR104:=IF(VAR91,REF(HIGH,VAR91),HIGH);

VAR105:=IF(VAR91,REF(VAR103,VAR91),VAR103);

VAR106:=REF(VAR104,VAR91+1);

VAR107:=CONST(VAR105);

VAR108:=REF(VAR105,VAR91+1);

VAR109:=CONST(VAR108);

VAR110:=REF(VAR106,VAR91+1);

VB154:DRAWNUMBER(CURRBARSCOUNT=CONST(6),VAR74*1.007,VAR102),COLORYELLOW;

VAR111:=IF(CLOSE<=VAR62,VAR96,DRAWNULL);

VAR112:=CONST(INTPART(SUM(VAR111,VAR26)));

VB158:DRAWTEXT(CURRBARSCOUNT=CONST(13),VAR78,4),COLORCYAN;

VB159:DRAWNUMBER(CURRBARSCOUNT=CONST(6),VAR78*1.007,VAR112),COLORYELLOW;

VAR113:=IF(CLOSE>=VAR36,VAR96,DRAWNULL);

VAR114:=CONST(INTPART(SUM(VAR113,VAR26)));

VB163:DRAWTEXT(CURRBARSCOUNT=CONST(VAR26),VAR82,5),COLORYELLOW;

VB164:DRAWNUMBER(CURRBARSCOUNT=CONST(VAR26-7),VAR82*1.007,VAR114),COLORYELLOW;

VAR115:=IF(CLOSE<=VAR36,VAR96,DRAWNULL);

VAR116:=CONST(INTPART(SUM(VAR115,VAR26)));

VB168:DRAWTEXT(CURRBARSCOUNT=CONST(VAR26),VAR95,6),COLORYELLOW;

VB169:DRAWNUMBER(CURRBARSCOUNT=CONST(VAR26-7),VAR95*1.007,VAR116),COLORYELLOW;

VAR117:=REF(LOW,VAR3)=LLV(LOW,2*VAR3+1);

VAR118:=BACKSET(VAR117,VAR3+1);

VAR119:=FILTER(VAR118,VAR3) AND LOW=LLV(LOW,VAR3+1);

VAR120:=BARSLAST(VAR58);

VAR121:=IF(VAR119,VAR5,0);

VAR122:=IF(VAR120,REF(VAR121,VAR120),VAR83);

VAR123:=CONST(VAR122);

VAR124:=REF(VAR122,VAR120+1);

VAR125:=CONST(VAR124);

筹码分布破解主图叠加

  >>>请使用本站搜索功能将找到更多相关筹码分布破解主图叠加下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 137 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学