第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式v型反转下载

v型反转下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-05-14 07:43:13
  • 相关标签:v型反转
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

v型反转下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:v型反转下载

v型反转源码下载:

推荐给大家一个底部反转指标公式,出票较多,5月份至今出票50个,可当天买入或第二天低开买入,只要不贪心总体成功率还不错。
还有优化的空间,喜欢的可以拿去做个参考。
副图选股一样。指标无未来函数,可放心使用。

	{V型反转}
	涨停:=BETWEEN(CLOSE/REF(CLOSE,1),1.0989,1.110) AND C=H;
	A:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
	A1:=DMA(CLOSE,A);
	上轨:=(1+7/100)*A1;
	下轨:=(1-7/100)*A1;
	中轨:=(上轨+下轨)/2;
	A2:=(C-REF(C,1))/REF(C,1)*100<-5;
	A3:=BARSLAST(A2);
	突破箱体:=CROSS(C,REF(O,A3));
	V型反转3:=EXIST(A2,3) AND 突破箱体;
	D1:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
	D2:=(REF(D1,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
	D3:=(REF(D2,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
	D4:=(REF(D3,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
	D5:=(REF(D4,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
	D6:=(REF(D5,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
	D7:=(REF(D6,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
	D8:=(REF(D7,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
	D9:=(REF(D8,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
	D10:=(REF(D9,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
	D11:=(REF(D10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
	D12:=(REF(D11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
	D13:=REF(D1 OR D2 OR D3 OR D4 OR D5 OR D6 OR D7 OR D8 OR D9 OR D10 OR D11 OR D12,1) AND 涨停;
	A4:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
	{第一股票公式网www.CHnmoNEy.com}
	A5:=SMA(A4,3,1);
	A6:=A5-REF(A5,1);
	A7:=IF(A6>7 AND REF(A6,1)<0 AND (A6-REF(A6,1))>9,50,0);
	D14:=A7=50 OR REF("KDJ.J",1)<0 AND "KDJ.J">0 AND 涨停;
	A8:=(D13 OR D14) AND C>O AND C<中轨;
	A9:=(D13 OR D14) AND C>O;
	A11:=DYNAINFO(7)>3 AND DYNAINFO(7)<25;
	A12:=CAPITAL/1000000>=0.3 AND CAPITAL/1000000<9;
	V手1:=BETWEEN(SUM(HSCOL,20),0,49) OR BETWEEN(SUM(HSCOL,20),51,97) OR BETWEEN(SUM(HSCOL,20),99,164) OR SUM(HSCOL,20)>166;
	V手2:=BETWEEN(SUM(HSCOL,20),0,14) OR BETWEEN(SUM(HSCOL,20),16,32) OR BETWEEN(SUM(HSCOL,20),34,48) OR BETWEEN(SUM(HSCOL,20),50,60) OR BETWEEN(SUM(HSCOL,20),62,102) OR BETWEEN(SUM(HSCOL,20),104,164) OR BETWEEN(SUM(HSCOL,20),166,267) OR SUM(HSCOL,20)>269;
	V手3:=BETWEEN(SUM(HSCOL,20),0,20) OR BETWEEN(SUM(HSCOL,20),22,64) OR BETWEEN(SUM(HSCOL,20),66,90) OR BETWEEN(SUM(HSCOL,20),92,130) OR BETWEEN(SUM(HSCOL,20),132,164) OR BETWEEN(SUM(HSCOL,20),166,234) OR BETWEEN(SUM(HSCOL,20),236,267) OR SUM(HSCOL,20)>269;
	V手4:=BETWEEN(SUM(HSCOL,20),0,14) OR BETWEEN(SUM(HSCOL,20),17,20) OR BETWEEN(SUM(HSCOL,20),22,32) OR BETWEEN(SUM(HSCOL,20),36,48) OR BETWEEN(SUM(HSCOL,20),52,89) OR BETWEEN(SUM(HSCOL,20),91,94) OR BETWEEN(SUM(HSCOL,20),96,99) OR BETWEEN(SUM(HSCOL,20),101,160) OR BETWEEN(SUM(HSCOL,20),162,164) OR SUM(HSCOL,20)>166;
	V手5:=BETWEEN(SUM(HSCOL,20),5,10) OR BETWEEN(SUM(HSCOL,20),12,14) OR BETWEEN(SUM(HSCOL,20),16,29) OR BETWEEN(SUM(HSCOL,20),33,48) OR BETWEEN(SUM(HSCOL,20),50,60) OR BETWEEN(SUM(HSCOL,20),62,68) OR BETWEEN(SUM(HSCOL,20),70,164) OR SUM(HSCOL,20)>166;
	VA1:=(C-MA(C,30))/MA(C,30)*100;
	VA2:=VA1<-3;
	VB1:=(C-MA(C,34))/MA(C,34)*100<-14;
	VB2:=(H-L)/L>0.07 AND (C-O)/O>0.07 AND C/REF(C,1)>1.05;
	VB3:=VB1 AND VB2;{第一股票公式网www.CHnmoNEy.com}
	VC1:=CLOSE/REF(CLOSE,1)>=1.09 AND HIGH/CLOSE<1.005 AND MA(CLOSE,90)/CLOSE>=1.1;
	VC2:=VC1 AND COUNT(VC1,20)=1;
	VL1:="BIAS.BIAS3"<-6;
	VL2:=ABS(C-O)/C>0.07;
	VE1:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
	VE2:=CROSS(VE1,-87) AND OPEN<MA(CLOSE,5) AND CLOSE>=1.099*REF(CLOSE,1) AND INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV(CLOSE,58);
	VE3:=ABS(C-O)/C>0.06;
	VF1:=HHV(DMI.ADX,10)>65;
	VF2:=IF(O<XS2.通道2 AND C>XS2.通道2 AND O<XS2.通道4 AND C>XS2.通道4 AND VF1,70,0);
	V转1:=VE2 AND A8 AND V型反转3 AND VE3 AND C<EMA(C,99) AND V手1 AND A11 AND A12;
	V转2:=VA2 AND A9 AND V型反转3 AND C<中轨 AND VL2 AND V手2 AND A11 AND A12;
	V转3:=VB3 AND A9 AND V手3 AND A11 AND A12;
	V转4:=VL1 AND A8 AND V手4 AND VL2 AND A11 AND A12;
	V转5:=VC2 AND A8 AND V型反转3 AND VL2 AND V手5 AND A11 AND A12;
	V转6:=VF2 AND A9 AND V型反转3 AND C<EMA(C,60) AND V手5 AND A11 AND A12;
	V型反转:V转1 OR V转2 OR V转3 OR V转4 OR V转5 OR V转6;

v型反转

v型反转

v型反转

v型反转

  >>>请使用本站搜索功能将找到更多相关v型反转下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 113 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学