第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式一定要清仓下载

一定要清仓下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-05-15 07:56:06
  • 相关标签:一定要清仓
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

一定要清仓下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:一定要清仓下载

一定要清仓源码下载:

VAR1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);

VAR2:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;

VAR3:=EMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,4)*2;

VAR4:=EMA(0.618*REF(VAR3,1)+0.382*VAR3,2);

VAR5:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

VAR6:=POW(MA(LOW,5),2)+MA(LOW,5);

VAR7:=POW(MA(HIGH,5),2)+MA(HIGH,5);

VAR8:=(VAR5-LLV(VAR6,64))/(HHV(VAR7,64)-LLV(VAR6,64))*150+65-10;

VAR9:=SMA(SMA(VAR8,3,1)*1.5-100,3,1);

VAR10:=3*(SMA(VAR8,3,1)*1.5-100)-2*VAR9;

VAR11:=(HIGH+LOW+CLOSE*2)/4;

VAR12:=(VAR11-EMA(VAR11,13))*100/STD(VAR11,13);

VAR13:=EMA(EMA(VAR12,5),13)+200-100;

VAR14:=SMA(VAR2,3,1)+VAR3+(SMA(VAR8,3,1)*1.5-100)+VAR13;

VAR15:=SMA(SMA(VAR2,3,1),3,1)+VAR4+VAR9+EMA(VAR13,10);

VAR16:=3*SMA(VAR2,3,1)-2*SMA(SMA(VAR2,3,1),3,1)+(3*VAR13-2*EMA(VAR13,10))+VAR10+(3*VAR13-2*EMA(VAR13,10));

VAR17:=(HIGH+LOW+CLOSE)/3;

VAR18:=(VAR17-MA(VAR17,34))/(0.015*AVEDEV(VAR17,34));

VAR19:=(HIGH+LOW+CLOSE+VAR17)/4;

VAR20:=(VAR19-EMA(VAR19,24))/STD(VAR19,24)*100;

VAR21:=(VAR17-MA(VAR17,24))/(0.015*AVEDEV(VAR17,24));

VAR22:=((EMA(VAR20,5)+VAR21+VAR18)/3+165)/4;

VAR23:=(VAR14+VAR15+VAR16*30)/32/5-15;

VAR24:=EMA(EMA(CLOSE,13),13);

VAR25:=(VAR24-REF(VAR24,1))/REF(VAR24,1)*6400;

VAR26:=100*WINNER(CLOSE*0.95);

VAR27:=EMA((VAR22+VAR23)/2/1.1,1);

{www.CHnmoNEy.com}

VAR28:=MA(VAR27,3);

VAR29:=EMA(OPEN,7);

VAR30:=EMA(VAR29,21);

VAR31:=CROSS(VAR29,VAR30);

VAR32:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);

VAR33:=IF(TROUGHBARS(1,6,1)=0 AND HIGH>LOW+0,50,20);

VAR34:=IF(PEAKBARS(2,9,1)=1,50,80);

VAR35:=IF(TROUGHBARS(3,18,1)=0 AND HIGH>LOW+0.1,20,0);

VAR36:=IF(PEAKBARS(2,15,1)=0,80,100);

VAR37:=(ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)<REF(ZIG(3,35),2))*90;

VAR38:=(ZIG(3,35)<REF(ZIG(3,35),1) AND REF(ZIG(3,35),1)>REF(ZIG(3,35),2))*90;

XG:VAR1 AND VAR38,STICK,COLORWHITE,LINETHICK3;

DRAWTEXT(XG,0.9,115),COLORRED;

一定要清仓

  >>>请使用本站搜索功能将找到更多相关一定要清仓下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 106 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学