第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式破解主图超准趋势下载

破解主图超准趋势下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-05-15 07:57:45
  • 相关标签:破解主图超准趋势
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

破解主图超准趋势下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:破解主图超准趋势下载

破解主图超准趋势源码下载:

顶线:(1+6/100)*MA(CLOSE,25),COLORLIGRAY;

底线:(1-6/100)*MA(CLOSE,25),COLORLIGRAY;

趋势线:(顶线+底线)/2;

IF(趋势线<=REF(趋势线,1),趋势线,DRAWNULL),COLORGREEN;

IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORMAGENTA;

VAR1:=REF(CLOSE,1);

VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;

STICKLINE(CROSS(84,VAR2),CLOSE,OPEN,2.8,0),COLORGREEN;

VAR3:=CROSS(84,VAR2);{第一股票公式网www.CHnmoNEy.com}

DRAWTEXT(VAR3,HIGH*1.001,2),COLORGREEN;

VAR4:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1);

DRAWTEXT(FILTER(BBI>REF(BBI,1) AND CLOSE>VAR4,10),LOW*0.998,4),COLORLIRED;

DRAWTEXT_FIX(ISLASTBAR,0,0,0,CODE),COLORGREEN;

DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STKNAME),COLORMAGENTA;

DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,HYBLOCK),COLORCYAN;

DRAWTEXT_FIX(ISLASTBAR,0.3,0,0,DYBLOCK),COLORYELLOW;

DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,GNBLOCK),COLORGREEN;

DRAWTEXT_FIX(ISLASTBAR,0.02,1,0,FGBLOCK),COLORWHITE;

DRAWTEXT_FIX(1,0,0.05,0,STRCAT(9,EXTERNSTR(0,1))),COLORDB11E5;

DRAWTEXT_FIX(1,0,0.1,0,STRCAT(10,EXTERNSTR(0,2))),COLORGREEN;

DRAWTEXT_FIX(1,0,0.15,0,STRCAT(11,EXTERNSTR(0,4))),COLORRED;

VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR6:=SMA(VAR5,3,1);

VAR7:=SMA(VAR6,3,1);

VAR8:=(VAR6+VAR7)/2;

VAR9:=VAR8>REF(VAR8,1) AND REF(VAR8,1)<REF(VAR8,2);

VAR10:=VAR8<REF(VAR8,1) AND REF(VAR8,1)>REF(VAR8,2);

VAR11:=EMA(CLOSE,2);{wWw.CHnmoNEy.com}

生命线:EMA(SLOPE(CLOSE,9)*20+CLOSE,37);

IF(生命线<=REF(生命线,1),生命线,DRAWNULL),COLORGREEN,LINETHICK2;

IF(生命线>=REF(生命线,1),生命线,DRAWNULL),COLORRED,LINETHICK2;

升度:生命线/REF(生命线,1)*1000,NODRAW,COLORLIRED;

降度:REF(生命线,1)/生命线*1000,NODRAW;

VAR12:=COUNT(REF(EMA(CLOSE,3),1)<REF(EMA(CLOSE,3),2),5)=5 AND EMA(CLOSE,3)>REF(EMA(CLOSE,3),1);

DRAWICON(VAR12,LOW*0.995,25);

VAR13:=LLV(DMA(CLOSE,VOL/CAPITAL),120);

VAR14:=200*(CLOSE-VAR13)/VAR13;

VAR15:=CROSS(VAR14,15);

VAR16:=BARSLASTCOUNT(VAR14<15)>25;

DRAWTEXT(VAR15 AND REF(VAR16,1),LOW*0.98,14),COLORYELLOW;

破解主图超准趋势

  >>>请使用本站搜索功能将找到更多相关破解主图超准趋势下载

下载地址

点这开始下载

上一公式:MACD零轴主图5下载

下一公式:MACD看透主力下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 145 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学