第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式底部枯木逢春大底千载难逢副图下载

底部枯木逢春大底千载难逢副图下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-06-12 07:38:35
  • 相关标签:底部枯木逢春大底千载难逢副图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

底部枯木逢春大底千载难逢副图下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:底部枯木逢春大底千载难逢副图下载

底部枯木逢春大底千载难逢副图源码下载:

 STICKLINE(CURRBARSCOUNT=1 ,105,0,5,0),COLOR0000FF;
F1:=ZIG(3,12);
价差12:=IF((F1> REF(F1,1)),-5,105);
STICKLINE(价差12>-80 , 价差12,0 ,4,0),COLOR662290,LINETHICK1;
F2:=ZIG(3,6);
价差6:=IF((F2> REF(F2,1)),-5,105);
STICKLINE(价差6>-80 , 价差6,0,4,0),COLOR993300,LINETHICK1;

 VAR11:=(HHV(INDEXH,27)-INDEXC)/(HHV(INDEXH,27)-LLV(INDEXL,27))*100;
大盘线:SMA(VAR11,3,1)*(-1)+100,COLORRED,LINETHICK1;
 

 VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR21:=SMA(VAR1F,3,1);
趋势:=SMA(VAR21,3,1);
人气:=SMA(趋势,3,1);
顶天立地:= CROSS(趋势,人气) AND (趋势<30);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A:=IF(CROSS(0,DEA),1,0);
A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);
SS:=IF(A,SUM(A1,0),0);
SSB:=HHV(SS,0);
SSS:=SUM(A1,0);
笑傲江湖:= SSS-SSB=2 AND SSS>REF(SSS,1),COLORWHITE;
VAR51:=EMA(CLOSE,8);
VAR52:=EMA(VAR51,20);
VAR53:=CROSS(VAR51,VAR52);
VAR54:=VAR51< EMA(CLOSE,120);
黑码起步:=  VAR53 AND VAR54;
VAR41:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR42:=SMA(ABS(LOW-VAR41),13,1)/SMA(MAX(LOW-VAR41,0),10,1);
VAR43:=EMA(VAR42,10);
VAR44:=LLV(LOW,33);
VAR45:=EMA(IF(LOW<=VAR44,VAR43,0),3);
主力进场:= VAR45>REF(VAR45,1),NODRAW;
MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA13:=MA(C,13);
MA20:=MA(CLOSE,20);
MA40:=MA(CLOSE,40);
MA60 := MA(CLOSE,60);
NA1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
NA2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
NA3:=COUNT(V<MA(V,10),10)>6;
青龙取水:= NA1 AND NA2 AND NA3;
VAR32:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR33:=SMA(SMA(VAR32,3,1),3,1)/28.57;
VAR34:=EMA(VAR33,5);
VAR35:=3*VAR33-2*VAR34;
绝买:= CROSS(VAR35,VAR33) AND VAR33<2.1 AND C>O;
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
的卢:= ZDHM OR ZHM;
A11:=OPEN<MA20 OR OPEN<MA40 OR OPEN<MA60;
A12:=C>MAX(MA20,MAX(MA40,MA60));
A13:=V/MA(V,30)>1.2;
A14:=C/REF(C,1)>1.049;
芙蓉:= A11 AND A12 AND A13 AND A14;
J:=(C*2+H+L)/4;
K:=(EMA(J,13) - EMA(J,21))*180;
D:=EMA(K,2);
KK:=(K-D);
DD:=-1*(K-D);
SSA:=CROSS(KK,DD);
VARBB:=EMA(EMA(CLOSE,5),5);
LL:=(VARBB-REF(VARBB,1))/REF(VARBB,1)*1000;
MM:=CROSS(LL,0);
黄买蓝出:=SSA  AND MM;
VAR1G:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KG:=SMA(VAR1G,3,1);
DG:=SMA(KG,3,1);
低位金叉:= DG<20 AND CROSS(KG,DG);
起死回生:= BARSLAST(低位金叉)<=9 AND BARSLAST(低位金叉)>2  AND CROSS(DG,KG) AND DG<30;
V1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);
V2:=REF(V1,1);
V3:=MAX(V1-V2,0);
V4:=ABS(V1-V2);
V5:=SMA(V3,10,1);
V6:=SMA(V4,10,1);
V8:=COUNT(((V5)/(V6)<0.2),5);
V9:=COUNT((LLV(V1,10)=V1),10);
底部构成:=IF((V8>=1) AND (V9>=1) AND (CLOSE>OPEN)   AND (REF(CLOSE,1)>REF(OPEN,1)) AND (VOL>REF(VOL,1)),1,0),COLOR00FFFF;
腰线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
KKD:=EMA(CLOSE-LOW,5);{第一股票公式网wwW.chNmoneY.Com}
顶线:=MA((CLOSE+REF(CLOSE,1)+REF(CLOSE,1))/3+KKD,5);
底线:=MA(REF(CLOSE,1)-KKD,5);
MA2:=MA(CLOSE,2);
EE:=(CROSS(MA2,MA10) AND CROSS(MA2,MA20),1);
超级战神:=腰线>OPEN AND OPEN>底线 AND CLOSE>顶线 AND CLOSE>MA20 AND CLOSE>腰线 AND EE;
MA30:=MA(C,30);
MA120:=SMA(C,120,1);
ZH520:=ABS(MA5-MA20)/MA20*100<=10;
ZH530:=ABS(MA5-MA30)/MA30*100<=10;
QSXS1:=MA5>REF(MA5,1);
QSXS2:=MA20>REF(MA20,1);
QSXS3:=MA30>REF(MA30,1);
DTPL:=MA20>MA30 AND MA30>MA120;
LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;
GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));
LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;
买:=LYKK AND NOT(REF(LYKK,1));
老鸭头优选:=买 AND COUNT((MA10>MA20),5)=5;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
趋势1:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);
底部:=5;
AA3:=WINNER(CLOSE+CLOSE*15/100)*100;
BB3:=WINNER(CLOSE+CLOSE*0/100)*100;
CC3:=AA3-BB3;
DD3:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
EE3:=CC3<3 AND DD3<0.5 AND OPEN<LOW;
A21:=DYNAINFO(6);
A22:=IF(LOW>A21,0,IF(HIGH<A21,1,(A21-LOW+0.01)/(HIGH-LOW+0.01)));
A23:=VOL/WINNER(LOW);
A24:=REF(HHV(CLOSE,120),1);
A25:=REF(LLV(CLOSE,120),1);
A26:=100*(CLOSE-A25)/(A24-A25);
A27:=A22>0 OR A22=1;
A28:=A27 AND A23/REF(A23,3)>=3 AND A26<80;
A29:=REF(A28,1) OR REF(A28,2) OR REF(A28,3) OR REF(A28,4);
A30:=A28 AND A29;
A31:=IF(FILTER(A28,3),5,0);
A32:=IF(FILTER(A30,3) OR EE3,10,0);
N:=13;
N1:=6;
N2:=14;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
MA75:=MA(CLOSE,75);
LC:=REF(C,1);
K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
JJ:=J9*0.1;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,N2))/(0.015*AVEDEV(TYP,N2)),COLORFF00FF;
C11:=SMA(CC1,3,1);
C12:=SMA(C11,3,1);
C13:=3*C11-2*C12;
CB1:=EMA(C13,5);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D11:=SMA(R1,3,1);
J1:=3*R1-2*D11;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
KR:=SMA(RSV,3,1);
K1:=(KR-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D12:=SMA(K2,3,1);
J2:=3*K2-2*D12;
BB1:=EMA(J2,5);
买入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
VAR2:=INDEXADV;
VAR3:=INDEXDEC;
VAR4:=VAR2/(VAR2+VAR3);
VAR5:=VAR3/(VAR2+VAR3);
VAR6:=EMA(VAR4,3);
VAR7:=EMA(VAR5,3);
VAR8:=EMA(VAR6,5);
VAR9:=EMA(VAR7,5);
进场资金:= EMA(VAR8,10)/150 ,CIRCLEDOT,COLORRED;
资金:= EMA(VAR9,10)/150, CIRCLEDOT,COLORGREEN;
大盘神针:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),7,1)*100<20 AND SMA(MAX(CLOSE-REF(CLOSE,3),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),13,1)*100<25 AND MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5)>-19  AND (LOW>LLV(LOW,5) AND (CLOSE-HHV(CLOSE,8))/HHV(CLOSE,8)<-0.05 AND MA(AMOUNT,125)/MA(VOL,125)/(MA(AMOUNT,5)/MA(VOL,5))>1.12))*0.75;
西买:=BARSLAST(大盘神针)<15 AND  CROSS(MACD.DIF,MACD.DEA);
底:=BARSLAST(LLV(L,4)=LLV(L,120))<5;
均线买:=CROSS(MA(C,5),MA(C,20));
介入:=(底 AND 均线买 AND (进场资金>资金) OR 西买);
AC:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100;
BC:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100;
DC:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
大底:=(AC<15 AND REF(AC,1)<15 AND DC<18 AND BC>REF(BC,1) AND CROSS(BC,AC) AND BC>DC AND (REF(BC,1)<5 OR REF(BC,2)<5 )  AND (DC>=AC OR REF( BC,1)<1 ));
 

 VAR17:=REF(CLOSE,1);
VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;
VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;
VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19);
VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5;
VAR1C:=LLV(LOW,5);//wWw.chNmonEy.com
VAR1D:=HHV(HIGH,10);
VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);
VAR1FW:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2);
难得一遇:= 0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1FW) AND VAR1E<=25;
VAR22:=REF(CLOSE,1);
VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100;
VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100;
VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24);
VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5;
VAR27:=LLV(LOW,5);
VAR28:=HHV(HIGH,10);
VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4);
VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2);
千载难逢:= 0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25;
 

大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘60日:=(INDEXC-MA(INDEXC,60))/MA(INDEXC,60)*100;
大盘:=(大盘6日 + 大盘12日 + 大盘24日)/3;
大盘2:=(大盘6日 + 大盘12日 + 大盘24日+ 大盘60日)/4;
 

 个股6日:=(C-MA(C,6))/MA(C,6)*100;
个股12日:=(C-MA(C,12))/MA(C,12)*100;
个股24日:=(C-MA(C,24))/MA(C,24)*100;
个股60日:=(C-MA(C,60))/MA(C,60)*100;
个股:=(个股6日 + 个股12日 + 个股24日)/3;
个股2:=(个股6日 + 个股12日 + 个股24日+ 个股60日)/4;
强势出击:=(大盘>REF(大盘,1) AND CROSS(个股,大盘))OR(大盘2>REF(大盘2,1) AND CROSS(个股2,大盘2));
 

STICKLINE(A31,50,0,1,0),COLORFF7700;
STICKLINE(A32,30,0,1,0),COLORFF00FF;
STICKLINE(主力进场,0,-5,4,0),COLORRED;
走势:CEILING(SMA(AA5,13,8));
DRAWTEXT(老鸭头优选,100,'优'),COLORYELLOW;
DRAWTEXT(顶天立地,100,'顶'),COLORYELLOW;
DRAWTEXT(黄买蓝出,90,'黄买'),COLORYELLOW;
DRAWTEXT(超级战神,80,'战神'),COLORYELLOW;
DRAWTEXT(的卢,70,'的卢'),COLORYELLOW;
DRAWTEXT(笑傲江湖,60,'笑'),COLORYELLOW;
DRAWTEXT(绝买,50,'绝买'),COLORYELLOW;
DRAWTEXT(芙蓉,40,'芙蓉'),COLORYELLOW;
DRAWTEXT(青龙取水 ,30 , '龙'),COLORYELLOW;
DRAWTEXT(黑码起步,30,'马'),COLORYELLOW;
DRAWTEXT(难得一遇>0 AND 千载难逢>0,20,'难逢'),COLORYELLOW;
DRAWTEXT(大盘神针,20,'神针'),COLORFFFF00;
DRAWTEXT(买入 AND JJ<8 AND REF(CCI,1)<-120  AND C>O AND CONST(IF(C>=MA75,1,0)),20,'东买'),COLORWHITE;
DRAWTEXT(大底,20,'大底')COLORYELLOW;
DRAWTEXT(介入,10,'长买'),COLORWHITE;
DRAWTEXT(买入,10,'短买'),COLORWHITE;
DRAWTEXT(底部构成,3,'底'),COLORYELLOW;
DRAWTEXT(低位金叉,3,'低'),COLORYELLOW;
DRAWTEXT(起死回生,-3,'起'),COLORYELLOW;
DRAWTEXT((CROSS(趋势1,底部)),-3,'▲'),COLORYELLOW;
DRAWTEXT(强势出击,40,'强势'),COLORFFFFFF;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),30,'地量'),COLOR33FFFF;
 

 STICKLINE(CURRBARSCOUNT=55,105,-5,62,0),COLOR333344;
STICKLINE(CURRBARSCOUNT=55,105,95,62,0),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=59,100,'☆ VIP专用精选买点  36个 ☆'),COLORRED;
DRAWTEXT(CURRBARSCOUNT=59,90,'东买=东家买       绝买 的卢 神针 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,80,'芙蓉=出水芙蓉       马=黑码起步 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,70,'战神=超级战神       龙=青龙取水  '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,60,'优=老鸭头优选       笑=笑傲江湖 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,50,'黄买=黄买蓝出       低=低位金叉 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,40,'长买=长线稳买       顶=顶天立地'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,30,'短买=金兰三宝       起=起死回生  '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,20,'红底=主力吸筹       底=底部构成'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,10,'蓝柱=主力进攻   红柱=主力加仓'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,0,'▲底部枯木逢春大底千载难逢'),COLORGREEN;
DRAWTEXT(ISLASTBAR AND A31,80,'  主力进攻'),COLORYELLOW;
DRAWTEXT(ISLASTBAR AND A32,30,'  主力加仓'),COLORYELLOW;
DRAWTEXT(ISLASTBAR AND (F1> REF(F1,1)),-3,'   上升趋势'),COLORYELLOW;
DRAWTEXT(ISLASTBAR AND (F1<= REF(F1,1)),-3,'   下跌趋势'),COLORYELLOW;
 

底部枯木逢春大底千载难逢副图

  >>>请使用本站搜索功能将找到更多相关底部枯木逢春大底千载难逢副图下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 135 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学