第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式判断缩量上涨和缩量下跌主图下载

判断缩量上涨和缩量下跌主图下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-08-15 08:15:45
  • 相关标签:判断缩量上涨和缩量下跌主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

判断缩量上涨和缩量下跌主图下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:判断缩量上涨和缩量下跌主图下载

判断缩量上涨和缩量下跌主图源码下载:

 MA1:MA(C,7);
MA2:MA(C,20),COLORGRAY,LINETHICK1;
DRAWBAND(MA1,RGB(139,10,10),MA2,RGB(0,100,0));
MA5:MA(C,7);
MA20:MA(C,20),COLORBLUE,LINETHICK2;
MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);
DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),L*0.975,'三阴缩量');
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),L*0.975,'C底');
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
每股净资产:FINANCE(34),NODRAW;{元>=5}
每股公积金:FINANCE(18),NODRAW;{元>=1}
未分配利润:FINANCE(32),NODRAW;{元>=0.5}
每股现金流:=FINANCE(26)/FINANCE(1),NODRAW;{元>=0.5}
发行总股本:=FINANCE(1)/100000000,NODRAW;{亿<10}
市场流通盘:=FINANCE(7)/100000000,NODRAW;{亿<3}
每股净资产优:=(每股净资产>=5*0.75);
每股公积金优:=(每股公积金>=1*0.75);
未分配利润优:=(未分配利润>=0.5*0.75);
每股现金流优:=(每股现金流>=0.5*0.75);
是小盘股的优:=(发行总股本<12.5 AND 市场流通盘<3.75);
其中一项优:=(每股净资产优 OR每股公积金优 OR未分配利润优 OR每股现金流优) AND 是小盘股的优,NODRAW;
最优的选择:=(每股净资产优 AND 每股公积金优 AND 未分配利润优 AND 每股现金流优 AND 是小盘股的优),NODRAW;
较好:(其中一项优),COLORYELLOW,NODRAW;
成才:(最优的选择),COLORRED,NODRAW;
VV2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(VV2>=1,O,C,1,0),COLORYELLOW;
AAAE:=(3*C+H+L+O)/6;{第一股票公式网-最好的股票公式网站 www.cHnMonEy.Com}
VAR1:=(8*AAAE+7*REF(AAAE,1)+6*REF(AAAE,2)+5*REF(AAAE,3)+4*REF(AAAE,4)+3*REF(AAAE,5)+2*REF(AAAE,6)+REF(AAAE,8))/36;
TJ1:=VOL>=HHV(VOL,3) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
将军柱:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(将军柱)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(将军柱)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(将军柱)=3 AND CLOSE>REF(HIGH,3),1,0)));
STICKLINE(CLOSE,REF(HIGH,BARSLAST(将军柱)),REF(HIGH,BARSLAST(将军柱)),1,0),COLORYELLOW;
STICKLINE(CLOSE,REF(LOW,BARSLAST(将军柱)),REF(LOW,BARSLAST(将军柱)),1,0),COLORCYAN;
LTB:=FINANCE(7)*100/FINANCE(1);
ZGB:=FINANCE(1)/100000000;
JJS:=LTB-REF(LTB,1);
DRAWTEXT(LTB<REF(LTB,1)*0.95 AND ZGB>REF(ZGB,1),L*0.990,'定向增发'),COLORFFFFFF;
DRAWTEXT(ZGB<REF(ZGB,1)*0.95 AND LTB>REF(LTB,1),L*0.990,'回购'),COLORFFFFFF;
DRAWTEXT(LTB>REF(LTB,1)*1.05 AND ZGB=REF(ZGB,1),L*0.990,'大小非'),COLORFFFFFF;
DRAWTEXT(LTB>REF(LTB,1)*1.05 AND ZGB>REF(ZGB,1),L*0.990,'?公开发行'),COLORFFFFFF;
TT:=240/FROMOPEN;
比:=TT;
J12:=(HIGH - ((HIGH - LOW) / 3));
J23:=(LOW + ((HIGH - LOW) / 3));
AAA:=CONST(HHV(H,90));
BBB:=CONST(LLV(L,100));
T1:=CLOSE;
T37{M9}:=CONST(V*比>REF(V,1) AND MA(V,5)>REF(MA(V,5),1));
T38{M10}:=CONST(V*比<REF(V,1) AND MA(V,5)>REF(MA(V,5),1));
T39{M11}:=CONST(V*比>REF(V,1)AND MA(V,5)<REF(MA(V,5),1));
T40{M12}:=CONST(V*比<REF(V,1)AND MA(V,5)<REF(MA(V,5),1));
T41{M13}:=CONST((((IF((CLOSE = OPEN),1,0) + IF((CLOSE >= J12),1,0)) + IF((CLOSE <= J23),1,0)) > 1));
T42{M14}:=CONST((((AMOUNT / VOL) / 100) > REF(HIGH,1)));
T43{M15}:=CONST((((AMOUNT / VOL) / 100) < REF(LOW,1)));
TS36:=IF(T1=1,0+0.03,0);
TS37:=IF(T37=1,TS36+0.03,TS36);
TS38:=IF(T38=1,TS37+0.03,TS37);
TS39:=IF(T39=1,TS38+0.03,TS38);
TS40:=IF(T40=1,TS39+0.03,TS39);
TS41:=IF(T41=1,TS40+0.03,TS40);
TS42:=IF(T42=1,TS41+0.03,TS41);
TS43:=IF(T43=1,TS42+0.03,TS42);{第一股票公式网-最好的股票公式网站 www.cHnMonEy.Com}
DRAWTEXT(T37=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS37),'今日成交量大于昨日,且有继续增大趋势'),COLORYELLOW ;
DRAWTEXT(T38=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS38),'今日成交量小于昨日,但有放大迹象'),COLORFFFF00 ;
DRAWTEXT(T39=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS39),'今日成交量大于昨日, 但有缩小迹象'),COLORRED ;
DRAWTEXT(T40=1 AND CURRBARSCOUNT=58,AAA-(AAA*TS40),'今日成交量小于昨日,且有缩小迹象'),COLORRED ;
ZGD:=HHV(H,80)*0.99;
ZGD2:=CONST(ZGD);
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买盘1:=DYNAINFO(23)*比;
卖盘1:=DYNAINFO(22)*比;
买盘2:=IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8));
卖盘2:=IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7));
买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,买盘1,买盘2);
卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,卖盘1,卖盘2);
{买卖差:=买盘-卖盘;}
MFI:=(HIGH-LOW)*1000000/(VOL*比);
绿灯:=MFI>=REF(MFI,1)AND VOL*比>=REF(VOL,1);
M1:=CONST(绿灯);
衰退:=MFI<REF(MFI,1)AND VOL*比<REF(VOL,1);
M2:=CONST(衰退);
伪装:=MFI>=REF(MFI,1)AND VOL*比<REF(VOL,1);
M3:=CONST(伪装);
蛰伏:=MFI<REF(MFI,1)AND VOL*比>=REF(VOL,1);
M4:=CONST(蛰伏);
量大:=(卖盘+买盘)/REF(VOL,1)>2;
M5:=CONST(量大);
量缩:=REF(VOL,1)/(卖盘+买盘)>1.5;
M6:=CONST(量缩);
卖量大:=(卖盘-买盘)/买盘>0.4;
M7:=CONST(卖量大);
买量大:=(买盘-卖盘)/卖盘>0.4;
M8:=CONST(买量大);
TS1:=IF(M1=1,0.03+0.03,0.03);
TS2:=IF(M2=1,TS1+0.03,TS1);
TS3:=IF(M3=1,TS2+0.03,TS2);
TS4:=IF(M4=1,TS3+0.03,TS3);
TS5:=IF(M5=1,TS4+0.03,TS4);
TS6:=IF(M6=1,TS5+0.03,TS5);
TS7:=IF(M7=1,TS6+0.03,TS6);
TS8:=IF(M8=1,TS7+0.03,TS7);
DRAWTEXT(M5 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*TS5),'★预比昨量放大一倍以上;'),COLORGREEN;
DRAWTEXT(M6 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*TS6),'★预比昨缩量一半以上;'),COLORYELLOW;
DRAWTEXT(M7 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*TS7),'☆卖出量大于买入量40%以上;'),COLORGREEN;
DRAWTEXT(M8 AND CURRBARSCOUNT=70,ZGD2-(ZGD2*TS8),'☆买入量大于卖出量40%以上;'),COLORYELLOW;
 

判断缩量上涨和缩量下跌主图

  >>>请使用本站搜索功能将找到更多相关判断缩量上涨和缩量下跌主图下载

下载地址

点这开始下载

上一公式:主升上车下载

下一公式:竞价预警下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 145 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学