第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式神奇九转MACD副图附效果测试图源码不加密指标下载

神奇九转MACD副图附效果测试图源码不加密指标下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-11-08 09:09:23
  • 相关标签:神奇九转MACD
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

神奇九转MACD副图附效果测试图源码不加密指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:神奇九转MACD副图附效果测试图源码不加密指标下载

神奇九转MACD副图附效果测试图源码不加密指标

 很多人喜欢神奇九转指标,现改为与MACD相结合,比较简洁明了,分享给坛友
 

 DIF:EMA(C,12)-EMA(C,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.5,0),COLORLIRED;
STICKLINE(MACD<REF(MACD,1) AND MACD<0,0,MACD,0.5,0),COLORLIGREEN;
A1:=C>REF(C,4);{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
NT:=BARSLASTCOUNT(A1);
TJ11:=NT=9;
TJ13:=ISLASTBAR AND BETWEEN(NT,5,8);
AY:=(BACKSET(TJ11>0,9) OR   BACKSET(TJ13>0,NT))*NT;
DRAWTEXT(AY>0,MAX(DIF,MACD)*1.1,VAR2STR(AY,0)),COLORGREEN;
DRAWTEXT(NT=9,MAX(DIF,MACD)*1.1,'9'),COLORGREEN;
B1:=C<REF(C,4);
NT0:=BARSLASTCOUNT(B1);
TJ21:=NT0=9 ;
TJ23:=ISLASTBAR AND BETWEEN(NT0,5,8);
AY1:=(BACKSET(TJ21>0,9)  OR  BACKSET(TJ23>0,NT0))*NT0;
DRAWTEXT(AY1>0,MIN(DIF,MACD)*1.2,VAR2STR(AY1,0)),COLORLIMAGENTA;
DRAWTEXT(NT0=9,MIN(DIF,MACD)*1.2,'9'),COLORMAGENTA;
 

神奇九转MACD副图附效果测试图源码不加密指标

  >>>请使用本站搜索功能将找到更多相关神奇九转MACD副图附效果测试图源码不加密指标下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 123 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学