第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式五彩周J主图优化版下载

五彩周J主图优化版下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-11-08 09:10:08
  • 相关标签:五彩周J主图优化版
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

五彩周J主图优化版下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:五彩周J主图优化版下载

五彩周J主图优化版源码下载:

 ZJ:=MA("KDJ.J#WEEK"(9,3,3) ,5);
AAA:=ZJ<0 AND ZJ<REF(ZJ,1);
BB:=ZJ<0 AND ZJ>=REF(ZJ,1);
DD:=ZJ>=0 AND ZJ>=REF(ZJ,1);
EE:= ZJ>85;
FF:=ZJ<REF(ZJ,1) AND ZJ>0;
STICKLINE(AAA,C,O,3,0),COLOR2737FF;
STICKLINE(AAA,H,L,0,0),COLOR2737FF;
STICKLINE(AAA,C,O,1.9,0),COLOR226CFF;
STICKLINE(AAA,C,O,1.0,0),COLOR3EA6FF;
STICKLINE(AAA,C,O,0.2,0),COLOR17FFF6;
STICKLINE(BB,C,O,3,0),COLOR990099;
STICKLINE(BB,H,L,0,0),COLORFF00FF;
STICKLINE(BB,C,O,1.9,0),COLORBB00CC;
STICKLINE(BB,C,O,1.0,0),COLORDD00DD;
STICKLINE(BB,C,O,0.2,0),COLORFF88FF;
STICKLINE(DD,C,O,3,0),COLOR000099;
STICKLINE(DD,H,L,0,0),COLOR0000FF;
STICKLINE(DD,C,O,1.9,0),COLOR0000CC;
STICKLINE(DD,C,O,1.0,0),COLOR0000DD;
STICKLINE(DD,C,O,0.2,0),COLOR7788FF;
STICKLINE(EE,C,O,3,0),COLOR00AAAA;
STICKLINE(EE,H,L,0,0),COLOR00FFFF;
STICKLINE(EE,C,O,1.9,0),COLOR00CCCC;
STICKLINE(EE,C,O,1.0,0),COLOR00DDDD;
STICKLINE(EE,C,O,0.2,0),COLOR00FFFF;
STICKLINE(FF,C,O,3,0),COLOR888800;
STICKLINE(FF,H,L,0,0),COLORFFFF00;
STICKLINE(FF,C,O,1.9,0),COLORCCCC00;
STICKLINE(FF,C,O,1.0,0),COLORDDDD00;
STICKLINE(FF,C,O,0.2,0),COLORFFFF00;
YK:=MA("KDJ.K#MONTH"(9,3,3),20),LINETHICK0;
YD:=MA("KDJ.D#MONTH"(9,3,3),20),LINETHICK0;
YJ:=MA("KDJ.J#MONTH"(9,3,3),20);
ZK:=MA("KDJ.K#WEEK"(9,3,3) ,5),LINETHICK0;
ZD:=MA("KDJ.D#WEEK"(9,3,3) ,5),LINETHICK0;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),LINETHICK0;
D:=SMA(K,3,1),LINETHICK0;
J:=3*K-2*D,LINETHICK0;
RJC:DRAWICON(CROSS(K,D),L*0.98,1);
DRAWTEXT(RJC,L*0.98,'日金叉'),COLOR0000FF;
RSC:DRAWICON(CROSS(D,K),H*1.03,2),;
DRAWTEXT(RSC,H*1.03,'日死叉'),COLORFFFFFF;
ZJC: DRAWICON (CROSS(ZK,ZD), L*0.98,1);
DRAWTEXT(ZJC,L*0.98,'周金叉'),COLORFF00FF;
ZSC: DRAWICON (CROSS(ZD,ZK), H*1.03,2),;
DRAWTEXT(ZSC,H*1.03,'周死叉'),COLOR00FFFF;
YJC: DRAWICON (CROSS(YK,YD), L*0.98,1);
DRAWTEXT(YJC,L*0.98,'月金叉'),COLORFF0000;
YSC: DRAWICON (CROSS(YD,YK), H*1.03,2);
DRAWTEXT(YSC,H*1.03,'月死叉'),COLORADEAEA;
MA10:MA(C,10),COLORRED,LINETHICK1;
IF(MA10<REF(MA10,1),MA10,DRAWNULL),COLORFFFF00,LINETHICK1;
MA20:MA(C,20),COLORFF00FF,LINETHICK1;
IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLORFFFFFF,LINETHICK1;
MA55:MA(C,55),COLORFF0000,LINETHICK1;
IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLOR00FFFF,LINETHICK1;
TT:=IF(ISLASTBAR,240/FROMOPEN,1);{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA:=最低3;
STICKLINE(AAA,AA-0.000*AA,AA-0.040*AA,2.5,0),COLOR3EA6FF;
STICKLINE(BB,AA-0.000*AA,AA-0.040*AA,2.5,0),COLORFF00FF;
STICKLINE(DD,AA-0.000*AA,AA-0.040*AA,2.5,0),COLOR0000FF;
STICKLINE(EE,AA-0.000*AA,AA-0.040*AA,2.5,1),COLOR00FFFF;
STICKLINE(FF,AA-0.000*AA,AA-0.040*AA,2.5,1),COLORFFFF00;
 

五彩周J主图优化版

  >>>请使用本站搜索功能将找到更多相关五彩周J主图优化版下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 108 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学