第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式顶底分析下载

顶底分析下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2019-11-13 09:02:22
  • 相关标签:顶底分析
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

顶底分析下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:顶底分析下载

顶底分析源码下载:

 P1:=6;P2:=4;P3:=13;A:=(3*C+L+O+H)/6;
SSRCJL:=WMA(VOL,P3);
SSRCJE:=WMA(AMOUNT,P3);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((A - SSRCBJX) / SSRCBJX) * 100);
短底:(SSRGL<-6),COLORWHITE,NODRAW;
中底:(SSRGL<-10),COLORYELLOW,NODRAW;
大底:(SSRGL<-14),COLORCYAN,NODRAW;
绝对底:(SSRGL<-18),COLORRED,NODRAW;
STICKLINE((SSRGL < (0 - 18)),30,40,0.51,0),COLORRED;
STICKLINE((SSRGL < (0 - 14)),20,30,0.51,0),COLORCYAN;
STICKLINE((SSRGL < (0 - 10)),10,20,0.51,0),COLORYELLOW;
STICKLINE((SSRGL < (0 - 6)),0,10,0.51,0),COLORWHITE;
风险线上高抛:80, DOTLINE,COLORGREEN;
机会线下低吸:20, DOTLINE,COLORCYAN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
QS:=WMA((A-VAR1)/(VAR2-VAR1)*100,P2);
DRAWNUMBER(QS>=80,80,BARSLASTCOUNT(QS>=80));
VR2:=REF(LOW,1);
VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
VR4:=EMA(VR3*10,3);
VR5:=LLV(LOW,38);
VR6:=HHV(VR4,38);
VR8:=EMA(IF(L=VR5,(VR4+VR6*2)/2,0),3)/618;
主力进场:IF(VR8>REF(VR8,1),VR8,85),COLORRED,NODRAW;
STICKLINE(VR8>REF(VR8,1),85,IF(VR8>85,0,85-VR8),0,1),COLORRED;
洗盘:IF(VR8<REF(VR8,1),VR8,0),COLORAAAAFF,NODRAW;
STICKLINE(VR8<REF(VR8,1),85,IF(VR8>85,0,85-VR8),0,1),COLORAAAAFF;
T1:=CURRBARSCOUNT<130;
AA:=WINNER(C+C*15/100)*100;
BB:=WINNER(C+C*0/100)*100;
CC:=AA-BB;
DD:=(WINNER(C-C*0.1/100)-WINNER(C-C*15/100))*100;
EE:=CC<3 AND DD<0.5 AND (O<L OR O>L);
A1:=DYNAINFO(6);
A2:=IF(L>A1,0,IF(H<A1,1,(A1-L+0.01)/(H-L+0.01)));
A3:=V/WINNER(L);
A4:=REF(HHV(C,120),1);
A5:=REF(LLV(C,120),1);
A6:=100*(C-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80 ;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),5,0);
A12:=IF(FILTER(A10,3) OR EE,10,0);
见底:IF(A11 AND C<200,50,0),COLOR0080FF;
加仓:IF(A12 AND C<200,70,0),COLOR00FF80;
慢线: WMA(0.667*REF(QS,1)+0.333*QS,2),COLORYELLOW,LINETHICK1,DOTLINE;
GW:= REF(QS,1)>80 OR QS>80;DW:=REF(QS,1)<30 OR QS<30;
DRAWICON(CROSS(慢线,QS) AND GW, 50,2);
DRAWICON(CROSS(QS,慢线) AND DW, 50,1);
趋势线:QS ,COLORMAGENTA,LINETHICK1;
IF(QS>=REF(QS,1),QS,DRAWNULL),COLORRED,LINETHICK2;
 

顶底分析

  >>>请使用本站搜索功能将找到更多相关顶底分析下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 122 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学