第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式通达信公式简洁主图附源码检测截图指标下载

通达信公式简洁主图附源码检测截图指标下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-01-14 08:29:11
  • 相关标签:简洁主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

通达信公式简洁主图附源码检测截图指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:通达信公式简洁主图附源码检测截图指标下载

通达信公式简洁主图附源码检测截图指标

 MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
MA20:MA(CLOSE,24),NODRAW;
MA120:MA(CLOSE,120);
MA240:MA(CLOSE,240);
{卖出------------------------}
VAR55:=EMA(EMA(EMA(CLOSE,8),13),62);
VAR56:=((REF(HIGH,1) + REF(LOW,1)) / 2);
VAR57:=(MA(CLOSE,20) + (2 * STD(CLOSE,20)));
VAR58:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),7,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),7,1)) * 100);
卖出1:=FILTER(CROSS(79,VAR58),4);
MA21:=REF(CLOSE,1);
AZX:=((SMA(MAX((CLOSE - MA21),0),6,1) / SMA(ABS((CLOSE - MA21)),6,1)) * 100);
卖出2:=CROSS(84,AZX),COLORFF00FF;
卖出3:=CROSS(90,RSI);
卖出:=卖出1 OR 卖出2 OR 卖出3;
{买入------------------------}
QQ2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
QQ3:=SMA(QQ2, 9, 1);
QQ4:=SMA(QQ3, 3, 1);
长趋势:=3*QQ3-2*QQ4;
趋势线:=EMA(QQ3, 3);
金叉:= CROSS(长趋势,趋势线);
AAAA1:=AMOUNT/V;
BBB1:=L<AAAA1*0.9;
CCC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DDD1:=L<MA(C,5)*0.921;
EEE1:=V<MA(V,5)*1.5;
老鼠仓:=BBB1 AND CCC1 AND DDD1 AND EEE1;
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,7)-REF(EMA(X1,7),1))*3.1416*10;
VAR1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR2:=( MA((CLOSE-VAR1)/VAR1,1));
VVAR3:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
VVAR4:=SMA(VVAR3,4,1);
MMA:=EMA(VAR2,12)*0.7;
MMB:=EMA(VAR2,3);
快到底:=IF(LLV(MMB-MMA,12)>0,0,-20);
DIFF:=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;
DEA:=EMA(DIFF,9);
MACD:= 2*(DIFF-DEA);
抄底:=IF(快到底<0 AND CROSS(MACD,0) AND VVAR4<18,1,0);
AVAR2:=(2*CLOSE+HIGH+LOW)/4;
AVAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
AVAR4:=LLV(LOW,5);
AVAR5:=HHV(HIGH,4);
散户:= EMA((AVAR2-AVAR4)/(AVAR5-AVAR4)*100,4)*AVAR3;
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2)*AVAR3;
试买:=(((CROSS(散户,庄家) AND 散户<50 AND 29<散户)) NOT 大雪)
OR (CROSS(散户,庄家) AND 散户<30 ) OR 抄底;
AA05:=MA(C,5);{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3);
AA10:=MA(C,10);
AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);
DRAWICON(老鼠仓 OR 金叉,(LOW - (LOW * 0.01)),1);
DRAWICON(卖出,(HIGH * 1.002),2);
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWICON(CROSS(买线,卖线),(LOW - (LOW * 0.01)),7);
DRAWICON(CROSS(卖线,买线),(HIGH * 1.002),8);
STICKLINE(C>=O,H,C,0,0),COLOR225588;
STICKLINE(C>=O,H,C,0,0),COLOR66CCFF;
STICKLINE(C>=O,O,L,0,0),COLOR225588;
STICKLINE(C>=O,O,L,0,0),COLOR66CCFF;
STICKLINE(C>O,C,O,3.4,0),COLOR225588;
STICKLINE(C>O,C,O,3.0,0),COLOR226699;
STICKLINE(C>O,C,O,2.4,0),COLOR3377AA;
STICKLINE(C>O,C,O,2.0,0),COLOR3388BB;
STICKLINE(C>O,C,O,1.6,0),COLOR4499CC;
STICKLINE(C>O,C,O,1.2,0),COLOR44AADD;
STICKLINE(C>O,C,O,0.6,0),COLOR55BBEE;
STICKLINE(C>O,C,O,0.1,0),COLOR66CCFF;
STICKLINE(C<=O,H,C,0,0),COLOR888800;
STICKLINE(C<=O,H,C,0,0),COLORFFFF00;
STICKLINE(C<=O,O,L,0,0),COLOR888800;
STICKLINE(C<=O,O,L,0,0),COLORFFFF00;
STICKLINE(C<=O,C,O,3.4,0),COLOR888800;
STICKLINE(C<=O,C,O,3.0,0),COLOR999900;
STICKLINE(C<=O,C,O,2.4,0),COLORAAAA00;
STICKLINE(C<=O,C,O,2.0,0),COLORBBBB00;
STICKLINE(C<=O,C,O,1.6,0),COLORCCCC00;
STICKLINE(C<=O,C,O,1.2,0),COLORDDDD00;
STICKLINE(C<=O,C,O,0.6,0),COLOREEEE00;
STICKLINE(C<=O,C,O,0.1,0),COLORFFFF00;
DRAWTEXT_FIX(1,0.00,0,0,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.04,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.08,0,0,GNBLOCK),COLORYELLOW;
DRAWTEXT_FIX(1,0.10,100,0,'总:'),COLORWHITE;{总市值}
DRAWNUMBER_FIX(1,0.11,100,0,CONST(FINANCE(41)/100000000)),COLORWHITE;
DRAWTEXT_FIX(1,0.15,100,0,'流:'),COLORWHITE;{流通市值}
DRAWNUMBER_FIX(1,0.16,100,0,CONST(FINANCE(40)/100000000)),COLORWHITE;
DRAWTEXT_FIX(1,0.20,100,0,'现流:'),COLOR00FFFF;{经营性现金流}
DRAWNUMBER_FIX(1,0.22,100,0,CONST(FINANCE(25)/1000000000)),COLOR00FFFF;
DRAWTEXT_FIX(1,0.25,100,0,'流比:'),COLOR00FFFF;{流动比率值>1.5<2.5较为合理,低于1说明偿债能力欠佳。}
DRAWNUMBER_FIX(1,0.27,100,0,CONST(FINANCE(11)/FINANCE(15))),COLOR00FFFF;
DRAWTEXT_FIX(1,0.29,100,0,'速比:'),COLOR00FFFF;{速动比率}
DRAWNUMBER_FIX(1,0.32,100,0,CONST((FINANCE(11)-FINANCE(27))/FINANCE(15))),COLOR00FFFF;
DRAWTEXT_FIX(1,0.35,100,0,'毛:'),COLORGREEN;{毛利率}
DRAWNUMBER_FIX(1,0.36,100,0,CONST((FINANCE(20)-FINANCE(21))/FINANCE(20)*100)),COLORGREEN;
DRAWTEXT_FIX(1,0.39,100,0,'净:'),COLORGREEN;{净利率}
DRAWNUMBER_FIX(1,0.40,100,0,CONST(FINANCE(30)/FINANCE(20)*100)),COLORGREEN;
DRAWTEXT_FIX(1,0.43,100,0,'销:'),COLORGREEN;{市销率}
DRAWNUMBER_FIX(1,0.44,100,0,CONST(FINANCE(20)/FINANCE(1))),COLORGREEN;
DRAWTEXT_FIX(1,0.47,100,0,'应收:'),COLORGREEN;
DRAWNUMBER_FIX(1,0.49,100,0,CONST(FINANCE(22)/100000000)),COLORGREEN;
DRAWTEXT_FIX(1,0.53,100,0,'存货:'),COLORGREEN;
DRAWNUMBER_FIX(1,0.55,100,0,CONST(FINANCE(27)/100000000)),COLORGREEN;
 

通达信公式简洁主图附源码检测截图指标

  >>>请使用本站搜索功能将找到更多相关通达信公式简洁主图附源码检测截图指标下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 111 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学