第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式网上叫卖6000元软件的不错主图附实效图源码指标下载

网上叫卖6000元软件的不错主图附实效图源码指标下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-02-13 09:25:17
  • 相关标签:网上叫卖6000元软件的不错主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

网上叫卖6000元软件的不错主图附实效图源码指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:网上叫卖6000元软件的不错主图附实效图源码指标下载

网上叫卖6000元软件的不错主图附实效图源码指标源码下载:

 网上叫卖6000元软件的所谓核心指标(源码) ,有兴趣的朋友可以下载来试试看!!!
 

 N:=5;
N1:=3;
快:MA(CLOSE,3),POINTDOT,COLORYELLOW,LINETHICK1;
{画线 TDX N:1,100,8 K:0,2,1 P:0,1,0}
{N:=8;N1:=5;}
K:=0,2,1;
P:=0,1,0;
ZGD:=HHV(H,60);
ZGD2:=CONST(ZGD);
ZDD:=LLV(L,60);
ZDD2:=CONST(ZDD);
GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撑:=L+(C-GJ);
KOH:=L>REF(H,1);
KOL:=H<REF(L,1);
HIF:=L>REF(H,BARSLAST(KOH)+1);
NHIF:=L<=REF(H,BARSLAST(KOH)+1);
LIF:=H<REF(L,BARSLAST(KOL)+1);
NLIF:=H>=REF(L,BARSLAST(KOL)+1);
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 200);
RRRSV:=SMA(下档线,3,1);
KKK:=SMA(RRRSV,3,1);
DDDDD:=((3 * RRRSV) - (2 * KKK));
JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 200);
RSV24:=SMA(JJ12,3,1);
K24:=SMA(RSV24,3,1);{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
D24:=((3 * RSV24) - (2 * K24));
压力2:=IF(CROSS(D24,DDDDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDDDD)))),COLORFFFFFF;
底部:=LLV(HIGH,30),COLOR00FF00;
AA:=REF(H,N)=HHV(H,2*N+1); AA1:=REF(L,N)=LLV(L,2*N+1);
QY:=BACKSET(AA,N+1); QY1:=BACKSET(AA1,N+1);
CC:=FILTER(QY,N) AND H=HHV(H,N+1); CC1:=FILTER(QY1,N) AND L=LLV(L,N+1);
DDD:=BARSLAST(CC); DD1:=BARSLAST(CC1);
GDTS:=IF(CC,CURRBARSCOUNT,0); DDTS:=IF(CC1,CURRBARSCOUNT,0);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS); DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
GDCS1:=CONST(DINGBUTS); DDCS1:=CONST(DDTS1);
GDCS13:=CONST(REF(HIGH,GDCS1-1)); DDCS13:=CONST(REF(L,DDCS1-1));
DINGBUTS1:=REF(DINGBUTS,DDD+1); DDTS2:=REF(DDTS1,DD1+1);
GDCS2:=CONST(DINGBUTS1); DDCS2:=CONST(DDTS2);
GDCS23:=CONST(REF(HIGH,DINGBUTS1-1)); DDCS23:=CONST(REF(L,DDTS2-1));
XG1:=BACKSET(ISLASTBAR,GDCS1); XD1:=BACKSET(ISLASTBAR,DDCS1);
XG2:=BACKSET(ISLASTBAR,DINGBUTS1);
XD2:=BACKSET(ISLASTBAR,DDTS2);
XDD:=IF(DDCS13<=DDCS23,XD1,XD2);
BCG:=SUM(XG1,0); BCD:=SUM(XDD,0);
顶:=IF(ISLASTBAR,压力2,DRAWNULL),NODRAW;
底:=IF(ISLASTBAR,底部,DRAWNULL),NODRAW;
AA05:=MA(C,5),COLOR0099CC;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
AA10:=MA(C,10);
AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
AA30:=MA(C,30);
JJ1:=FORCAST((3*C+2*REF(C,1)+1*REF(C,2))/(3+2+1),20);
JJ2:=FORCAST((15*C+14*REF(C,1)+13*REF(C,2)+12*REF(C,3)+11*REF(C,4)+10*REF(C,5)+9*REF(C,6)+8*REF(C,7)+7*REF(C,8)+6*REF(C,9)+5*REF(C,10)+4*REF(C,11)+3*REF(C,12)+2*REF(C,13)+1*REF(C,14))/(15+14+13+12+11+10+9+8+7+6+5+4+3+2+1),20);
XJ3:=FILTER(CROSS(JJ1,JJ2),3);
XJ4:=FILTER(CROSS(JJ2,JJ1),3);
{阻:=REF(明日阻力 , 1),NODRAW,COLORMAGENTA;
支:=REF(明日支撑 , 1),NODRAW,COLORGREEN;}
YJL:=JJ1,COLORLIGRAY,LINETHICK1;
若:FORCAST(CLOSE,20),COLORRED,LINETHICK1;
VARJL:=((VOL)*(OPEN + CLOSE + HIGH + LOW))/(4);
飞:FORCAST((MA(VARJL,1))/(EMA(VOL,1)),20),COLORLIGREEN,LINETHICK1;
YJ:=FORCAST(MA(CLOSE,12),20);
YJD:=YJ - JJ1 - YJ;
{VAR92:=1;
VAR98:=MAX(MAX((HIGH - LOW),ABS((REF(CLOSE,1) - HIGH))),ABS((REF(CLOSE,1) - LOW)));
VAR99:=MA(VAR98,13);
VAR910:=(REF(CLOSE,1) - REF(VAR99,1));
{百:(HHV(VAR910,7) * VAR92),,COLORFF9800,LINETHICK2,;
闻:(HHV(VAR910,12) * VAR92),COLORWHITE,LINETHICK1;}
TR2:= MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR2,13);
DVAR1:=REF(CLOSE,1)-REF(ATR,1);
{百:=HHV(DVAR1,3),COLORGRAY,LINETHICK1;}
百:HHV(DVAR1,7),COLORDDAADD,LINETHICK2;
闻:HHV(DVAR1,12),COLORWHITE,LINETHICK1;
{强:=MA(CLOSE,13)+2*STD(CLOSE,13),COLORBROWN,LINETHICK1;}
天:PEAK(CLOSE,10,1)*0.98,COLORFF9800,LINETHICK2;
地:TROUGH(CLOSE,10,1)*1.02,COLORFF9500,LINETHICK2;
{弱:=MA(CLOSE,13)-2*STD(CLOSE,13),,COLORBROWN,LINETHICK1;}
A01:=REF(C,10)=HHV(C,2*10+1); B01:=FILTER(A01,10); C01:=BACKSET(B01,10+1); HD:=FILTER(C01,10);
A02:=REF(C,10)=LLV(C,2*10+1); B02:=FILTER(A02,10); C02:=BACKSET(B02,10+1); LD:=FILTER(C02,10);
高:REF(H,BARSLAST(HD)),POINTDOT,COLORRED,LINETHICK2;
低:REF(L,BARSLAST(LD)),POINTDOT,COLORGREEN,LINETHICK2;
半:(高+低)/2,,POINTDOT,COLORCE9D8E,LINETHICK4;
{STICKLINE(半,半,半,9,1),COLORCE9D8E,LINETHICK1;}
㈠:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) ,
COLORE6289F,LINETHICK1;
㈡:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1),
COLORE6289F,LINETHICK1;
高1:=CONST(MAX(MAX(MAX(ZGD2,㈠),GDCS13),GDCS23));
低1:=CONST(MIN(MIN(MIN(ZDD2,DDCS23),DDCS13),㈡));
{DRAWBAND(高1,RGB(100,100,100),低1,RGB(100,100,100));}
{DRAWBAND(㈠,RGB(00,00,100),㈡,RGB(00,00,100)),;}
金H:=IF(CLOSE>200,SUM(H*VOL,BCG)/SUM(VOL,BCG),SUM(AMOUNT,BCG)/
SUM(V,BCG)/100*SUM(H,BCG)/SUM(C,BCG));
金L:=IF(CLOSE>200,SUM(L*VOL,BCD)/SUM(VOL,BCD),SUM(AMOUNT,BCD)/
SUM(V,BCD)/100*SUM(L,BCD)/SUM(C,BCD));
ZGSTAR:=(㈠ +㈡)/2;
ZGEND:=CONST((㈠ +㈡)/2);
STARDAY:=IF(DDCS2<GDCS2,DDCS2,GDCS2);
{㈢:DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),
COLORFF6E9D,LINETHICK2;}
M:=INTPART(3*N1/5);
AAA:=REF(H,M)=HHV(H,2*M+1);
QYY:=BACKSET(AAA,M+1);
CCC:=FILTER(QYY,M) AND H=HHV(H,M+1);
DDDD:=BARSLAST(CCC),NODRAW;
GDTSS:=IF(CCC,CURRBARSCOUNT,0);
DINGBUTSS:=IF(DDDD,REF(GDTSS,DDDD),GDTSS);
GDCS11:=CONST(DINGBUTSS);
DINGBUTS11:=REF(DINGBUTSS,DDDD+1);
GDCS22:=CONST(DINGBUTS11);
Ⅰ:DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),
COLORFF85BE,LINETHICK1;
AA11:=REF(L,M)=LLV(L,2*M+1);
QY11:=BACKSET(AA11,M+1);
CC11:=FILTER(QY11,M) AND L=LLV(L,M+1);
DD11:=BARSLAST(CC11);
DDTSS:=IF(CC11,CURRBARSCOUNT,0);
DDTS11:=IF(DD11,REF(DDTSS,DD11),DDTSS);
DDCS11:=CONST(DDTS11);
DDTS22:=REF(DDTS11,DD11+1);
DDCS22:=CONST(DDTS22);
Ⅱ:DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1)
,COLORFF85BE,LINETHICK1;
{Ⅲ:(Ⅰ+Ⅱ)/2,COLOR00AAFF,LINETHICK2;}
{上缺口:=P=0 AND HIF AND BARSLAST(KOH)<BARSLAST(NHIF)
AND BARSLAST(HIF)<BARSLAST(NHIF);
HG:=IF(上缺口,REF(H,BARSLAST(KOH)+1),DRAWNULL);
STICKLINE(上缺口,HG,HG*1.001,10,0),COLOR888888;
下缺口:=P=0 AND LIF AND BARSLAST(KOL)<BARSLAST(NLIF) AND BARSLAST(LIF)
<BARSLAST(NLIF);
LG:=IF(下缺口,REF(L,BARSLAST(KOL)+1),DRAWNULL);
STICKLINE(下缺口,LG,LG*0.999,10,0),COLOR888888;}
{DRAWBAND(Ⅱ,RGB(00,00,100),Ⅰ,RGB(00,00,100));}
{STICKLINE(XG2,GDCS23,GDCS23,0.5,1),COLORBROWN;
STICKLINE(XG1,GDCS13,GDCS13,0.5,1),COLORBROWN;}
{STICKLINE(XD2,DDCS23,DDCS23,0.5,1),COLORMAGENTA;
STICKLINE(XD1,DDCS13,DDCS13,0.5,1),COLORCYAN;}
MA1:=MA(CLOSE,5),COLORWHITE;
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
DRAWKLINE(H,O,L,C);
金1:=IF(K=0 AND XG1,金H,DRAWNULL),COLORGREEN,LINETHICK2;
金2:=IF((K=0 OR K=1) AND XDD,金L,DRAWNULL),COLORRED,LINETHICK2;
{VAR81:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);{ZIG有未来}
{VAR82:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
{STICKLINE(VAR81,C,O,2.5,0),COLORFFFF00,LINETHICK1;{高位兰色}
{STICKLINE(VAR82,C,O,3,0),COLORBLUE,LINETHICK1;{底位黄色}
B81:=REF(CLOSE,1);
B82:=REF(CLOSE,2);
B83:=REF(CLOSE,3);
B84:=REF(CLOSE,4);
CMAX:=MAX(MAX(MAX(CLOSE,B81),B82),B83);
CMIN:=MIN(MIN(MIN(CLOSE,B81),B82),B83);
{持:CLOSE=CMAX AND (B81>=B82 OR B81>=B83) OR B81=CMAX AND (B82=CMIN OR B83=CMIN) AND CLOSE>=B82 OR
B82=CMAX AND B83=CMIN AND CLOSE>=B81 OR B83=CMAX AND CLOSE>=B81 AND
CLOSE>=B82 ,COLORC3A6FF;}
{STICKLINE(CLOSE=CMAX AND (B81>=B82 OR B81>=B83) OR B81=CMAX AND (B82=CMIN OR B83=CMIN) AND CLOSE>=B82 OR
B82=CMAX AND B83=CMIN AND CLOSE>=B81 OR B83=CMAX AND CLOSE>=B81 AND
CLOSE>=B82,B81,CLOSE,1.8,0),COLORD0C0F5;}
{变:= CLOSE=CMAX AND B1=CMIN ,COLORRED;}
{STICKLINE(CLOSE=CMAX AND B81=CMIN,B82,CLOSE,2.5,0),COLORLIRED;}
{跌:CLOSE=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND(B2=CMAX OR B3=CMAX) AND CLOSE<B2 OR
B2=CMIN AND B3=CMAX AND CLOSE<B1 OR B3=CMIN AND CLOSE<B1 AND
CLOSE<B2 ,COLORFFFF00;}
{STICKLINE(CLOSE=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMAX OR B3=CMAX) AND CLOSE<B2 OR
B2=CMIN AND B3=CMAX AND CLOSE<B1 OR B3=CMIN AND CLOSE<B1 AND CLOSE<B2,B1,CLOSE,4,1),COLOR00FF00;
STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,4,0),COLOR009900; }
{卖:B1=CMAX AND CLOSE<B2 OR (B2=CMAX AND B1>B3 OR
B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE<B1 ,COLORE6289F;}
{STICKLINE(B81=CMAX AND CLOSE<B82 OR (B82=CMAX AND B81>B83 OR
B83=CMAX AND B81>B82) AND B82>=B84 AND CLOSE<B81,B81,B82,3,0),COLORWHITE;}
{ 均:(C+O+H+L)/4,COLORYELLOW,LINETHICK1; };
{买: B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR
B3=CMIN AND B1<=B2) AND B2<B4 AND CLOSE>=B1 ,COLORFF0000;}
{STICKLINE(B81=CMIN AND CLOSE>=B82 OR (B82=CMIN AND B81<=B83 OR B83=CMIN AND B81<=B82) AND B82<B84 AND CLOSE>=B81,B81,B82,3.0,0),COLORMAGENTA;}
AAAAA:=(VOL)/((HIGH - LOW)*(2) - ABS(CLOSE - OPEN));
主动性买:=IF((CLOSE > OPEN),(AAAAA)*(HIGH - LOW),IF((CLOSE < OPEN),(AAAAA)*(HIGH - OPEN + CLOSE - LOW),(VOL)/(2)));
主动性卖:=IF((CLOSE > OPEN),(AAAAA)*(HIGH - CLOSE + OPEN - LOW),IF((CLOSE < OPEN),(AAAAA)*(HIGH - LOW),(VOL)/(2)));
A1:=IF(主动性买,(VOL)*(3),0);
A2:=IF(主动性卖,(VOL)*((-3)),0);
DT:=(DYNAINFO(3))*(0.92);
K1:=(SUM(A1,0))/(SUM(VOL,0));
K2:=(SUM(A2,0))/(SUM(VOL,0));
峰:IF(K1,(K1)*(0.35) + DT,DT),,POINTDOT,COLORLIGREEN,LINETHICK1;
谷:((K1)*(0.35) + DT + (K2)*(0.35) + DT)/(2),POINTDOT,COLORLIGREEN,LINETHICK2;
空:=IF(K2,(K2)*(0.35) + DT,DT),POINTDOT,COLORLIMAGENTA,LINETHICK2;
上1:=(((K1)*(0.35) + DT + (K2)*(0.35) + DT)/(2))*(1.5),POINTDOT,COLORLIRED,LINETHICK1;
{下1:=((K1)*(0.35) + DT + (K2)*(0.35) + DT)/(3),POINTDOT,COLORFF00FF;}
VARC2:=EMA(SLOPE(EMA(CLOSE,20),10)*34+CLOSE,30);
VARC3:=EMA(VARC2,3);
VARC4:=EMA(VARC3,3);
VARC5:=EMA(VARC4,3);
VARC6:=EMA(VARC5,3);
VAC7:=EMA(VARC6,3);
VARC7:=EMA(VAC7,3);
VAC8:=EMA(VARC7,3);
VARC8:=EMA(VAC8,3);
VARC9:=EMA(VARC8,3);
VARAC:=BARSLAST(CROSS(CLOSE,VARC9));
VARBC:=BARSLAST(CROSS(VARC9,CLOSE));
{操:=IF(CLOSE>VARC9 AND CLOSE>REF(CLOSE,VARAC),REF(CLOSE,VARAC),REF(CLOSE,VARAC)),
COLORGRAY,POINTDOT,LINETHICK4;}
{STICKLINE(操,操,操,9,0),COLORLIMAGENTA,LINETHICK1;}
{JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD4:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD4,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
本:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120)),
COLORLIGRAY,LINETHICK2;}
{STICKLINE(ISLASTBAR AND C>=阻,阻,阻,10,1),COLORMAGENTA;
STICKLINE(ISLASTBAR AND C<阻,阻,阻,10,1),COLORMAGENTA;
STICKLINE(ISLASTBAR AND C>=支,支,支,10,1),COLOR00AAFF;
STICKLINE(ISLASTBAR AND C<支,支,支,10,1),COLORFF8800;}
{STICKLINE(ISLASTBAR ,顶,顶,120,0),COLOR43B9A2;
STICKLINE(ISLASTBAR ,底,底,100,0),COLOR00A900;}
三拾日乖离率:=(C-AA30)/AA30*100;
VAR11:=(AA20-AA30)>REF((AA20-AA30),1)
AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR22:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND
AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND
CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND
AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND
AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND
AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND
AA10<REF(AA10,1),10);
DRAWICON(加仓 ,LOW*0.99,23);
{DRAWICON(清仓 ,HIGH*1.01,15);}
{DRAWICON(强势狙击 ,LOW*0.99,13);};
{VAR1111:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
VAR2222:=CROSS(VAR1111,0.9);
VAR3333:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
VAR4444:=CROSS(VAR3333,0.9);
{压力:= REF(HIGH,BARSLAST(VAR2222));
∨:=STICKLINE(CLOSE,REF(HIGH,BARSLAST(VAR2222)),REF(HIGH,BARSLAST(VAR2222)),0.5,1),
COLOREA91B5,LINETHICK3;
支撑:= REF(LOW,BARSLAST(VAR4444));
∧:=STICKLINE(CLOSE,REF(LOW,BARSLAST(VAR4444)),REF(LOW,BARSLAST(VAR4444)),0.5,1),
COLOR00B4FF,LINETHICK3;}
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.01,15);
DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.95,7);
XX:=EMA(CLOSE,30)-EMA(CLOSE,17);
YY:=EMA(XX,13);
短针2:=TROUGHBARS(3,5,1)<1 AND XX<YY;
阴:=IF(短针2>0,0.4,0),STICK,COLORF0F000,LINETHICK4;
DRAWICON(阴>0,L*0.980,24 );
{DRAWTEXT(阴,85,'阴'),COLOR000000;}
N5:=30;N2:=17;N3:=5;N4:=6;
VAR1X:=EMA(CLOSE,N5)-EMA(CLOSE,N2);
VAR2X:=EMA(VAR1X,N3);
剑:=CROSS(VAR1X,VAR2X) AND TROUGHBARS(3,7,1)<1,COLORWHITE;
{DRAWICON(剑>0,L*0.980,3 ),COLORWHITE;}
DRAWTEXT(剑,L*0.93,'抢'),COLORYELLOW;
{STICKLINE((C>O AND VOL >=REF(VOL,1)*2),CLOSE,OPEN,0.5,0),COLORYELLOW;
STICKLINE((C<O AND VOL >=REF(VOL,1)*2),CLOSE,OPEN,0.5,0),COLORCYAN;}
{浪}
PL5:=ZIG(3,5)COLORLIGRAY;
EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
EX1:=ZIG(3,5)<REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)>=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);
PL10:=ZIG(3,13);
EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);
EX2:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);
PL20:=ZIG(3,26);
EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);
EX3:=ZIG(3,20)<REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)>=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);
PL40:=ZIG(3,55);
走强1:=BARSLAST(PL5<REF(PL5,1));
走弱1:=BARSLAST(PL5>REF(PL5,1));
走强2:=BARSLAST(PL10<REF(PL10,1));
走弱2:=BARSLAST(PL10>REF(PL10,1));
走强3:=BARSLAST(PL20<REF(PL20,1));
走弱3:=BARSLAST(PL20>REF(PL20,1));
ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0);
ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0);
DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0);
DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0);
ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0);
ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0);
DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0);
DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0);
DRAWTEXT(EN1 AND DTJZ5=1,LOW*0.98,'A'),COLORCYAN;
DRAWTEXT(EX1 AND DTJD5=2,HIGH*1.02,'B'),COLORCYAN;
DRAWTEXT(EN2 AND ZTJZ5=1,LOW*0.98,'C'),COLORCYAN;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,HIGH*1.02,'⑴')COLORMAGENTA;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,LOW*0.98,'⑵')COLORMAGENTA;
DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,HIGH*1.02,'⑶')COLORMAGENTA;
DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,LOW*0.98,'⑷')COLORMAGENTA;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,HIGH*1.02,'⑸')COLORMAGENTA;
DRAWTEXT(EN2 AND DTJZ10=1,LOW*0.94,'【A】'),COLORGREEN,LINETHICK4;
DRAWTEXT(EX2 AND DTJD10=2,HIGH*1.05,'【B】'),COLORGREEN,LINETHICK4;
DRAWTEXT(EN3 AND ZTJZ10=1,LOW*0.94,'【C】'),COLORGREEN,LINETHICK4;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,HIGH*1.04,'①')COLORRED;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,LOW*0.94,'②')COLORRED;
DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2)
AND EX2,HIGH*1.03,'③卖')COLORRED;
DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,LOW*0.93,'④')COLORRED;
DMLJ:=HHV(HIGH,120);
J1:=FORCAST((3*C+2*REF(C,1)+1*REF(C,2))/(3+2+1),20),COLORYELLOW;
J2:=FORCAST((15*C+14*REF(C,1)+13*REF(C,2)+12*REF(C,3)+11*REF(C,4)+10*REF(C,5)+9*REF(C,6)+8*REF(C,7)+7*REF(C,8)+6*REF(C,9)+5*REF(C,10)+4*REF(C,11)+3*REF(C,12)+2*REF(C,13)+1*REF(C,14))/(15+14+13+12+11+10+9+8+7+6+5+4+3+2+1),20);
趋:=J2,COLOR00AAFF,LINETHICK2;
势:=FORCAST(CLOSE,20),COLORWHITE;
VARL:=((VOL)*(OPEN + CLOSE + HIGH + LOW))/(4);
YB:=FORCAST((MA(VARL,1))/(EMA(VOL,1)),20);
Y:=FORCAST(MA(CLOSE,12),20);
YD:=Y - J1 - Y;
ZC:=(TROUGH(1,15,1))*(1.05),COLOR008000;
VAR1:=HHV(CLOSE,240);
VAR2:=LLV(CLOSE,240);
VAR3:=(VAR1 - VAR2)/(100);
VAR4:=(CLOSE < VAR2 + (VAR3)*(10)) AND (LLV(CLOSE,10) = VAR2) AND (HHV(CLOSE,120) < VAR1);
VAR5:=(CLOSE > (VAR2)*(1.1)) AND (FINANCE(33) > 0);
VAR6:=VAR5 AND (COUNT(VAR5,2) = 1) AND (CLOSE < (MA(CLOSE,240))*(0.68));
ZQD:=IF((VAR4 AND VAR6)*(100) AND (CLOSE > ZC),HIGH,0),POINTDOT,COLORFF00FF;
QD:=IF(FILTER(CROSS(势,趋),13) AND (势 > YD) AND (势 > YB) AND (CLOSE > 势 + 0.03),1,0),POINTDOT,COLORYELLOW;
DRAWICON(QD,LOW*0.94,1);
{①:=MA(CLOSE,10),COLORLIGREEN,LINETHICK2;
②:=MA(CLOSE,20),COLORRED,LINETHICK2;
③:=MA(CLOSE,30),COLORGREEN,LINETHICK1;
⑥:=MA(CLOSE,60),,COLORMAGENTA,LINETHICK1;
⑧:=MA(CLOSE,80),COLORGRAY;
⑿:=MA(CLOSE,120),COLORLICYAN;
年:=MA(CLOSE,240)COLORE6289F;}
{MA1:MA(CLOSE,3),COLORRED,LINETHICK2;}
{MA2:MA(MA(CLOSE,3),3),COLORLIRED,LINETHICK2;}
{IF(快<REF(快,1),快,DRAWNULL),COLORCYAN,LINETHICK2;
{IF(短<REF(短,1),短,DRAWNULL),COLORLIBLUE,LINETHICK2;
{IF(MA2<REF(MA2,1),MA2,DRAWNULL),COLORFF8000,LINETHICK2;};
{LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.95),'▲'),COLORMAGENTA;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.03),'▼'),COLORA6E500;}
●启动:=IF(FILTER(CROSS(若,YJL),13) AND (若 > YJD) AND (若 > 飞) AND (CLOSE > 若 + 0.03),1,0),
POINTDOT,COLORYELLOW;
DRAWICON(●启动,LOW*0.91,22);
VARAA:=IF(CLOSE>150,91.3,0.913);
下:=INTPART(CLOSE/VARAA )*VARAA,POINTDOT,LINETHICK1,COLOR00AAFF;
STICKLINE(下,下,下,9,0),COLORBROWN,LINETHICK1;
上:=下+VARAA,POINTDOT,LINETHICK1,COLORLIGREEN;
STICKLINE(上,上,上,9,0),COLORLICYAN,LINETHICK1;
中:=(下+上)/2,POINTDOT,LINETHICK1,COLORBROWN;
STICKLINE(中,中,中,9,0),COLORCE9D8E,LINETHICK1;
{分:=(下+中)/2,COLORLIGRAY;
割:=(中+上)/2,COLORFFB9B2;}
{STICKLINE(半,半,半,9,1),COLORYELLOW,LINETHICK1;}
{间:(天+地)/2,CIRCLEDOT,,COLORCE9D8E,LINETHICK1;}
PP:=ZIG(3, 19)>REF(ZIG(3,19),1) AND REF(ZIG(3,19), 1)<REF(ZIG(3,19), 2);
VAR31:=BARSLAST(PP);
{STICKLINE(VAR31=2,L*0.95,L*0.98,1,0),COLORWHITE;}
DRAWTEXT(VAR31=2,L*0.95,'3'),COLORWHITE;
{STICKLINE(VAR31=4,H*1.05,H*1.02,1,0),COLORWHITE;}
DRAWTEXT(VAR31=4,H*1.06,'5'),COLORWHITE;
{STICKLINE(VAR31=7,L*0.95,L*0.98,1,0),COLORWHITE;}
DRAWTEXT(VAR31=7,L*0.95,'8'),COLORWHITE;
{STICKLINE(VAR31=12,H*1.05,H*1.02,1,0),COLORWHITE;}
DRAWTEXT(VAR31=12,H*1.06,'13'),COLORWHITE;
{STICKLINE(VAR31=20,L*0.95,L*0.98,1,0),COLORWHITE;}
DRAWTEXT(VAR31=20,L*0.95,'21'),COLORWHITE;
{STICKLINE(VAR31=33,H*1.05,H*1.02,1,0),COLORWHITE;}
DRAWTEXT(VAR31=33,H*1.06,'34'),COLORWHITE;
{STICKLINE(VAR31=54,L*0.95,L*0.98,1,0),COLORWHITE;}
DRAWTEXT(VAR31=54,L*0.95,'55'),COLORWHITE;
{STICKLINE(VAR31=88,H*1.05,H*1.02,1,0),COLORWHITE;}
DRAWTEXT(VAR31=88,H*1.06,'89'),COLORWHITE;
{STICKLINE(VAR31=143,L*0.95,L*0.98,1,0),COLORWHITE;}
{DRAWTEXT(VAR31=143,L*0.95,'144'),COLORWHITE;}
{STICKLINE(VAR31=232 ,H*1.05,H*1.02,1,0),COLORWHITE;}
{DRAWTEXT(VAR31=232,H*1.06,'233'),COLORWHITE;}
{STICKLINE(VAR31=376,L*0.95,L*0.98,1,0),COLORWHITE;}
{DRAWTEXT(VAR31=376,L*0.95,'377'),COLORWHITE;};
 

网上叫卖6000元软件的不错主图附实效图源码指标

网上叫卖6000元软件的不错主图附实效图源码指标

  >>>请使用本站搜索功能将找到更多相关网上叫卖6000元软件的不错主图附实效图源码指标下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 117 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学