第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式资金模型副图附实效图原码内无未来指标下载

资金模型副图附实效图原码内无未来指标下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-02-13 09:26:19
  • 相关标签:资金模型
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

资金模型副图附实效图原码内无未来指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:资金模型副图附实效图原码内无未来指标下载

资金模型副图附实效图原码内无未来指标源码下载:

 {资金模型}
 

 NOTEXT1:0,DOTLINE;
NOTEXT2:150,DOTLINE;
NOTEXT3:300,POINTDOT,COLORWHITE;
{资金控盘模型}
VAR1:=EMA(EMA(C,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=控盘-REF(控盘,1);
高度控盘:IF(控盘>REF(控盘,1) AND 控盘>=0 AND V>0,1,0),NODRAW,COLORRED;
平衡控盘:IF(控盘>0 AND 高度控盘==0 AND V>0,1,0),NODRAW,COLORYELLOW;
无序控盘:IF(控盘<0 AND V>0,1,0),NODRAW,COLORCYAN;
VAR3:=EMA(C,34)*0.5234;
控盘曲线:=EMA(EMA(VAR3,2),2);
STICKLINE(高度控盘,300+0,300+ABS(VAR2)*10,2,0),COLORRED;
STICKLINE(平衡控盘,300+0,300+ABS(VAR2)*10,2,0),COLORYELLOW;
STICKLINE(无序控盘,300+0,300-ABS(VAR2)*10,2,0),COLORCYAN;
{资金动力模型}
超B:=L2_AMO(0,2)/1000000;
大B:=L2_AMO(1,2)/1000000;
中B:=L2_AMO(2,2)/1000000;
小B:=L2_AMO(3,2)/1000000;
超S:=L2_AMO(0,3)/1000000;
大S:=L2_AMO(1,3)/1000000;
中S:=L2_AMO(2,3)/1000000;
小S:=L2_AMO(3,3)/1000000;
主力净买:=(超B+大B)-(超S+大S),NODRAW;
正基准线1:=EMA(EMA(EMA(EMA(IF(主力净买>=0,主力净买,0),20),2),2),2);
正基准线6:=正基准线1*6;{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
负基准线1:=EMA(EMA(EMA(EMA(IF(主力净买<0,主力净买,0),20),2),2),2);
负基准线6:=负基准线1*6;
衰减系数正:=(C-L)/(REF(C,1)-L);
衰减系数负:=(H-C)/(H-REF(C,1));
动力评估:=IF(正基准线1>0 OR 正基准线1<0,IFF(主力净买>=正基准线6,100,IFF(主力净买>=0,100*(主力净买/正基准线6),IFF(主力净买<=负基准线6,-100,(-100)*主力净买/负基准线6))),DRAWNULL);
动力综合值:=IF(动力评估>=0 AND C>=REF(C,1),动力评估*1.0,IFF(动力评估>=0 AND C<REF(C,1),动力评估*衰减系数正,IFF(动力评估<0 AND C>=REF(C,1),动力评估*衰减系数负,IFF(动力评估<0 AND C<REF(C,1),动力评估*1.0,0)))),NODRAW;
资金动力强:IF(动力综合值>50,动力综合值,0),COLORRED,NODRAW;
资金动力中:IF(动力综合值<=50 AND 动力综合值>0,动力综合值,0),COLORYELLOW,NODRAW;
资金动力弱:IF(动力综合值<=0,动力综合值,0),COLORFFFF00,NODRAW;
STICKLINE(动力综合值>50,150+0,150+动力综合值,2,0),COLORRED;
STICKLINE(动力综合值<=50 AND 动力综合值>0,150+0,150+动力综合值,2,0),COLORYELLOW;
STICKLINE(动力综合值<=0,150+0,150+动力综合值,2,0),COLORCYAN;
{主力阵地模型}
VAR11:=REF((L+O+C+H)/4,1);
VAR12:=SMA(ABS(L-VAR11),13,1)/SMA(MAX(L-VAR11,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=LLV(L,33);
VAR15:=EMA(IF(L<=VAR14,VAR13,0),3);
主力阵地:IF(VAR15>REF(VAR15,4),1,0),NODRAW,COLORFFFF00;
净买:IF(主力阵地,((超B+大B+中B+小B)-(超S+大S+中S+小S)),0),NODRAW;
主动追价吸筹:IF(主力阵地 AND 净买>0,1,0),NODRAW,COLORRED;
借势打压低吸:IF(主力阵地 AND 净买<=0,1,0),NODRAW,COLORGREEN;
STICKLINE(主力阵地 AND 净买>0,0,净买,2,0),COLORRED;
STICKLINE(主力阵地 AND 净买<=0,0,净买,2,0),COLORGREEN;
 

资金模型副图附实效图原码内无未来指标

  >>>请使用本站搜索功能将找到更多相关资金模型副图附实效图原码内无未来指标下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 119 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学