第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式短转强买短转弱卖副图附有实效图且原码也没加密指标下载

短转强买短转弱卖副图附有实效图且原码也没加密指标下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-02-14 09:06:02
  • 相关标签:短转强买短转弱卖
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

短转强买短转弱卖副图附有实效图且原码也没加密指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:短转强买短转弱卖副图附有实效图且原码也没加密指标下载

短转强买短转弱卖副图附有实效图且原码也没加密指标源码下载:

 CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:(EMA(CS,3)-50)*2;
趋势:SMA(((CLOSE- LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1),COLORRED;
DRAWBAND(趋势,RGB(155,50,50),50,RGB(0,100,50));
极弱:-80;
强势:60;
风险:80;
弱势:-60;
判断:SMA(趋势,3,1),COLORYELLOW;
转强:IF(趋势>50,趋势,DRAWNULL),COLORRED;
YJD,COLORSTICK;
MA(YJD,5),COLORYELLOW;
转弱:IF(趋势<50,趋势,DRAWNULL),COLORGREEN;
拉升:IF(判断>50 AND 趋势>判断,判断,DRAWNULL),COLORYELLOW,LINETHICK2;
建仓:IF(判断<50 AND 趋势>判断,判断,DRAWNULL),COLORLIMAGENTA;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
VAR10:=(HIGH+LOW+CLOSE)/3;
VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));
VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));
VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,10,0);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,-10,VAR13);
VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;
VAR16:=100-ABS(VAR15);
VAR17:=IF(VAR16<90,VAR16,100);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,2,0),COLORYELLOW;
STICKLINE(转点=0,50,50,2,0),COLORCYAN;
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100;
WWWCHNMONEYCOM:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
STICKLINE(C,90,90,1,0),COLORYELLOW;
STICKLINE(C,10,10,1,0),COLORCYAN;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,25,'低点要大涨'),LINETHICK2,COLORYELLOW;
出货:IF(VAR1C AND COUNT(VAR1C,30)=1,30,0),STICK,LINETHICK2,COLORRED;
获利:WINNER(CLOSE)*100,NODRAW,COLORRED;
 

短转强买短转弱卖副图附有实效图且原码也没加密指标

  >>>请使用本站搜索功能将找到更多相关短转强买短转弱卖副图附有实效图且原码也没加密指标下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 102 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学