第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式网友最想要的带黄金分割的麒麟指标优化版下载

网友最想要的带黄金分割的麒麟指标优化版下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-02-14 09:06:22
  • 相关标签:带黄金分割的麒麟指标
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

网友最想要的带黄金分割的麒麟指标优化版下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:网友最想要的带黄金分割的麒麟指标优化版下载

网友最想要的带黄金分割的麒麟指标优化版源码下载:

 N:=13;
N1:=10;
NN:=120;
VAR0:=(CLOSE*2+HIGH+LOW)/4*VOL;
VAR1:=SUM(VAR0,89)/SUM(VOL,89);
搏杀生命线:IF(CLOSE>=VAR1,VAR1*1.001,VAR1*0.999),COLORFF80FF,LINETHICK1;
FL:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORF4E202;
FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORF4E202,LINETHICK1;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORF4E202,LINETHICK1;
持股线:IF(CG=FS,CG,DRAWNULL),COLORYELLOW,LINETHICK1;
日最大涨幅:100*(H-REF(CLOSE,1))/REF(CLOSE,1),NODRAW,COLORYELLOW;
日涨幅:100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1),NODRAW,COLORWHITE;
日最大跌幅:100*(L-REF(CLOSE,1))/REF(CLOSE,1),NODRAW,COLORYELLOW;
实体幅:ABS(100*(CLOSE-OPEN)/OPEN),NODRAW,COLORRED;
上影幅:IF(CLOSE>OPEN,100*(H-C)/C,100*(H-O)/O),NODRAW,COLORYELLOW;
下影幅:IF(CLOSE>OPEN,100*(O-L)/L,100*(C-L)/L),NODRAW,COLORWHITE;
A:=HHV(HIGH,N1)=HIGH AND HIGH>REF(HIGH,1);A1:=FILTER(A,N1-1);
B:=LLV(LOW,N1)=LOW AND LOW<REF(LOW,1);B1:=FILTER(B,N1-1);
TS1:=BARSLAST(A1);{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
阻力位:REF(HIGH,TS1),COLORFFFFFF,LINETHICK0;
STICKLINE(1,阻力位,阻力位,1,0),COLORFFFFFF;
TS11:=BARSLAST(B1);
支撑位:REF(LOW,TS11),COLORFF8080, LINETHICK0;
STICKLINE(1,支撑位,支撑位,1,0),COLORFF8080;
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
STICKLINE((HH1 < LL1),CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE((HH1 > LL1),CLOSE,OPEN,1,0),COLORFF0000;
高11:=REFDATE(HHV(H,NN),DATE);
低11:=REFDATE(LLV(L,NN),DATE);
H11:=低11+(高11-低11)*0.191;
H12:=低11+(高11-低11)*0.382;
H13:=低11+(高11-低11)*0.5;
H14:=低11+(高11-低11)*0.618;
H15:=低11+(高11-低11)*0.809;
DRAWTEXT(CURRBARSCOUNT=1,高11,'高'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H11,'0.809'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H12,'0.618'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H13,'0.5'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H14,'0.382'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H15,'0.191'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,低11,'低'),COLORGREEN;
STICKLINE(CURRBARSCOUNT=13,高11,高11,100,-2),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H11,H11,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H12,H12,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H13,H13,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H14,H14,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,H15,H15,100,-1),COLORGREEN,LINETHICK2;
STICKLINE(CURRBARSCOUNT=13,低11,低11,100,-1),COLORGREEN,LINETHICK2;
DRAWTEXT_FIX(1,0.75,0,0,'所属板块:'),COLORLIGRAY;
DRAWTEXT_FIX(1,0.802,0,0,HYBLOCK),COLORRED;
DRAWTEXT_FIX(1,0.85,0,0,DYBLOCK),COLORRED;
DRAWTEXT_FIX(1,0.75,0.10,0,'涨停价:'),COLORLIGRAY;
DRAWNUMBER_FIX(1,0.79,0.10,0,CONST(REF(C,1)+(REF(C,1))/10)),COLORRED;
DRAWNUMBER(ISLASTBAR=1,CLOSE,CLOSE),COLORFFFFFF;
 

网友最想要的带黄金分割的麒麟指标优化版

  >>>请使用本站搜索功能将找到更多相关网友最想要的带黄金分割的麒麟指标优化版下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 122 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学