第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式桂氏买卖波段副图小改源码手机版可用附实测图无未来指标下载

桂氏买卖波段副图小改源码手机版可用附实测图无未来指标下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-02-15 09:14:19
  • 相关标签:桂氏买卖波段
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

桂氏买卖波段副图小改源码手机版可用附实测图无未来指标下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:桂氏买卖波段副图小改源码手机版可用附实测图无未来指标下载

桂氏买卖波段副图小改源码手机版可用附实测图无未来指标源码下载:

 DRAWTEXT_FIX(1,0.16,0,0,'(大小底):分批递增建仓。(大小顶):配合其它指标判断是否全出。(断崖不建仓!)'),COLORFFFF00;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,3,1),COLORFF00FF;
庄吸:VAR9,LINETHICK1,COLORFF00FF;
趋:3*SMA((CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100,5,1),3,1),COLORWHITE;
STICKLINE(CROSS(趋,10),0,60,2,1),COLOR3366FF;
DRAWTEXT(IF(CROSS(10,趋),1,0), 10,'备$'),COLOR33FFCC;
DRAWTEXT (IF(CROSS(100,趋),1,0),70,'卖'),COLORFFFF0C;
DRAWTEXT ((趋<7.2) AND 庄吸>26 AND 庄吸<38,78,'全'),COLORFF00FF;
五连跌:IF (EVERY(C<REF(C,1),5) AND (趋<6) AND (趋>4),70,0),COLORYELLOW,LINETHICK2;
CONDTION_A:=EVERY(C<REF(C,1),5);{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
CONDTION_B:=SUM((C-REF(C,1))/REF(C,1)*100,2)<-5;
五连跌2:IF(CONDTION_A AND CONDTION_B,70,0),COLORYELLOW,LINETHICK2;
DRAWTEXT (IF(CONDTION_A AND CONDTION_B,1,0),75,'五连跌'),COLORYELLOW;
STICKLINE(CROSS((CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,-24),24,0,3,0), COLORYELLOW;
VA1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
VA2:=HHV(VA1>20,10);
STICKLINE(VA2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),VA1+34,100,3,0);
 

 A1:=REF(C,1);
A2:=SMA(MAX(C-A1,0),5,1)/SMA(ABS(C-A1),5,1)*1000;
A4:=A2-LLV(A2,10);
A5:=(MA(A4,2)*3+A4*13)/16;
A6:=IF(A5>13,MA(A5,2),A5)/6;
RSI:=SMA(MAX(C-A1,0),12,1)/SMA(ABS(C-A1),12,1)*100;
理想:=LLV(MA(RSI,3),12);
朋友:=(HHV(MA(RSI,3),12)+LLV(MA(RSI,3),12))/2;
短线:IF(CROSS(A6,1) AND (A6<30) AND (RSI<35) AND (RSI>=理想 )AND (RSI<朋友),40,0),LINETHICK2,COLOR0099FF;
DRAWTEXT(短线>0 ,50,'快'),COLOR0099FF;
X1:=BARSLAST(FILTER(((REF(C,3)-C)/REF(C,3)*100>3.2),10));
X2:=MAX(MAX(REF(H,X1+2),REF(H,X1+1)),REF(H,X1));
X3:=((C-REF(C,1))/REF(C,1)*100>5)AND ((C-REF(C,90))/REF(C,90)*100<80)AND((O-X2)/X2*100<30)AND(X1<150);
X4:= (V/MA(V,5)<3.5)AND (X1<150) AND ((C-LLV(L,X1))/LLV(L,X1)*100<50) AND ((C-REF(O,5))/REF(O,5)*100<30);
X5:=((((((C-MA(C,60))/MA(C,60))<0.1)=1) AND ((((C-MA(C,10))/MA(C,10))<0.3)=1))*0.2);
X6:=  ((((((X5=0) AND (REF(X5,1)=0.2)) AND (REF((COUNT((X5=0.2),10)=10),1)=1))*-0.1))=-0.1) OR FILTER((X3 AND X4),15);
X8:=(V/REF(V,1)>1.2 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>1.2);
X9:=X6 AND CROSS(KDJ.K,KDJ.D) AND (C/O>1.03) AND X8 AND C/(REF(C,1))>1.08 AND MA(C,60)>MA(C,120) AND C>MA(C,20);
STICKLINE(X9,0,80,2,0),COLORRED;
X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR13A:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR14A:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
 

 VAR15A:=C/MA(C,60)-1;
小顶:IF(CROSS(VAR14A,-95) AND VAR15A<0.35 AND VAR15A>=0.2,65,100),COLORFFFF00,LINETHICK2;
DRAWTEXT (IF(CROSS(VAR14A,-95)AND (VAR15A<0.35) AND (VAR15A>=0.2),1,0),58,'卖'),COLORFFFF00;
大顶:IF(CROSS(VAR14A,-95) AND VAR15A>=0.35,38,100),COLORGREEN,LINETHICK2;
DRAWTEXT (IF(CROSS(VAR14A,-95)AND (VAR15A>=0.35),1,0),30,'卖'),COLORGREEN;
小底:IF(CROSS(-5,VAR14A) AND VAR13A<-0.25 AND VAR13A>-0.4,35,0),COLORYELLOW,LINETHICK2;
DRAWTEXT (IF(CROSS(-5,VAR14A)AND (VAR13A<-0.25) AND (VAR13A>-0.4),1,0),43,'买'),COLORYELLOW;
大底:IF(CROSS(-5,VAR14A) AND (VAR13A<-0.4),68,0),COLORRED,LINETHICK3;
DRAWTEXT (IF(CROSS(-5,VAR14A)AND (VAR13A<-0.4),1,0),75,'买'),COLORRED;
{手机通达信指标}
 

桂氏买卖波段副图小改源码手机版可用附实测图无未来指标

桂氏买卖波段副图小改源码手机版可用附实测图无未来指标

  >>>请使用本站搜索功能将找到更多相关桂氏买卖波段副图小改源码手机版可用附实测图无未来指标下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 119 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学