第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式封牛支撑主图下载

封牛支撑主图下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-02-17 09:11:55
  • 相关标签:封牛支撑主图
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

封牛支撑主图下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:封牛支撑主图下载

封牛支撑主图源码下载:

 {公式名称: 封牛撑压}
 

 {主图叠加}
 

 DRAWGBK(CLOSE>0,RGB(1,1,1),RGB(1,1,1),0,0,1);

X_1:=7;

X_2:=7;

X_3:=10;

X_4:=120;

X_5:=1;

X_6:=EMA(INDEXC,120)/EMA(CLOSE,120);

X_7:=1;

X_8:=1;

X_9:=IF(FINANCE(3)!=0,(INDEXC/X_6+0.812*REF(INDEXC/X_6,1)+0.618*REF(INDEXC/X_6,2)+0.382*REF(INDEXC/X_6,3)+0.191*REF(INDEXC/X_6,4))/3.003,DRAWNULL);

X_10:=IF(X_7,EMA(HY_INDEXC,120)/EMA(CLOSE,120),0);

X_11:=IF(FINANCE(3)!=0,(HY_INDEXC/X_10+0.812*REF(HY_INDEXC/X_10,1)+0.618*REF(HY_INDEXC/X_10,2)+0.382*REF(HY_INDEXC/X_10,3)+0.191*REF(HY_INDEXC/X_10,4))/3.003,DRAWNULL);

X_12:=(CLOSE+0.812*REF(CLOSE,1)+0.618*REF(CLOSE,2)+0.382*REF(CLOSE,3)+0.191*REF(CLOSE,4))/3.003;

DRAWBAND(X_9,RGB(38,38,38),X_11,RGB(38,38,38));

X_13:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_14:=X_13;

X_15:=IF(CLOSE<500 AND SETCODE<=2,0,(20*X_14+19*REF(X_14,1)+18*REF(X_14,2)+17*REF(X_14,3)+16*REF(X_14,4)+15*REF(X_14,5)+14*REF(X_14,6)+13*REF(X_14,7)+12*REF(X_14,8)+11*REF(X_14,9)+10*REF(X_14,10)+9*REF(X_14,11)+8*REF(X_14,12)+7*REF(X_14,13)+6*REF(X_14,14)+5*REF(X_14,15)+4*REF(X_14,16)+3*REF(X_14,17)+2*REF(X_14,18)+REF(X_14,20))/210);

X_16:=IF(FINANCE(3)!=0,DRAWNULL,MA(X_15,5));

DRAWBAND(X_15,RGB(99,0,0),X_16,RGB(0,99,0));

X_17:=LOW>REF(HIGH,1)+0.001;

X_18:=BARSLAST(X_17);

X_19:=COUNT(LOW>REF(HIGH,X_18+1),X_18+1)=X_18+1;

X_20:=CROSS(BACKSET(X_19>0 AND ISLASTBAR,X_18+1),0.5);

X_21:=BARSLAST(X_20);

X_22:=IF(CURRBARSCOUNT<=CONST(X_21+1),CONST(LLV(LOW,X_21+1)),DRAWNULL);

X_23:=IF(CURRBARSCOUNT<=CONST(X_21+1),REF(HIGH,X_21+1),DRAWNULL);

STICKLINE(CURRBARSCOUNT<=CONST(X_21+1),X_22,X_23,15,0),COLORGRAY;

X_24:=HIGH<REF(LOW,1)-0.001;

X_25:=BARSLAST(X_24);

X_26:=COUNT(HIGH<REF(LOW,X_25+1),X_25+1)=X_25+1;

X_27:=CROSS(BACKSET(X_26>0 AND ISLASTBAR,X_25+1),0.5);

X_28:=BARSLAST(X_27);

X_29:=IF(CURRBARSCOUNT<=CONST(X_28+1),CONST(HHV(HIGH,X_28+1)),DRAWNULL);

X_30:=IF(CURRBARSCOUNT<=CONST(X_28+1),REF(LOW,X_28+1),DRAWNULL);

STICKLINE(CURRBARSCOUNT<=CONST(X_28+1),X_29,X_30,15,0),COLORGRAY;

X_31:=HHV((CLOSE+HIGH+LOW)/3,2);

X_32:=LLV((CLOSE+HIGH+LOW)/3,2);

X_33:=X_31;

X_34:=(X_31+X_32)/2;

X_35:=X_32;

上线:IF(1,REF(X_33,1),DRAWNULL),NODRAW,COLOR0000CC;

中线:IF(1,REF(X_34,1),DRAWNULL),NODRAW,COLORWHITE;

下线:IF(1,REF(X_35,1),DRAWNULL),NODRAW,COLORCCCC00;

X_36:=COST(1);

X_37:=COST(10);

X_38:=COST(20);

X_39:=COST(30);

X_40:=COST(40);

X_41:=COST(50);

X_42:=COST(60);

X_43:=COST(70);

X_44:=COST(80);

X_45:=COST(90);

X_46:=COST(99);

X_47:=COST(5);

X_48:=COST(15);

X_49:=COST(25);

X_50:=COST(35);

X_51:=COST(45);

X_52:=COST(55);

X_53:=COST(65);

X_54:=COST(75);

X_55:=COST(85);

X_56:=COST(95);

X_57:=X_47-X_36;

X_58:=X_37-X_47;

X_59:=X_48-X_37;

X_60:=X_38-X_48;

X_61:=X_49-X_38;

X_62:=X_39-X_49;

X_63:=X_50-X_39;

X_64:=X_40-X_50;

X_65:=X_51-X_40;

X_66:=X_41-X_51;

X_67:=X_52-X_41;

X_68:=X_42-X_52;

X_69:=X_53-X_42;

X_70:=X_43-X_53;

X_71:=X_54-X_43;

X_72:=X_44-X_54;

X_73:=X_55-X_44;

X_74:=X_45-X_55;

X_75:=X_56-X_45;

X_76:=X_46-X_56;

X_77:=MIN(X_57,MIN(X_58,MIN(X_59,MIN(X_60,MIN(X_61,MIN(X_62,MIN(X_63,MIN(X_64,MIN(X_65,MIN(X_66,MIN(X_67,MIN(X_68,MIN(X_69,MIN(X_70,MIN(X_71,MIN(X_72,MIN(X_73,MIN(X_74,MIN(X_75,X_76)))))))))))))))))));

X_78:=IF(X_57=X_77,(X_47+X_36)/2,IF(X_58=X_77,(X_47+X_37)/2,IF(X_59=X_77,(X_48+X_37)/2,IF(X_60=X_77,(X_48+X_38)/2,IF(X_61=X_77,(X_49+X_38)/2,IF(X_62=X_77,(X_49+X_39)/2,IF(X_63=X_77,(X_50+X_39)/2,IF(X_64=X_77,(X_50+X_40)/2,IF(X_65=X_77,(X_51+X_40)/2,IF(X_66=X_77,(X_51+X_41)/2,IF(X_67=X_77,(X_52+X_41)/2,IF(X_68=X_77,(X_52+X_42)/2,IF(X_69=X_77,(X_53+X_42)/2,IF(X_70=X_77,(X_53+X_43)/2,IF(X_71=X_77,(X_54+X_43)/2,IF(X_72=X_77,(X_54+X_44)/2,IF(X_73=X_77,(X_55+X_44)/2,IF(X_74=X_77,(X_55+X_45)/2,IF(X_75=X_77,(X_56+X_45)/2,(X_56+X_46)/2)))))))))))))))))));

止盈:REF(X_34,1),COLOREEEEEE;

筹码峰线:X_78,NODRAW,COLOR00EEEE;

永久使用:DRAWNULL,COLORCCCCCC;

X_79:=IF(X_8,X_77,0);

STICKLINE(X_79=X_57,X_36,X_47,5,0),COLORFF8800;

STICKLINE(X_79=X_58,X_37,X_47,5,0),COLORFF8800;

STICKLINE(X_79=X_59,X_48,X_37,5,0),COLORFF8800;

STICKLINE(X_79=X_60,X_38,X_48,5,0),COLORFF8800;

STICKLINE(X_79=X_61,X_49,X_38,5,0),COLORFF8800;

STICKLINE(X_79=X_62,X_39,X_49,5,0),COLORFF8800;

STICKLINE(X_79=X_63,X_50,X_39,5,0),COLORFF8800;

STICKLINE(X_79=X_64,X_40,X_50,5,0),COLORFF8800;

STICKLINE(X_79=X_65,X_51,X_40,5,0),COLORFF8800;

STICKLINE(X_79=X_66,X_41,X_51,5,0),COLORFF8800;

STICKLINE(X_79=X_67,X_52,X_41,5,0),COLORFF8800;

STICKLINE(X_79=X_68,X_42,X_52,5,0),COLORFF8800;

STICKLINE(X_79=X_69,X_53,X_42,5,0),COLORFF8800;

STICKLINE(X_79=X_70,X_43,X_53,5,0),COLORFF8800;

STICKLINE(X_79=X_71,X_54,X_43,5,0),COLORFF8800;

STICKLINE(X_79=X_72,X_44,X_54,5,0),COLORFF8800;

STICKLINE(X_79=X_73,X_55,X_43,5,0),COLORFF8800;

STICKLINE(X_79=X_74,X_45,X_55,5,0),COLORFF8800;

STICKLINE(X_79=X_75,X_56,X_45,5,0),COLORFF8800;

STICKLINE(X_79=X_76,X_46,X_56,5,0),COLORFF8800;

X_80:=IF(X_7,X_46-X_36,0);

X_81:=X_45-X_42;

X_82:=X_44-X_41;

X_83:=X_43-X_40;

X_84:=X_42-X_39;

X_85:=X_41-X_38;

X_86:=X_40-X_37;

X_87:=X_39-X_36;

STICKLINE(X_81/X_80<0.08,X_45,X_42,5,0),COLOR004455;

STICKLINE(X_82/X_80<0.08,X_44,X_41,5,0),COLOR004455;

STICKLINE(X_83/X_80<0.08,X_43,X_40,5,0),COLOR004455;

STICKLINE(X_84/X_80<0.08,X_42,X_39,5,0),COLOR004455;

STICKLINE(X_85/X_80<0.08,X_41,X_38,5,0),COLOR004455;

STICKLINE(X_86/X_80<0.08,X_40,X_37,5,0),COLOR004455;

X_88:=X_45-X_43;

X_89:=X_44-X_42;

X_90:=X_43-X_41;

X_91:=X_42-X_40;

X_92:=X_41-X_39;

X_93:=X_40-X_38;

X_94:=X_39-X_37;

STICKLINE(X_88/X_80<0.05,X_45,X_43,5,0),COLOR554400;

STICKLINE(X_89/X_80<0.05,X_44,X_42,5,0),COLOR554400;

STICKLINE(X_90/X_80<0.05,X_43,X_41,5,0),COLOR554400;

STICKLINE(X_91/X_80<0.05,X_42,X_40,5,0),COLOR554400;

STICKLINE(X_92/X_80<0.05,X_41,X_39,5,0),COLOR554400;

STICKLINE(X_93/X_80<0.05,X_40,X_38,5,0),COLOR554400;

STICKLINE(X_94/X_80<0.05,X_39,X_37,5,0),COLOR554400;

X_95:=MAX(CLOSE,OPEN);

X_96:=MIN(CLOSE,OPEN);

X_97:=MA(CLOSE,20);

X_98:=BARSLASTCOUNT(CLOSE<X_97);

X_99:=BACKSET((X_98>=4)*X_98,X_98);

X_100:=BARSLASTCOUNT(CLOSE>X_97);

X_101:=BACKSET((X_100>=4)*X_100,X_100);

X_102:=BARSLASTCOUNT(NOT(X_99 OR X_101));

X_103:=BARSLASTCOUNT(REF(X_99>0,X_102));

X_104:=BARSLASTCOUNT(REF(X_101>0,X_102));

X_105:=IF(X_7<1,0,FILTERX(LLV(X_96,X_103)=X_96,X_103));

X_106:=IF(X_8<1,0,FILTERX(HHV(X_95,X_104)=X_95,X_104));

X_107:=IF(X_7<1,0,REF(X_95,BARSLAST(X_106)));

X_108:=IF(X_8<1,0,REF(X_96,BARSLAST(X_105)));

X_109:=BARSLAST(X_103=1);

X_110:=REF(X_107,BARSLAST(X_103));

X_111:=REF(X_108,X_109);

X_112:=(X_110-X_111)*0.191+X_111;

X_113:=(X_110-X_111)*0.382+X_111;

X_114:=(X_110-X_111)*0.5+X_111;

X_115:=(X_110-X_111)*0.618+X_111;

X_116:=(X_110-X_111)*0.809+X_111;

X_117:=X_110+(X_110-X_111)*0.191;

X_118:=X_111-(X_110-X_111)*0.191;

X_119:=REFDATE(X_111,DATE);

X_120:=REFDATE(X_113,DATE);

X_121:=REFDATE(X_115,DATE);

X_122:=REFDATE(X_110,DATE);

X_123:=REFDATE(X_117,DATE);

X_124:=REFDATE(X_118,DATE);

DRAWBAND(X_119,RGB(68,68,0),X_124,RGB(68,68,0));

DRAWBAND(X_123,RGB(78,78,0),X_122,RGB(78,78,0));

X_125:=IF(PERIOD=7,7,IF(PERIOD=6,14,30));

X_126:=IF(PERIOD=7,8,IF(PERIOD=6,16,35));

X_127:=IF(PERIOD=7,9,IF(PERIOD=6,18,40));

X_128:=IF(PERIOD=7,10,IF(PERIOD=6,20,45));

X_129:=IF(PERIOD=7,11,IF(PERIOD=6,22,50));

X_130:=IF(PERIOD=7,12,IF(PERIOD=6,24,55));

X_131:=EMA(CLOSE,X_125);

X_132:=EMA(CLOSE,X_126);

X_133:=EMA(CLOSE,X_127);

X_134:=EMA(CLOSE,X_128);

X_135:=EMA(CLOSE,X_129);

X_136:=EMA(CLOSE,X_130);

X_137:=IF(X_7<1,0,IF(CAPITAL>0 AND CLOSE<500,0,1));

NOTEXTM1:IF(CLOSE>0 AND X_137,X_131,DRAWNULL),COLOR005500;

NOTEXTM2:IF(CLOSE>0 AND X_137,X_132,DRAWNULL),COLOR007700;

NOTEXTM3:IF(CLOSE>0 AND X_137,X_133,DRAWNULL),COLOR009900;

NOTEXTM4:IF(CLOSE>0 AND X_137,X_134,DRAWNULL),COLOR00BB00;

NOTEXTM5:IF(CLOSE>0 AND X_137,X_135,DRAWNULL),COLOR00DD00;

NOTEXTM6:IF(CLOSE>0 AND X_137,X_136,DRAWNULL),COLORGREEN;

X_138:=1;

NOTEXTM11:IF(X_131>REF(X_131,1) AND X_137,X_131,DRAWNULL),COLOR550055;

NOTEXTM22:IF(X_132>REF(X_132,1) AND X_137,X_132,DRAWNULL),COLOR770077;

NOTEXTM33:IF(X_133>REF(X_133,1) AND X_137,X_133,DRAWNULL),COLOR990099;

NOTEXTM44:IF(X_134>REF(X_134,1) AND X_137,X_134,DRAWNULL),COLORBB00BB;

NOTEXTM55:IF(X_135>REF(X_135,1) AND X_137,X_135,DRAWNULL),COLORDD00DD;

NOTEXTM66:IF(X_136>REF(X_136,1) AND X_137,X_136,DRAWNULL),COLORMAGENTA;

X_139:=CONST(MA((CLOSE-REF(CLOSE,1))/REF(CLOSE,1),30));

X_140:=MA(CLOSE,1);

X_141:=SMA(SMA(X_140,2,1),2,1);

X_142:=MA(X_141,3);

X_143:=IF(CROSS(X_105,0.5),1,IF(CROSS(X_106,0.5),(-1),0));

X_144:=IF(BARSSINCE(CLOSE>0)<=3 AND X_143=0 AND X_141>X_142,1,IF(BARSSINCE(CLOSE>0)<=3 AND X_143=0 AND X_141<=X_142,(-1),X_143));

X_145:=IF(BARSSINCE(CLOSE)<60,IF(MA(CLOSE,2)>MA(CLOSE,20),1,(-1)),X_144);

X_146:=REF(X_145,BARSLAST(X_145));

X_147:=ZIG(3,X_3);

X_148:=PEAK(3,X_3,1);

X_149:=TROUGH(3,X_3,1);

X_150:=X_147>REF(X_147,1);

X_151:=X_147<=REF(X_147,1);

X_152:=IF(X_7<1,0,REF(X_146=1,1));

X_153:=IF(X_8<1,0,REF(X_146=(-1),1));

X_154:=IF(X_7<1,0,IF(CAPITAL>0 AND CLOSE<500,0,1));

X_155:=IF(X_154,X_152,IF(PERIOD>=5,X_150,X_152));

X_156:=IF(X_154,X_153,IF(PERIOD>=5,X_151,X_153));

X_157:=TFILTER(CROSS(X_155=1,0.5),CROSS(X_156=1,0.5),0);

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

STICKLINE(X_155,HIGH,LOW,0,0),COLORRED;

STICKLINE(X_155 AND CLOSE>OPEN,OPEN,CLOSE,2.5,1),COLORRED;

STICKLINE(X_155 AND CLOSE<=OPEN,OPEN,CLOSE,2.5,0),COLORRED;

STICKLINE(X_156,HIGH,LOW,0,0),COLORGREEN;

STICKLINE(X_156 AND CLOSE>OPEN,OPEN,CLOSE,2.5,1),COLORGREEN;

STICKLINE(X_156 AND CLOSE<=OPEN,OPEN,CLOSE,2.5,0),COLORGREEN;

X_158:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,6)-EMA(CLOSE,12))*(-100);

X_159:=EMA(X_158,3);

X_160:=CROSS(X_158,X_159);

X_161:=CROSS(X_159,X_158);

IF(X_161,HIGH*1.01,DRAWNULL),POINTDOT,COLORCYAN,LINETHICK6;

IF(X_160,LOW*0.99,DRAWNULL),POINTDOT,COLORRED,LINETHICK6;

X_162:=REF(CLOSE,1);

X_163:=IF(CLOSE>=1,10000,100000);

X_164:=1.1*X_162-49/X_163;

X_165:=0.9*X_162+51/X_163;

X_166:=IF((CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1)>=10-0.01*100/REF(OPEN,1),1,0);

X_167:=CLOSE<=X_165;

X_168:=HIGH>=X_164;

X_169:=LOW<=X_165;

STICKLINE(X_168,HIGH,MAX(CLOSE,OPEN),0,0),COLORMAGENTA;

STICKLINE(X_169,LOW,MIN(CLOSE,OPEN),0,0),COLORLICYAN;

X_170:=CLOSE>OPEN AND CLOSE>1.05*OPEN-51/X_163 OR (CLOSE>1000 AND CLOSE>X_162*1.024);

STICKLINE(X_170,OPEN,CLOSE,1,0),COLOR0000BB;

X_171:=CLOSE<OPEN AND CLOSE<0.95*OPEN+49/X_163 OR (CLOSE>1000 AND CLOSE<X_162*0.976);

STICKLINE(X_171,OPEN,CLOSE,1,0),COLORLIGREEN;

STICKLINE(X_166,OPEN,CLOSE,1,0),COLORMAGENTA;

STICKLINE(X_167,OPEN,CLOSE,1,0),COLORLICYAN;

X_172:=PERIOD=5 AND WINNER(CLOSE)=DRAWNULL AND (ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.025 OR ABS(CLOSE-OPEN)>=60);

STICKLINE(X_172,(HIGH+LOW)/2,(HIGH+LOW)/2,0.8,0),COLORLIGRAY;

STICKLINE(X_170 OR X_171 OR X_166 OR X_167 AND BETWEEN(CLOSE,1,500),LOW+(HIGH-LOW)/2,LOW+(HIGH-LOW)/2,0.8,0),COLORLIGRAY;

X_173:=REF(CLOSE,1);

X_174:=SMA(MAX(CLOSE-X_173,0),2,1)/SMA(ABS(CLOSE-X_173),2,1)*100;

X_175:=45;

X_176:=20;

X_177:=X_174<X_175 AND REF(X_174,1)>X_175;

X_178:=X_174<X_176 AND REF(X_174,1)>X_176;

X_179:=REF(COUNT(X_166,5),1)>=1;

X_180:=SMA(LOW,4,3);

STICKLINE(X_180 AND REF(X_177,1) AND X_179,X_180*0.9999,X_180*0.9979,5,0),COLORGREEN;

STICKLINE(X_180 AND REF(X_178,1) AND X_179,X_180*0.9999,X_180*0.9979,5,0),COLORGREEN;

DRAWICON(X_180 AND (REF(X_177,1) OR REF(X_178,1)) AND X_179,LOW*0.99,1);

X_181:=5;

X_182:=REF(HIGH,X_181)=HHV(HIGH,2*X_181+1);

X_183:=FILTER(X_182,X_181);

X_184:=BACKSET(X_183,X_181+1);

X_185:=FILTER(X_184,X_181);

X_186:=REF(HIGH,BARSLAST(X_185));

X_187:=REF(MAX(CLOSE,OPEN),X_181)=HHV(MAX(CLOSE,OPEN),2*X_181+1);

X_188:=FILTER(X_187,X_181);

X_189:=BACKSET(X_188,X_181+1);

X_190:=FILTER(X_189,X_181);

X_191:=REF(MAX(CLOSE,OPEN),BARSLAST(X_190));

X_192:=REF(LOW,X_181)=LLV(LOW,2*X_181+1);

X_193:=FILTER(X_192,X_181);

X_194:=BACKSET(X_193,X_181+1);

X_195:=FILTER(X_194,X_181);

X_196:=REF(LOW,BARSLAST(X_195));

X_197:=REF(MIN(CLOSE,OPEN),X_181)=LLV(MIN(CLOSE,OPEN),2*X_181+1);

X_198:=FILTER(X_197,X_181);

X_199:=BACKSET(X_198,X_181+1);

X_200:=FILTER(X_199,X_181);

X_201:=REF(MIN(CLOSE,OPEN),BARSLAST(X_200));

X_202:=IF(0,X_186,X_191);

X_203:=IF(0,X_196,X_201);

STICKLINE(X_202=REF(X_202,1) OR REF(X_202,1)=REF(X_202,2),X_202,X_202,4,0),COLORCCCC00;

STICKLINE(X_203=REF(X_203,1) OR REF(X_203,1)=REF(X_203,2),X_203,X_203,4,0),COLORCC00CC;

X_204:=REF(HIGH,3)=HHV(HIGH,2*3+1);

X_205:=FILTER(X_204,3);

X_206:=BACKSET(X_205,3+1);

X_207:=FILTER(X_206,3);

X_208:=REF(LOW,3)=LLV(LOW,2*3+1);

X_209:=FILTER(X_208,3);

X_210:=BACKSET(X_209,3+1);

X_211:=FILTER(X_210,3);

X_212:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;

X_213:=(HIGH+LOW)/2;

X_214:=X_207 AND NOT(X_211 AND X_212>=X_213) OR ISLASTBAR OR BARSCOUNT(CLOSE)=1;

X_215:=X_207 AND NOT(X_211 AND X_212>=X_213);

X_216:=X_211 AND NOT(X_207 AND X_212=X_213);

X_217:=REF(BARSLAST(X_214),1)+1;

X_218:=BACKSET(X_214 AND COUNT(X_216,X_217)>0,LLVBARS(IF(X_216,LOW,10000),X_217));

X_219:=X_218>REF(X_218,1);

X_220:=BACKSET(X_219,2);

X_221:=X_220>REF(X_220,1);

X_222:=X_221 OR ISLASTBAR OR BARSCOUNT(CLOSE)=1;

X_223:=REF(BARSLAST(X_222),1)+1;

X_224:=BACKSET(X_222 AND COUNT(X_215,X_223)>0,HHVBARS(IF(X_215,HIGH,0),X_223));

X_225:=X_224>REF(X_224,1);

X_226:=BACKSET(X_225,2);

X_227:=X_226>REF(X_226,1);

X_228:=BACKSET(ISLASTBAR,MIN(BARSLAST(X_227),BARSLAST(X_221))+1);

X_229:=X_228>REF(X_228,1);

X_230:=HIGH;

X_231:=REF(HIGH,REF(BARSLAST(X_227),1)+1)>REF(HIGH,REF(BARSLAST(X_227),1)+2+REF(BARSLAST(X_227),REF(BARSLAST(X_227),1)+2));

X_232:=X_230 AND X_231 AND X_227;

X_233:=BACKSET(X_232,REF(BARSLAST(X_227),1)+2);

X_234:=X_233>REF(X_233,1);

X_235:=LOW>REF(LOW,REF(BARSLAST(X_221),1)+1);

X_236:=REF(LOW,REF(BARSLAST(X_221),1)+1);

X_237:=X_235 AND X_236 AND X_221;

X_238:=BACKSET(X_237,REF(BARSLAST(X_221),1)+2);

X_239:=X_238>REF(X_238,1);

X_240:=X_234 OR ISLASTBAR OR BARSCOUNT(CLOSE)=1;

X_241:=REF(BARSLAST(X_240),1)+1;

X_242:=BACKSET(X_240 AND COUNT(X_239,X_241)>0,LLVBARS(IF(X_239,LOW,POW(10,20)),X_241));

X_243:=X_242>REF(X_242,1);

X_244:=BACKSET(X_243,2);

X_245:=X_244>REF(X_244,1);

X_246:=X_245 OR ISLASTBAR OR BARSCOUNT(CLOSE)=1;

X_247:=REF(BARSLAST(X_246),1)+1;

X_248:=BACKSET(X_246 AND COUNT(X_234,X_247)>0,HHVBARS(IF(X_234,HIGH,-POW(10,20)),X_247));

X_249:=X_248>REF(X_248,1);

X_250:=BACKSET(X_249,2);

X_251:=X_250>REF(X_250,1);

X_252:=BACKSET(ISLASTBAR,MIN(BARSLAST(X_251),BARSLAST(X_245))+1);

X_253:=X_252>REF(X_252,1);

X_254:=BACKSET(ISLASTBAR,BARSLAST(X_221)+1);

X_255:=X_254>REF(X_254,1);

X_256:=BACKSET(X_255,REF(BARSLAST(X_221),1)+2);

X_257:=X_256>REF(X_256,1);

X_258:=BACKSET(ISLASTBAR,BARSLAST(X_227)+1);

X_259:=X_258>REF(X_258,1);

X_260:=BACKSET(X_259,REF(BARSLAST(X_227),1)+2);

X_261:=X_260>REF(X_260,1);

DRAWLINE(X_257,LOW,X_255,LOW,1),COLORWHITE;

DRAWLINE(X_261,HIGH,X_259,HIGH,1),COLORWHITE;

REF(X_34,1),COLORWHITE;

STICKLINE(ISLASTBAR,筹码峰线,筹码峰线*1.001,20,0),COLORYELLOW;

X_262:=CURRBARSCOUNT<2;

X_263:=CURRBARSCOUNT<13;

X_264:=IF(X_262,上线,DRAWNULL);

X_265:=IF(X_262,中线,DRAWNULL);

X_266:=IF(X_262,下线,DRAWNULL);

X_267:=IF(X_263,X_264,DRAWNULL);

X_268:=IF(X_263,X_265,DRAWNULL);

X_269:=IF(X_263,X_266,DRAWNULL);

STICKLINE(X_263,X_267,X_267,20,(-1)),COLOR0000CC;

STICKLINE(X_263,X_268,X_268,20,(-1)),COLORWHITE;

STICKLINE(X_263,X_269,X_269,20,(-1)),COLORCCCC00;

中线,COLOR0000CC,LINETHICK2;

IF(BACKSET(CLOSE<=REF(X_34,1),1),中线,DRAWNULL),COLOR00CC00,LINETHICK2;

X_270:=量能趋势#DAY;

X_271:=CLOSE*VOL;

X_272:=EMA((EMA(X_271,3)/EMA(VOL,3)+EMA(X_271,6)/EMA(VOL,6)+EMA(X_271,12)/EMA(VOL,12)+EMA(X_271,24)/EMA(VOL,24))/4,13);

X_273:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;

X_274:=X_273;

X_275:=X_271;

X_276:=X_272;

X_277:=1.06*X_276;

X_278:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>6;

X_279:=EMA(HIGH,10)*(1+6/100);

X_280:=X_278>0 AND CROSS(CLOSE,X_279);

X_281:=FILTER(CROSS(X_274,EMA(HIGH,55)*(1+10/100)),5);

X_282:=IF(X_7 AND X_280,1,0);

X_283:=IF(X_8 AND X_281,1,0);

DRAWICON(X_282,LOW*0.97,34);

DRAWICON(X_283,HIGH*1.03,27);

DRAWICON(X_270,中线,32);

DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK),COLOR00CCCC;

DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,DYBLOCK),COLOR00CCCC;

DRAWTEXT_FIX(ISLASTBAR,0.2,0,0,GNBLOCK),COLOR00CCCC;

X_284:=REF(CLOSE,1);

X_285:=SMA(MAX(CLOSE-X_284,0),6,1)/SMA(ABS(CLOSE-X_284),6,1)*100;

DRAWICON(CROSS(84,X_285),HIGH*1.01,12);
 

封牛支撑主图

  >>>请使用本站搜索功能将找到更多相关封牛支撑主图下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 155 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学