第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式量化V型反选,抓强势V型反转、突破箱体牛股,信号不多却狠准下载

量化V型反选,抓强势V型反转、突破箱体牛股,信号不多却狠准下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-05-20 08:32:53
  • 相关标签:量化V型反选
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

量化V型反选,抓强势V型反转、突破箱体牛股,信号不多却狠准下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:量化V型反选,抓强势V型反转、突破箱体牛股,信号不多却狠准下载

量化V型反选,抓强势V型反转、突破箱体牛股,信号不多却狠准源码下载:

 用法:
 

 副图指标,信号比较少,如果不符合V型反转不显示。
 

 {量化V型反选}
涨停:=BETWEEN(CLOSE/REF(CLOSE,1),1.0989,1.110) AND C=H AND C>O;
{轨道}
MKH:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DFG:=DMA(CLOSE,MKH);
SG:=(1+7/100)*DFG;
XG:=(1-7/100)*DFG;
ZG:=(SG+XG)/2;
{箱体}
DFO:=(C-REF(C,1))/REF(C,1)*100<-5;
AAO:=BARSLAST(DFO);
突破箱体:=CROSS(C,REF(O,AAO));
量化V型反选3:=EXIST(DFO,3) AND 突破箱体;
量化1:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
量化2:=(REF(量化1,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
量化3:=(REF(量化2,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
量化4:=(REF(量化3,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
量化5:=(REF(量化4,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
量化6:=(REF(量化5,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
量化7:=(REF(量化6,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
量化8:=(REF(量化7,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
量化9:=(REF(量化8,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
量化10:=(REF(量化9,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
量化11:=(REF(量化10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
量化12:=(REF(量化11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
量化13蓝:=REF(量化1 OR 量化2 OR 量化3 OR 量化4 OR 量化5 OR 量化6 OR 量化7
OR 量化8 OR 量化9 OR 量化10 OR 量化11 OR 量化12,1) AND 涨停;
RU9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KU1:=SMA(RU9,3,1);
DU1:=KU1-REF(KU1,1);
FD1:=IF(DU1>7 AND REF(DU1,1)<0 AND (DU1-REF(DU1,1))>9,50,0);
量化14绿:=FD1=50 OR REF("KDJ.J",1)<0 AND "KDJ.J">0 AND 涨停;
量化15红:=量化13蓝 AND 量化14绿 AND 涨停;
量化13蓝过滤:=IF((量化14绿),DRAWNULL,量化13蓝);
形态1:=(量化13蓝过滤 OR 量化15红) AND C>O AND C<ZG;
形态2:=(量化13蓝过滤 OR 量化15红) AND C>O;
急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;
量化比例2:=ABS(C-O)/C>0.07;
量化比例3:=ABS(C-O)/C>0.06;
统一价:=DYNAINFO(7)>3 AND DYNAINFO(7)<40;{股价取3至25元}
统一盘:=CAPITAL/1000000>=0.3 AND CAPITAL/1000000<9; {流通盘取0.3亿至9亿}
V手1:=BETWEEN(SUM(HSCOL,20),12,20) OR BETWEEN(SUM(HSCOL,20),23,37) OR BETWEEN(SUM(HSCOL,20),39,49)
OR BETWEEN(SUM(HSCOL,20),51,164) OR SUM(HSCOL,20)>166;
V手2:=BETWEEN(SUM(HSCOL,20),12,16) OR BETWEEN(SUM(HSCOL,20),18,19) OR BETWEEN(SUM(HSCOL,20),21,32)
OR BETWEEN(SUM(HSCOL,20),36,48) OR BETWEEN(SUM(HSCOL,20),50,60) OR BETWEEN(SUM(HSCOL,20),62,68)
OR BETWEEN(SUM(HSCOL,20),70,74) OR BETWEEN(SUM(HSCOL,20),76,102) OR BETWEEN(SUM(HSCOL,20),104,126)
OR BETWEEN(SUM(HSCOL,20),128,164) OR BETWEEN(SUM(HSCOL,20),166,267) OR BETWEEN(SUM(HSCOL,20),269,512);
V手3:=BETWEEN(SUM(HSCOL,20),0,22) OR BETWEEN(SUM(HSCOL,20),24,30) OR BETWEEN(SUM(HSCOL,20),32,130)
OR BETWEEN(SUM(HSCOL,20),132,164) OR BETWEEN(SUM(HSCOL,20),166,267) OR SUM(HSCOL,20)>269;
V手4:=BETWEEN(SUM(HSCOL,20),12,20) OR BETWEEN(SUM(HSCOL,20),23,32) OR BETWEEN(SUM(HSCOL,20),36,48)
OR BETWEEN(SUM(HSCOL,20),52,69) OR BETWEEN(SUM(HSCOL,20),71,81) OR BETWEEN(SUM(HSCOL,20),83,89)
OR BETWEEN(SUM(HSCOL,20),91,99) OR BETWEEN(SUM(HSCOL,20),101,111) OR BETWEEN(SUM(HSCOL,20),113,164)
OR BETWEEN(SUM(HSCOL,20),166,267) OR SUM(HSCOL,20)>269;
V手5:=BETWEEN(SUM(HSCOL,20),12,20) OR SUM(HSCOL,20)>23;
V手6:=BETWEEN(SUM(HSCOL,20),0,28) OR SUM(HSCOL,20)>31;
{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
V手7:=BETWEEN(SUM(HSCOL,20),5,17) OR BETWEEN(SUM(HSCOL,20),21,22) OR BETWEEN(SUM(HSCOL,20),24,28)
OR BETWEEN(SUM(HSCOL,20),30,32) OR BETWEEN(SUM(HSCOL,20),36,60) OR BETWEEN(SUM(HSCOL,20),62,130)
OR BETWEEN(SUM(HSCOL,20),132,164) OR BETWEEN(SUM(HSCOL,20),166,267) OR SUM(HSCOL,20)>269;
{以上为选股框架 以下为选股多指标源码}
VA1:=(C-MA(C,30))/MA(C,30)*100;
VA2:=VA1<-3;
VB2:=(H-L)/L>0.07 AND (C-O)/O>0.07 AND C/REF(C,1)>1.05;
VB3:=急速超跌 AND VB2;
VL1:="BIAS.BIAS3"<-6;
VE1:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
VE2:=CROSS(VE1,-87) AND OPEN<MA(CLOSE,5) AND CLOSE>=1.099*REF(CLOSE,1)
AND INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV(CLOSE,58);
VF1:=HHV(DMI.ADX,10)>65;
VF2:=IF(O<XS2.通道2 AND C>XS2.通道2 AND O<XS2.通道4 AND C>XS2.通道4 AND VF1,70,0);
V短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
V中期:=100*(C-LLV(L,8))/(HHV(C,8)-LLV(L,8));
V中期A:=100*(C-LLV(L,13))/(HHV(C,13)-LLV(L,13));
V中长期A:=100*(C-LLV(L,21))/(HHV(C,21)-LLV(L,21));
V中短:=(V短期+V中期+V中期A+V中长期A)/4;
V中长期:=100*(C-LLV(L,34))/(HHV(C,34)-LLV(L,34));
V长期:=EMA(V中长期,13);
V选股:=V长期<20 AND CROSS(V中长期,V长期);
V选1:=VE2 AND 形态1 AND 量化比例2 AND 量化V型反选3 AND C<EMA(C,99) AND V手1 AND 统一盘 AND 统一价;
V选2:=VA2 AND 形态1 AND 量化比例3 AND 量化V型反选3 AND V手2 AND 统一盘 AND 统一价;
V选3:=VB3 AND 形态2 AND 量化比例2 AND V手3 AND 统一盘 AND 统一价;
V选4:=VL1 AND 形态1 AND 量化比例2 AND V手4 AND 统一盘 AND 统一价;
V选5:=VF2 AND 形态2 AND 量化比例2 AND 量化V型反选3 AND C<EMA(C,60) AND V手5 AND 统一盘 AND 统一价;
V选6:=VF2 AND 形态2 AND 量化比例2 AND REF(急速超跌,2) AND REF(急速超跌,1) AND 突破箱体 AND CROSS(C,EXPMA(C,13))
AND V手6 AND 统一盘 AND 统一价;
V选7:=V选股 AND 形态2 AND 量化比例2 AND 量化V型反选3 AND V手7 AND 统一盘 AND 统一价;
量化V型反选:V选1 OR V选2 OR V选3 OR V选4 OR V选5 OR V选6 OR V选7 NODRAW;
{图标}
DRAWICON((量化V型反选),17,1);
{信号}
{绿色柱状}
STICKLINE(量化V型反选,0,8,4.5,0),COLORGREEN;
STICKLINE(量化V型反选,0,12,2.5,0),COLORGREEN;
STICKLINE(量化V型反选,0,12,2,0),COLOR006600;
STICKLINE(量化V型反选,0,12,1.5,0),COLOR009900;
STICKLINE(量化V型反选,0,12,0.1,0),COLOR00FF00;
{白色}
STICKLINE(量化V型反选,0,15,0.1,0),COLORWHITE;
{写字}
DRAWTEXT(量化V型反选,10,'---量化V型反选'),COLOR00FFFF;
 

量化V型反选,抓强势V型反转、突破箱体牛股,信号不多却狠准

  >>>请使用本站搜索功能将找到更多相关量化V型反选,抓强势V型反转、突破箱体牛股,信号不多却狠准下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 153 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学