第一股票公式网,股票公式,股票,公式下载,指标公式 设为首页加入收藏
你的位置:第一股票公式网通达信公式MACD全周期背离起涨点副图指标,让短期、中期、长期的买点都能把握住!下载

MACD全周期背离起涨点副图指标,让短期、中期、长期的买点都能把握住!下载

  • 公式类型:通达信公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2020-05-20 08:33:01
  • 相关标签:MACD全周期背离起涨点
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

MACD全周期背离起涨点副图指标,让短期、中期、长期的买点都能把握住!下载详细说明

第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:MACD全周期背离起涨点副图指标,让短期、中期、长期的买点都能把握住!下载

MACD全周期背离起涨点副图指标,让短期、中期、长期的买点都能把握住!源码下载:

 N:=9;
M:=12;
DIF:EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:EMA(DIF,5);
F长:EMA(CLOSE,21)-EMA(CLOSE,55),COLORBLUE,LINETHICK2;
A长:EMA(F长,15),COLORRED,COLORBLUE,LINETHICK1;
MACD:=(DIF-DEA)*2;
MACD长:(F长-A长)*2,LINESTICK,COLOR443434;
F中:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLICYAN,LINETHICK2;
A中:EMA(F中,9),COLORLICYAN,LINETHICK1;
MACD中:(F中-A中)*2,LINESTICK,COLORAA7755;
STICKLINE(MACD>0,MACD,0,2,1),COLORRED;
STICKLINE(MACD<0,MACD,0,2,1),COLORCYAN;
{第一股票公式网-最好的股票公式网站 www.cHnMoNey.Com}
F短:EMA(CLOSE,6)-EMA(CLOSE,15),LINETHICK2,COLORGREEN;
A短:EMA(F短,5),LINETHICK1,COLORGREEN;
MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),COLORRED,LINETHICK2;
MACD短:(F短-A短)*2,LINESTICK,COLOR44AABB;
选股2:IF(CROSS(F短,A中),0.2,0),COLORYELLOW;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD,2,0),COLORYELLOW;
DRAWTEXT(XG,0,'↖金柱'),COLORYELLOW;
 

MACD全周期背离起涨点副图指标,让短期、中期、长期的买点都能把握住!

  >>>请使用本站搜索功能将找到更多相关MACD全周期背离起涨点副图指标,让短期、中期、长期的买点都能把握住!下载

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:任何网友发表的言论必须符合国家法律,否则予以删除!

   评论摘要(共有好评 101 条) 请登陆或注册后再发表评论!

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学